Пользователь вводит число n, программа должна вывести число наоборот?

Информатика | 5 - 9 классы

Пользователь вводит число n, программа должна вывести число наоборот.

Помогите пожалуйста!

(Pascal).

Ответить на вопрос
Ответы (1)
Minion2016 7 авг. 2021 г., 14:20:09

PascalABC.

Net 3.

2 ! begin Writeln('А наоборот ', ReadlnString('Введите число').

Inverse)

end.

Пример

Введите число 2353652356

А наоборот 6532563532

Фактически, можно вводить все что угодно - все равно "перевернёт".

Poli639 21 мая 2021 г., 10:12:22 | 5 - 9 классы

Задача 1?

Задача 1.

Напишите программу на языке pascal : Ввести число, если это число отрицательное (например : - 5), то программа должна вывести "число - 5 отрицательное ", если число положительное (например : 452) то программа должна вывести "число 452 положительное".

На оценку 4 еще рассмотреть случай когда вводится число 0 На оценку 5 еще рассмотреть случай, когда используются метки для многократного введения чисел.

ПомогимнеPomogi 29 авг. 2021 г., 13:20:54 | 5 - 9 классы

ПАСКАЛЬ?

ПАСКАЛЬ.

Пользователь вводит с клавиатуры трехзначное число.

Программа должна разбить число по разрядам и вывести в обратном порядке.

(исп.

Функции mod и div).

Полное решение.

Diman17114 29 мая 2021 г., 11:10:09 | 5 - 9 классы

Напишите программу, которая вводит трехзначное число и разбивает его на цифры?

Напишите программу, которая вводит трехзначное число и разбивает его на цифры.

Например, при вводе числа 123 программа должна вывести “1 2 3” (Python).

District13 6 февр. 2021 г., 09:44:50 | 10 - 11 классы

Пользователь вводит целое число А?

Пользователь вводит целое число А.

Программа должна определить, что куб суммы цифр этого числа равен А * А.

SofaKo18 30 авг. 2021 г., 22:35:10 | 10 - 11 классы

Вводится десятичное число?

Вводится десятичное число.

Написать программу, которая вычесляет количество десятков и единиц в вводимом числе.

Программа должна вывести на экран сообщение : "в числе десятков = , в числе единиц = ".

Tyison83 1 сент. 2021 г., 11:08:05 | 10 - 11 классы

СРОЧНО СРОЧНО СРОЧНОПОЖАЛУЙСТА ПОМОГИТЕвводится десятичное число?

СРОЧНО СРОЧНО СРОЧНО

ПОЖАЛУЙСТА ПОМОГИТЕ

вводится десятичное число.

Написать программу, которая вычесляет количество десятков и единиц в вводимом числе.

Программа должна вывести на экран сообщение : "в числе десятков = , в числе единиц = ".

Ayqun023 10 авг. 2021 г., 20:20:15 | 10 - 11 классы

Задача : с клавиатуры вводится число от 1 до 1000?

Задача : с клавиатуры вводится число от 1 до 1000.

Программа должна вывести его прописью.

(Написать программу на Паскале).

АФЛЯТУНОВ 25 мар. 2021 г., 05:40:12 | 10 - 11 классы

Pascal?

Pascal.

Вводится 2 натуральных числа.

Вывести их НОК.

Помогите пожалуйста!

Lerasviridova15 18 мая 2021 г., 13:16:10 | 5 - 9 классы

Задание - составить программу в pascalвводишь два числа а и б?

Задание - составить программу в pascal

вводишь два числа а и б.

При чем а < б.

Надо вывести квадраты всех чисел между а и б.

КатяМай1 29 сент. 2021 г., 12:19:26 | 5 - 9 классы

Вводится натуральное число, не превышающее 1 млрд?

Вводится натуральное число, не превышающее 1 млрд.

Вывести количество четных чисел.

Программа на Pascal.

На этой странице находится вопрос Пользователь вводит число n, программа должна вывести число наоборот?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.