СРОЧНО СРОЧНО СРОЧНОПОЖАЛУЙСТА ПОМОГИТЕвводится десятичное число?

Информатика | 10 - 11 классы

СРОЧНО СРОЧНО СРОЧНО

ПОЖАЛУЙСТА ПОМОГИТЕ

вводится десятичное число.

Написать программу, которая вычесляет количество десятков и единиц в вводимом числе.

Программа должна вывести на экран сообщение : "в числе десятков = , в числе единиц = ".

Ответить на вопрос
Ответы (1)
Daka8995 1 сент. 2021 г., 11:08:08

Var n : integer ;

begin

write('n = ') ;

readln(n) ;

writeln('в числе десятков = ', n mod 100 div 10) ;

writeln('в числе единиц = ', n mod 10) ;

end.

Пример :

n = 125

в числе десятков = 2

в числе единиц = 5.

Perov04 7 авг. 2021 г., 14:20:05 | 5 - 9 классы

Пользователь вводит число n, программа должна вывести число наоборот?

Пользователь вводит число n, программа должна вывести число наоборот.

Помогите пожалуйста!

(Pascal).

Viktoriaakhram 15 апр. 2021 г., 19:09:18 | 5 - 9 классы

Найти сумму всех элементов массива А, у которых число десятков (вторая с конца цифра десятичной записи) больше , чем число единиц?

Найти сумму всех элементов массива А, у которых число десятков (вторая с конца цифра десятичной записи) больше , чем число единиц.

Diman17114 29 мая 2021 г., 11:10:09 | 5 - 9 классы

Напишите программу, которая вводит трехзначное число и разбивает его на цифры?

Напишите программу, которая вводит трехзначное число и разбивает его на цифры.

Например, при вводе числа 123 программа должна вывести “1 2 3” (Python).

SofaKo18 30 авг. 2021 г., 22:35:10 | 10 - 11 классы

Вводится десятичное число?

Вводится десятичное число.

Написать программу, которая вычесляет количество десятков и единиц в вводимом числе.

Программа должна вывести на экран сообщение : "в числе десятков = , в числе единиц = ".

Аааа10пвп 6 июл. 2021 г., 23:14:00 | 10 - 11 классы

Вводится десятичное число?

Вводится десятичное число.

Написать программу, которая вычесляет количество десятков и единиц в вводимом числе.

Программа должна вывести на экран сообщение : "в числе десятков = , в числе единиц = ".

Ayqun023 10 авг. 2021 г., 20:20:15 | 10 - 11 классы

Задача : с клавиатуры вводится число от 1 до 1000?

Задача : с клавиатуры вводится число от 1 до 1000.

Программа должна вывести его прописью.

(Написать программу на Паскале).

Svietlananiekr1 25 июл. 2021 г., 17:55:53 | 5 - 9 классы

Дано целое четырёхзначное число?

Дано целое четырёхзначное число.

Определить количество сотен, десятков и единиц.

Помогите, пожалуйста!

Программа на языке паскаль.

Dasha980510 30 июл. 2021 г., 17:59:16 | 5 - 9 классы

Написать программу для Паскаля?

Написать программу для Паскаля.

Вывести на экран все числа до 1000, количество делителей которых больше чем 5.

DeniskaOK 22 дек. 2021 г., 19:33:59 | 10 - 11 классы

Составить программу на паскалем, которая выводит на экран максимальное число из трех вводимых?

Составить программу на паскалем, которая выводит на экран максимальное число из трех вводимых.

MisterRusWin 25 нояб. 2021 г., 09:38:29 | 10 - 11 классы

Помогите пожалуйста написать программу, язык Pascal?

Помогите пожалуйста написать программу, язык Pascal.

Ввести целое положительное число трехзначное число N.

Разбить это число на разряды (найти число сотен, десятков и единиц).

Найти сумму разрядов числа N.

Если вам необходимо получить ответ на вопрос СРОЧНО СРОЧНО СРОЧНОПОЖАЛУЙСТА ПОМОГИТЕвводится десятичное число?, относящийся к уровню подготовки учащихся 10 - 11 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.