Вводится десятичное число?

Информатика | 10 - 11 классы

Вводится десятичное число.

Написать программу, которая вычесляет количество десятков и единиц в вводимом числе.

Программа должна вывести на экран сообщение : "в числе десятков = , в числе единиц = ".

Ответить на вопрос
Ответы (1)
Sashabaulin23 30 авг. 2021 г., 22:35:14

Var x : integer ;

begin write('Число : ') ; readln(x) ; writeln('В числе десятков = ', x div 10, ' ; единиц = ', x mod 10) ;

end.

Perov04 7 авг. 2021 г., 14:20:05 | 5 - 9 классы

Пользователь вводит число n, программа должна вывести число наоборот?

Пользователь вводит число n, программа должна вывести число наоборот.

Помогите пожалуйста!

(Pascal).

Viktoriaakhram 15 апр. 2021 г., 19:09:18 | 5 - 9 классы

Найти сумму всех элементов массива А, у которых число десятков (вторая с конца цифра десятичной записи) больше , чем число единиц?

Найти сумму всех элементов массива А, у которых число десятков (вторая с конца цифра десятичной записи) больше , чем число единиц.

Diman17114 29 мая 2021 г., 11:10:09 | 5 - 9 классы

Напишите программу, которая вводит трехзначное число и разбивает его на цифры?

Напишите программу, которая вводит трехзначное число и разбивает его на цифры.

Например, при вводе числа 123 программа должна вывести “1 2 3” (Python).

Tyison83 1 сент. 2021 г., 11:08:05 | 10 - 11 классы

СРОЧНО СРОЧНО СРОЧНОПОЖАЛУЙСТА ПОМОГИТЕвводится десятичное число?

СРОЧНО СРОЧНО СРОЧНО

ПОЖАЛУЙСТА ПОМОГИТЕ

вводится десятичное число.

Написать программу, которая вычесляет количество десятков и единиц в вводимом числе.

Программа должна вывести на экран сообщение : "в числе десятков = , в числе единиц = ".

Аааа10пвп 6 июл. 2021 г., 23:14:00 | 10 - 11 классы

Вводится десятичное число?

Вводится десятичное число.

Написать программу, которая вычесляет количество десятков и единиц в вводимом числе.

Программа должна вывести на экран сообщение : "в числе десятков = , в числе единиц = ".

Ayqun023 10 авг. 2021 г., 20:20:15 | 10 - 11 классы

Задача : с клавиатуры вводится число от 1 до 1000?

Задача : с клавиатуры вводится число от 1 до 1000.

Программа должна вывести его прописью.

(Написать программу на Паскале).

Chijovmv 4 дек. 2021 г., 15:41:14 | 5 - 9 классы

Даны трёхзначные числа, если число заканчивается на 4 вывести его на экран?

Даны трёхзначные числа, если число заканчивается на 4 вывести его на экран.

Надо написать блок схему и программу.

Svietlananiekr1 25 июл. 2021 г., 17:55:53 | 5 - 9 классы

Дано целое четырёхзначное число?

Дано целое четырёхзначное число.

Определить количество сотен, десятков и единиц.

Помогите, пожалуйста!

Программа на языке паскаль.

Dasha980510 30 июл. 2021 г., 17:59:16 | 5 - 9 классы

Написать программу для Паскаля?

Написать программу для Паскаля.

Вывести на экран все числа до 1000, количество делителей которых больше чем 5.

DeniskaOK 22 дек. 2021 г., 19:33:59 | 10 - 11 классы

Составить программу на паскалем, которая выводит на экран максимальное число из трех вводимых?

Составить программу на паскалем, которая выводит на экран максимальное число из трех вводимых.

Перед вами страница с вопросом Вводится десятичное число?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 10 - 11 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.