ПОМОГИТЕ((Определите, что будет напечатано в программе :Var i, x : integer ; Beginx : = 2 ;for i : = 100 to 1000 do x : = - x ;write (x) ; End?

Информатика | 5 - 9 классы

ПОМОГИТЕ((

Определите, что будет напечатано в программе :

Var i, x : integer ; Begin x : = 2 ; for i : = 100 to 1000 do x : = - x ; write (x) ; End.

Ответ : ______.

Ответить на вопрос
Ответы (1)
Khablo2014 27 апр. 2024 г., 22:51:28

Ответ :

Данная программа вывела : - 2

Объяснение :

Rak2003Masha 26 февр. 2024 г., 00:48:25 | 5 - 9 классы

Определи, является ли данный граф взвешенным?

Определи, является ли данный граф взвешенным.

Возможные ответы 1)Нет, не является взвешенным графом

2)Да, является взвешенным графом

Определи и запиши вес ребра (если определить невозможно, то поставь 0)

gf (Место для ответа).

Dandyd 10 мар. 2024 г., 04:48:51 | студенческий

ДАЮ 30 БАЛЛОВ?

ДАЮ 30 БАЛЛОВ!

Выдает такую ошибку, что мне надо исправить я не понимаю Fatal : Syntax error, ")" expected but "identifier D" found Program P2 ;

var a, b : integer ; d, s, p : real ;

Begin

write('введите сторону прямоугольника a = ') ;

readln(a) ;

write('введите сторону прямоугольника b = ') ;

readln(b) ; d : = sqrt(sqr(a) + sqr(b)) ;

writeln('диагональ прямоугольника = 'd) ;

s : = a * b ;

writeln('площадь прямоугольника = 's) ;

p : = 2 * (a + b) ; writeln('периметр прямоугольника = 'p) ;

end.

Юраконовалов 15 янв. 2024 г., 13:15:51 | студенческий

Пожалуйста нарисуйте это в программе Paint и сделайте ответ фотографией(дам 65 баллов)​?

Пожалуйста нарисуйте это в программе Paint и сделайте ответ фотографией

(дам 65 баллов)​.

SENSEY11111 23 янв. 2024 г., 18:37:43 | студенческий

Выдает такую ошибку , в чем проблема?

Выдает такую ошибку , в чем проблема?

Source.

Pas(13, 11) Fatal : Syntax error, ")" expected but "(" found

Program P1 ;

var a, b, c : integer ;

s, p : real ;

Begin

write('введите координату a = ') ; readln(a) ; write('введите координату b = ') ;

readln(b) ; write('введите координату c = ') ; readln(c) ; P : = (a + b + c) / 2 ;

writeln('периметр треугольника = ', P : 2 : 2) ;

s : = sqrt(p(p - a) * (p - b) * (p - c)) ; writeln('площадь треугольника = ', s : 2 : 2) ;

end.

Habibullaeva199 17 февр. 2024 г., 04:31:11 | 5 - 9 классы

Каким будет конечное значение переменной ѕпосле выполнения программы :1?

Каким будет конечное значение переменной ѕ

после выполнения программы :

1.

S = 0

2.

For x in range (3, 6) :

3.

S = S + X

4.

Print(s)

7

0

12

3​.

89235609398 24 февр. 2024 г., 07:41:34 | 5 - 9 классы

ПОМОГИТЕ?

ПОМОГИТЕ!

1) Определите , сколько раз будет выполняться тело следующего оператора цикла :

k : = 0 ;

for i : = 1 to k + 4 do

k : = k + 2 ;

2) Напишите программу вычисления суммы натуральных чисел : S = 1 + 2 + 3 + .

+ N. .

Mankovaoksana 12 мар. 2024 г., 19:02:08 | 5 - 9 классы

Помогите плиссс программа с + + ​?

Помогите плиссс программа с + + ​.

Omertys 17 мар. 2024 г., 03:27:25 | студенческий

Пожалуйста помогитеНапишите программу, которая запрашивает двацелых числа x и y, после чего вычисляет и выводитзначение x в степени y на пайтоне?

Пожалуйста помогите

Напишите программу, которая запрашивает два

целых числа x и y, после чего вычисляет и выводит

значение x в степени y на пайтоне.

Tolyamenseitov 3 янв. 2024 г., 10:12:21 | 10 - 11 классы

Перед вами фрагмент программы :a : = 2018 ;b : = a + 2 ;a : = b - a ;write(b, a) ;Какие числа будут выведены на экран?

Перед вами фрагмент программы :

a : = 2018 ;

b : = a + 2 ;

a : = b - a ;

write(b, a) ;

Какие числа будут выведены на экран?

В качестве ответ запишите числа, разделяя их одинарным пробелом, например, 1 2.

​.

EvdokiomovaUna 16 янв. 2024 г., 19:45:36 | 5 - 9 классы

Дана часть программы?

Дана часть программы.

Определите число, которое выведет программа на экран.

Urinkovanadezhd 26 янв. 2024 г., 13:56:32 | 1 - 4 классы

ПОМОГИТЕ ПОЖАЛУЙСТАЗаписать программу на языке Паскаль и определить, что будет выведено в результате работы программы?

ПОМОГИТЕ ПОЖАЛУЙСТА

Записать программу на языке Паскаль и определить, что будет выведено в результате работы программы.

От программы, записанной на алгоритмическом языке, перейти к записи программы на языке Паскаль.

Определить, что будет выведено в результате работы программы.

Алгоритмический язык :

алг

цел s, k

нач

s : = 0

k : = 0

нц пока k< ; 6

s : = s + 2

k : = k + 1

кц

вывод s

кон.

На этой странице сайта размещен вопрос ПОМОГИТЕ((Определите, что будет напечатано в программе :Var i, x : integer ; Beginx : = 2 ;for i : = 100 to 1000 do x : = - x ;write (x) ; End? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.