ПАСКАЛЬ?

Информатика | 5 - 9 классы

ПАСКАЛЬ.

Пользователь вводит с клавиатуры трехзначное число.

Программа должна разбить число по разрядам и вывести в обратном порядке.

(исп.

Функции mod и div).

Полное решение.

Ответить на вопрос
Ответы (1)
Malilove27 29 авг. 2021 г., 13:20:58

Самое простейшее решение данной задачи :

var n : integer ;

begin write('Введите трёхзначное число : ') ; readln(n) ; writeln(n mod 10, (n mod 100)div 10, n div 100) ;

end.

Проверено на Pascal.

Perov04 7 авг. 2021 г., 14:20:05 | 5 - 9 классы

Пользователь вводит число n, программа должна вывести число наоборот?

Пользователь вводит число n, программа должна вывести число наоборот.

Помогите пожалуйста!

(Pascal).

Meline4 26 апр. 2021 г., 13:54:31 | 10 - 11 классы

9. Составить алгоритм и написать решение задачи на Паскале : Дано целое трехзначное число?

9. Составить алгоритм и написать решение задачи на Паскале : Дано целое трехзначное число.

Разбить его на цифры и вывести их на экран в обратном порядке.

Nina0986 8 мая 2021 г., 21:25:26 | 10 - 11 классы

4. Составить алгоритм и написать решение задачи на Паскале : Дано целое трехзначное число?

4. Составить алгоритм и написать решение задачи на Паскале : Дано целое трехзначное число.

Разбить его на цифры и вывести их на экран в обратном порядке.

Kolomietsjulia 15 мар. 2021 г., 01:14:00 | 5 - 9 классы

ПАСКАЛЬ?

ПАСКАЛЬ.

Пользователь вводит с клавиатуры число n и программа выдает два числа, сложив которые можно получить это число n.

Нужна полностью вся программа.

Мамонтенок12 3 апр. 2021 г., 12:33:46 | 5 - 9 классы

С клавиатуры вводится число n?

С клавиатуры вводится число n.

Заполнить массив с клавиатуры n значениями и вывести их в обратно порядке.

Gulzhanataliculova1 26 мар. 2021 г., 07:12:02 | 10 - 11 классы

ПОЖАЛУЙСТА?

ПОЖАЛУЙСТА!

Начальный паскаль!

Решите задачу :

1.

Вводится двузначное число.

Вывести на экран цифры этого числа.

(Использовать div и mod).

Ayqun023 10 авг. 2021 г., 20:20:15 | 10 - 11 классы

Задача : с клавиатуры вводится число от 1 до 1000?

Задача : с клавиатуры вводится число от 1 до 1000.

Программа должна вывести его прописью.

(Написать программу на Паскале).

Йик 24 дек. 2021 г., 21:18:07 | 10 - 11 классы

Число вводится с клавиатуры, определить является ли оно трехзначным?

Число вводится с клавиатуры, определить является ли оно трехзначным.

ПАСКАЛЬ.

Osi83129m 12 июн. 2021 г., 21:21:12 | 5 - 9 классы

Ввести с клавиатуры пятизначное число, вывести его в обратном порядке?

Ввести с клавиатуры пятизначное число, вывести его в обратном порядке.

(48765 - > 56784) паскаль.

Gbnfrv 9 июл. 2021 г., 06:34:09 | 5 - 9 классы

Задано пятизначное число?

Задано пятизначное число.

Найти третью цифру этого пятизначного числа.

(Программа на Паскале) div и mod.

На этой странице находится вопрос ПАСКАЛЬ?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.