Требутся ввести 20 чисел и посчитать сумму этих чисел?

Информатика | 5 - 9 классы

Требутся ввести 20 чисел и посчитать сумму этих чисел.

Мы проходим сейчас язык паскалия и этт нужно написаьь в программе чтоб оеа работала.

Ответить на вопрос
Ответы (1)
Sasha12340 9 окт. 2020 г., 04:36:26

/ / Pascal ABC.

NET 3.

1 сборка 1256

begin

var ar : = readarrinteger(20) ;

writeln(ar.

Sum) ;

end.

Пример ввода :

1 (20 раз)

Пример вывода :

20.

Galinasokollska 8 мая 2020 г., 06:22:24 | 5 - 9 классы

Найти сумму чисел?

Найти сумму чисел.

Числа ввести с клавиатуры.

Написать программу.

Kanunnukova 17 мар. 2020 г., 12:21:14 | 5 - 9 классы

Написать программу на языке Пакаль?

Написать программу на языке Пакаль.

Ввести 3 числа, вычислить сумму чисел и их произведение вывести на экран меньшее значение.

Irinafiber 3 февр. 2020 г., 03:47:07 | 10 - 11 классы

Ввести с клавиатуры 25 чисел?

Ввести с клавиатуры 25 чисел.

Посчитать сколько нолей из этих 25 чисел.

Olesay3478 23 июл. 2020 г., 16:15:24 | 5 - 9 классы

Найти сумму двух чисел А и Б написать код программы на языке паскаль?

Найти сумму двух чисел А и Б написать код программы на языке паскаль.

Dadaev241 25 янв. 2020 г., 23:11:11 | 5 - 9 классы

Найти сумму натуральных чисел от 1 до 50?

Найти сумму натуральных чисел от 1 до 50.

Программу написать на языке паскаль, по теме "вложенность цикла".

Hludov60 24 янв. 2020 г., 20:26:17 | 5 - 9 классы

Паскаль ввести несколько чисел?

Паскаль ввести несколько чисел.

Найти сумму чисел лежащих в интервале от 10 до 15.

Bekzat6 1 апр. 2020 г., 09:55:35 | 5 - 9 классы

Составить программу на языке паскаль по нахождению суммы двух любых чисел?

Составить программу на языке паскаль по нахождению суммы двух любых чисел.

Daiyanakz2 1 дек. 2020 г., 17:21:39 | 5 - 9 классы

Написать программу для нахождения суммы первых пяти нечетных чисел (Паскаль)?

Написать программу для нахождения суммы первых пяти нечетных чисел (Паскаль).

Leonid1bmx 8 окт. 2020 г., 12:20:21 | 5 - 9 классы

Написать в Паскале, с клавиатуры набрать 15 чисел, программа считает сумму четных чисел?

Написать в Паскале, с клавиатуры набрать 15 чисел, программа считает сумму четных чисел.

Bogdanfdf 5 нояб. 2020 г., 13:15:39 | 5 - 9 классы

Составить программу, вычисляющую сумму квадратов чисел от 1 до N?

Составить программу, вычисляющую сумму квадратов чисел от 1 до N.

Значение N ввести с клавиатуры.

В паскале.

На этой странице находится вопрос Требутся ввести 20 чисел и посчитать сумму этих чисел?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.