Найти сумму чисел?

Информатика | 5 - 9 классы

Найти сумму чисел.

Числа ввести с клавиатуры.

Написать программу.

Ответить на вопрос
Ответы (1)
Milena168 8 мая 2020 г., 06:22:26

{программа в паскале}

{находит сумму введенных чисел, конец последовательности - 0}

var n, x : integer ;

begin

n : = 0 ;

repeat

readln(x) ;

inc(n, x) ;

until x = 0 ;

writeln ('сумма равна ', n) ;

end.

13anna05 21 окт. 2020 г., 00:43:19 | 5 - 9 классы

Написать на Паскале программу, которая запрашивает с клавиатуры N произвольных чисел и ищет их сумму?

Написать на Паскале программу, которая запрашивает с клавиатуры N произвольных чисел и ищет их сумму.

Число N вводится с клавиатуры.

Пашок99 29 нояб. 2020 г., 16:48:27 | 5 - 9 классы

Пожалуйста помогите решить желательно все или хотя бы одну (P?

Пожалуйста помогите решить желательно все или хотя бы одну (P.

S. программа для программы Turbo Pascal) 1.

Написать программу, которая предлагает ввести 3 значное число и находит сумму его цифр.

2. Написать программу, которая предлагает ввести 3 значное число и меняет порядок цифр наоборот.

(123 - 321) 3.

Написать программу, которая предлагает ввести три числа с клавиатуры, находит их сумму, произведение и среднее арифметическое.

Kanunnukova 17 мар. 2020 г., 12:21:14 | 5 - 9 классы

Написать программу на языке Пакаль?

Написать программу на языке Пакаль.

Ввести 3 числа, вычислить сумму чисел и их произведение вывести на экран меньшее значение.

Dragonwin62 2 апр. 2020 г., 06:04:28 | 5 - 9 классы

Ввести с клавиатуры 10 чисел?

Ввести с клавиатуры 10 чисел.

Если квадрат числа меньше 100, напечатать число и его квадрат ( программа паскаль), помогите : (.

Schkol 20 авг. 2020 г., 11:06:41 | 10 - 11 классы

Найти сумму положительных чисел из 10, введённых с клавиатуры?

Найти сумму положительных чисел из 10, введённых с клавиатуры.

Программа Паскаль.

Leonid1bmx 8 окт. 2020 г., 12:20:21 | 5 - 9 классы

Написать в Паскале, с клавиатуры набрать 15 чисел, программа считает сумму четных чисел?

Написать в Паскале, с клавиатуры набрать 15 чисел, программа считает сумму четных чисел.

Revolutionmys 22 февр. 2020 г., 17:41:53 | 5 - 9 классы

Написать программу, которая находит сумму, произведения, частное и разность 2 целых чисел?

Написать программу, которая находит сумму, произведения, частное и разность 2 целых чисел.

Эти числа вводятся с клавиатуры.

Sone444ka 1 дек. 2020 г., 08:30:58 | 5 - 9 классы

Ввести с клавиатуры 10 различных чисел найти сумму четных количество = 1 среднее арифметическое?

Ввести с клавиатуры 10 различных чисел найти сумму четных количество = 1 среднее арифметическое.

YanaChernysheva 30 авг. 2020 г., 19:31:19 | 10 - 11 классы

Напишите программу : ввести с клавиатуры массив из 8 элементов?

Напишите программу : ввести с клавиатуры массив из 8 элементов.

Найти сумму элементов кратных 6.

Bogdanfdf 5 нояб. 2020 г., 13:15:39 | 5 - 9 классы

Составить программу, вычисляющую сумму квадратов чисел от 1 до N?

Составить программу, вычисляющую сумму квадратов чисел от 1 до N.

Значение N ввести с клавиатуры.

В паскале.

Вы перешли к вопросу Найти сумму чисел?. Он относится к категории Информатика, для 5 - 9 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.