Составить программу, вычисляющую сумму квадратов чисел от 1 до N?

Информатика | 5 - 9 классы

Составить программу, вычисляющую сумму квадратов чисел от 1 до N.

Значение N ввести с клавиатуры.

В паскале.

Ответить на вопрос
Ответы (1)
Dashenkadegtya 5 нояб. 2020 г., 13:15:46

Program n1 ;

var n, sum, i : longint ;

begin

readln(n) ;

sum : = 0 ; for i : = 1 to n do

sum : = sum + i * i ;

writeln(sum) ;

end.

2lol2lol2 5 нояб. 2020 г., 17:18:57 | 10 - 11 классы

Составьте программу, которая вычисляет сумму чисел от 1 до N?

Составьте программу, которая вычисляет сумму чисел от 1 до N.

Значение N вводится с клавиатуры.

Galinasokollska 8 мая 2020 г., 06:22:24 | 5 - 9 классы

Найти сумму чисел?

Найти сумму чисел.

Числа ввести с клавиатуры.

Написать программу.

Ленуська132 3 окт. 2020 г., 06:34:07 | 5 - 9 классы

Составить программу вычисляющее наибольшее из 3 заданных чисел(паскаль)?

Составить программу вычисляющее наибольшее из 3 заданных чисел(паскаль).

Бэллучи 13 дек. 2020 г., 18:17:35 | 5 - 9 классы

Составьте листик программы Паскаль вычисляющий сумму трех дробных чисел?

Составьте листик программы Паскаль вычисляющий сумму трех дробных чисел.

MsKotopes 13 янв. 2020 г., 02:15:56 | 5 - 9 классы

Написать программу вычисляющую квадраты введены с клавиатуры чисел, пока не выйдет ноль?

Написать программу вычисляющую квадраты введены с клавиатуры чисел, пока не выйдет ноль!

Пожалуйста (паскаль).

Dragonwin62 2 апр. 2020 г., 06:04:28 | 5 - 9 классы

Ввести с клавиатуры 10 чисел?

Ввести с клавиатуры 10 чисел.

Если квадрат числа меньше 100, напечатать число и его квадрат ( программа паскаль), помогите : (.

Valeriya0311 16 нояб. 2020 г., 14:10:13 | 10 - 11 классы

СРОЧНО?

СРОЧНО!

35 баллов напишите программу которая вводит с клавиатуры 10 чисел и вычисляет их сумму и произведение ( паскаль ).

Милашка2011 8 июн. 2020 г., 12:58:50 | 5 - 9 классы

Напишите программу, которая вычисляет сумму всех двузначных чисел, на ПАСКАЛЬ?

Напишите программу, которая вычисляет сумму всех двузначных чисел, на ПАСКАЛЬ.

Lenaaruda 30 сент. 2020 г., 14:24:55 | 5 - 9 классы

Составить программу, которая вычисляет сумму вводимых с клавиатуры целых чисел до ввода отрицательного числа и выводит на экран значение вычисленной суммы?

Составить программу, которая вычисляет сумму вводимых с клавиатуры целых чисел до ввода отрицательного числа и выводит на экран значение вычисленной суммы.

Hewfjk12 15 дек. 2020 г., 22:53:36 | 5 - 9 классы

Задача : Составить программу для вычисления суммы и произведения 5 чисел введенных с клавиатуры?

Задача : Составить программу для вычисления суммы и произведения 5 чисел введенных с клавиатуры.

В паскале.

На этой странице находится вопрос Составить программу, вычисляющую сумму квадратов чисел от 1 до N?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.