Составить программу на языке паскаль по нахождению суммы двух любых чисел?

Информатика | 5 - 9 классы

Составить программу на языке паскаль по нахождению суммы двух любых чисел.

Ответить на вопрос
Ответы (1)
Nadea97 1 апр. 2020 г., 09:55:40

Var

a, b : real ;

begin writeln('Введите 2 числа') ; readln(a, b) ; writeln('S = ', (a + b) : 4 : 2) ;

end.

Killer47 24 окт. 2020 г., 16:06:41 | 5 - 9 классы

Составить программу для нахождения суммы последовательности чисел произвольного диапазона(паскаль)?

Составить программу для нахождения суммы последовательности чисел произвольного диапазона(паскаль).

Юля255 17 мар. 2020 г., 09:56:21 | 5 - 9 классы

Составить программу нахождения суммы чисел - 5, - 2, 1, 4, …10?

Составить программу нахождения суммы чисел - 5, - 2, 1, 4, …10.

Паскаль.

DPdimon981 11 авг. 2020 г., 01:11:07 | 10 - 11 классы

Помогите составить программу для нахождения среднего арифметического 4 чисел в паскале?

Помогите составить программу для нахождения среднего арифметического 4 чисел в паскале.

Vorondan7772 4 дек. 2020 г., 17:37:54 | 10 - 11 классы

Программа на Паскале?

Программа на Паскале.

Нахождение произведения четных чисел и суммы нечетных чисел меньше 15.

987654321010 28 июн. 2020 г., 08:12:08 | 5 - 9 классы

Пожалуйста, помогите : Составить программу паскаль для нахождения суммы двузначных четных чисел?

Пожалуйста, помогите : Составить программу паскаль для нахождения суммы двузначных четных чисел.

Olesay3478 23 июл. 2020 г., 16:15:24 | 5 - 9 классы

Найти сумму двух чисел А и Б написать код программы на языке паскаль?

Найти сумму двух чисел А и Б написать код программы на языке паскаль.

Beshiev89288990 14 мар. 2020 г., 06:18:17 | 5 - 9 классы

Составить программу нахождения суммы и разности двух чисел вводимых с клавиатуры?

Составить программу нахождения суммы и разности двух чисел вводимых с клавиатуры.

200613 30 авг. 2020 г., 02:55:02 | 5 - 9 классы

Составить программу на языке Паскаль нахождения суммы первых 20 натуральных чисел?

Составить программу на языке Паскаль нахождения суммы первых 20 натуральных чисел.

Daiyanakz2 1 дек. 2020 г., 17:21:39 | 5 - 9 классы

Написать программу для нахождения суммы первых пяти нечетных чисел (Паскаль)?

Написать программу для нахождения суммы первых пяти нечетных чисел (Паскаль).

Timakovanatalya 4 янв. 2020 г., 11:52:06 | 5 - 9 классы

Составить программу нахождения среднего арифметического таблицы ( на языке Паскаль )?

Составить программу нахождения среднего арифметического таблицы ( на языке Паскаль ).

На этой странице находится ответ на вопрос Составить программу на языке паскаль по нахождению суммы двух любых чисел?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.