Написать в Паскале, с клавиатуры набрать 15 чисел, программа считает сумму четных чисел?

Информатика | 5 - 9 классы

Написать в Паскале, с клавиатуры набрать 15 чисел, программа считает сумму четных чисел.

Ответить на вопрос
Ответы (1)
Artem110707 8 окт. 2020 г., 12:20:23

Program chet_sum ;

var i, sum : integer ;

a : array [1.

15] of integer ;

begin

sum : = 0 ;

writeln('Введите числа : ')

for i : = 1 to 15 do

begin

readln(a[i]) ;

if a[i] mod 2 = 0 then sum : = sum + a[i] ;

end ;

writeln ('Сумма четных чисел : ', sum) ;

end.

13anna05 21 окт. 2020 г., 00:43:19 | 5 - 9 классы

Написать на Паскале программу, которая запрашивает с клавиатуры N произвольных чисел и ищет их сумму?

Написать на Паскале программу, которая запрашивает с клавиатуры N произвольных чисел и ищет их сумму.

Число N вводится с клавиатуры.

Galinasokollska 8 мая 2020 г., 06:22:24 | 5 - 9 классы

Найти сумму чисел?

Найти сумму чисел.

Числа ввести с клавиатуры.

Написать программу.

Danilkazzak1 28 мая 2020 г., 13:12:49 | 5 - 9 классы

В Паскале пожалуйста?

В Паскале пожалуйста.

Для N вводимых с клавиатуры чисел определить количество четных чисел и сумму нечетных чисел.

Vorondan7772 4 дек. 2020 г., 17:37:54 | 10 - 11 классы

Программа на Паскале?

Программа на Паскале.

Нахождение произведения четных чисел и суммы нечетных чисел меньше 15.

Medko 27 апр. 2020 г., 21:52:53 | 10 - 11 классы

Написать программу в Паскале?

Написать программу в Паскале.

Подсчитать сумму четных целых чисел находящихся от одного до значения введенного пользователем.

Schkol 20 авг. 2020 г., 11:06:41 | 10 - 11 классы

Найти сумму положительных чисел из 10, введённых с клавиатуры?

Найти сумму положительных чисел из 10, введённых с клавиатуры.

Программа Паскаль.

987654321010 28 июн. 2020 г., 08:12:08 | 5 - 9 классы

Пожалуйста, помогите : Составить программу паскаль для нахождения суммы двузначных четных чисел?

Пожалуйста, помогите : Составить программу паскаль для нахождения суммы двузначных четных чисел.

Dasha999922 2 сент. 2020 г., 16:30:56 | 5 - 9 классы

Написать программу в паскаль?

Написать программу в паскаль.

Из всех двузначных чисел вывести на экран те из них, сумма цифр которых равна А.

(А вводится с клавиатуры).

Kashalot7 28 авг. 2020 г., 18:27:32 | 10 - 11 классы

Пользователь вводит число N программа считает сумму четных чисел до N и сумму не четных чисел до N?

Пользователь вводит число N программа считает сумму четных чисел до N и сумму не четных чисел до N.

Написать алгоритм решения.

Лолdhwhwbbxbsba 7 июл. 2020 г., 18:00:05 | 5 - 9 классы

Составить программу которая считает сумму первых n - четных натуральных чисел?

Составить программу которая считает сумму первых n - четных натуральных чисел.

Паскаль.

Срочно .

Даю 50 баллов.

Вы зашли на страницу вопроса Написать в Паскале, с клавиатуры набрать 15 чисел, программа считает сумму четных чисел?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.