Паскаль ввести несколько чисел?

Информатика | 5 - 9 классы

Паскаль ввести несколько чисел.

Найти сумму чисел лежащих в интервале от 10 до 15.

Ответить на вопрос
Ответы (1)
Dynamo1923 24 янв. 2020 г., 20:26:23

Var i, b, c : integer ;

begin

for i : = 1 to 10 do begin

readln(b) ;

if (b> ; 10) and (b< ; 15) then c : = c + b ;

end ;

writeln(c) ;

end.

MooHcTeP 23 мая 2020 г., 19:51:57 | 5 - 9 классы

Ввести массив из 30 производных чисел и найти сумму всех отрицательных(паскаль)?

Ввести массив из 30 производных чисел и найти сумму всех отрицательных(паскаль).

DianaZhigailova 31 мая 2020 г., 20:35:03 | 10 - 11 классы

Помогите пожалуйста) Ввести с клавиатуры N чисел?

Помогите пожалуйста) Ввести с клавиатуры N чисел.

Найти произведение тех из них, которые принадлежат интервалу ( - 2 ; 2).

В Паскале.

Galinasokollska 8 мая 2020 г., 06:22:24 | 5 - 9 классы

Найти сумму чисел?

Найти сумму чисел.

Числа ввести с клавиатуры.

Написать программу.

IRJKF123 23 февр. 2020 г., 07:27:29 | 5 - 9 классы

Ввести несколько чисел, определить каких чисел больше - положительных или отрицательных?

Ввести несколько чисел, определить каких чисел больше - положительных или отрицательных.

Alexfishs 21 мая 2020 г., 14:13:40 | 10 - 11 классы

Напишите программы в abc паскале пожалуйста : 1)надо ввести три числа и найти из них наибольшее ; 2)надо ввести пять чисел и найти из них наибольшее ЗАРАНЕЕ СПС?

Напишите программы в abc паскале пожалуйста : 1)надо ввести три числа и найти из них наибольшее ; 2)надо ввести пять чисел и найти из них наибольшее ЗАРАНЕЕ СПС!

Милёше4чка 8 апр. 2020 г., 06:53:43 | 5 - 9 классы

Cnt2_3 Ввести 6 чисел, подсчитать количество чисел принадлежащих интервалу (10 ; 12, 3]?

Cnt2_3 Ввести 6 чисел, подсчитать количество чисел принадлежащих интервалу (10 ; 12, 3].

MAZULI44 17 июн. 2020 г., 08:59:22 | 5 - 9 классы

Найти сумму всех чисел крастных 7 в интервале от 22 до 120 Можете пожалуйста составить программу на Паскале?

Найти сумму всех чисел крастных 7 в интервале от 22 до 120 Можете пожалуйста составить программу на Паскале.

Мажа1 23 июн. 2020 г., 07:56:23 | 10 - 11 классы

Найти сумму двух чисел в паскале?

Найти сумму двух чисел в паскале.

Секрет86 13 сент. 2020 г., 18:49:23 | 5 - 9 классы

Ввести с клавиатуры n - любых чисел , найти количество отрицательных чисел( Паскаль )?

Ввести с клавиатуры n - любых чисел , найти количество отрицательных чисел( Паскаль ).

Tvz26 9 нояб. 2020 г., 16:55:21 | 5 - 9 классы

Найти сумму трёх чисел (работать в паскале)?

Найти сумму трёх чисел (работать в паскале).

На этой странице находится ответ на вопрос Паскаль ввести несколько чисел?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.