Ввести с клавиатуры 25 чисел?

Информатика | 10 - 11 классы

Ввести с клавиатуры 25 чисел.

Посчитать сколько нолей из этих 25 чисел.

Ответить на вопрос
Ответы (1)
Papandopalo74 3 февр. 2020 г., 03:47:13

Var i, k : integer ;

s : string ;

Begin for i : = 1 to 25 do begin readln(k) ; s : = s + inttostr(k) ; end ; k : = 0 ; for i : = 1 to length(s) do if s[i] = '0' then k : = k + 1 ; writeln('K = ', k) ;

End.

Galinasokollska 8 мая 2020 г., 06:22:24 | 5 - 9 классы

Найти сумму чисел?

Найти сумму чисел.

Числа ввести с клавиатуры.

Написать программу.

MsKotopes 13 янв. 2020 г., 02:15:56 | 5 - 9 классы

Написать программу вычисляющую квадраты введены с клавиатуры чисел, пока не выйдет ноль?

Написать программу вычисляющую квадраты введены с клавиатуры чисел, пока не выйдет ноль!

Пожалуйста (паскаль).

Дашуля654 30 мар. 2020 г., 20:43:56 | 10 - 11 классы

Заполнить массив шестью целыми числами введёнными с клавиатуры , вывести его на экран и посчитать сред?

Заполнить массив шестью целыми числами введёнными с клавиатуры , вывести его на экран и посчитать сред.

Аримфетич.

Этих чисел.

Frol12112001 9 окт. 2020 г., 04:36:25 | 5 - 9 классы

Требутся ввести 20 чисел и посчитать сумму этих чисел?

Требутся ввести 20 чисел и посчитать сумму этих чисел.

Мы проходим сейчас язык паскалия и этт нужно написаьь в программе чтоб оеа работала.

Ira20120 1 авг. 2020 г., 15:03:14 | 10 - 11 классы

Создать массив из пяти чисел вводом с клавиатуры и посчитать сумму элементов массива(в паскале)?

Создать массив из пяти чисел вводом с клавиатуры и посчитать сумму элементов массива(в паскале).

1klass2rtt 2 авг. 2020 г., 10:32:43 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста!

С клавиатуры вводится последовательность чисел, 0 конец последовательности.

Посчитать сколько введено четных чисел.

Нужно составить программу для Паскаль.

Acsndhms 23 нояб. 2020 г., 17:22:37 | 10 - 11 классы

Ввести с клавиатуры 10 чисел, если квадрат числа меньше 100, напечатать число и его квадрат?

Ввести с клавиатуры 10 чисел, если квадрат числа меньше 100, напечатать число и его квадрат.

Ксюха7777 7 апр. 2020 г., 08:53:50 | 5 - 9 классы

Дан массив целых чисел из N элементов, введенных с клавиатуры?

Дан массив целых чисел из N элементов, введенных с клавиатуры.

Посчитать сколько в нем отрицательных, положительных и нулевых чисел?

Sone444ka 1 дек. 2020 г., 08:30:58 | 5 - 9 классы

Ввести с клавиатуры 10 различных чисел найти сумму четных количество = 1 среднее арифметическое?

Ввести с клавиатуры 10 различных чисел найти сумму четных количество = 1 среднее арифметическое.

Секрет86 13 сент. 2020 г., 18:49:23 | 5 - 9 классы

Ввести с клавиатуры n - любых чисел , найти количество отрицательных чисел( Паскаль )?

Ввести с клавиатуры n - любых чисел , найти количество отрицательных чисел( Паскаль ).

На этой странице вы найдете ответ на вопрос Ввести с клавиатуры 25 чисел?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 10 - 11 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.