Найти сумму двух чисел А и Б написать код программы на языке паскаль?

Информатика | 5 - 9 классы

Найти сумму двух чисел А и Б написать код программы на языке паскаль.

Ответить на вопрос
Ответы (1)
Bodia111 23 июл. 2020 г., 16:15:30

Program Symma ;

var a, b ;

begin

writeln('введите a') ; readln (a) ;

writeln('введите b') ; readln (b) ;

Writeln(a + b) ;

Readln ; {задержка, чтобы не убегала с экрана}

end.

Можно взять еще одну переменную "с".

Program Symma1 ;

var a, b, c ;

begin

writeln('введите a') ; readln (a) ;

writeln('введите b') ; readln (b) ; c : = a + b ;

Writeln(c) ;

Readln ; {задержка, чтобы не убегала с экрана}

end.

Удачи!

Seporatist95 27 мар. 2020 г., 09:41:19 | 5 - 9 классы

Написать любую программу на языке Паскаль?

Написать любую программу на языке Паскаль.

Максимальное число строк кода - 30.

Не забудьте написать название программы!

Помогите!

Myrick 10 авг. 2020 г., 07:02:32 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

Найти сумму цифр числа.

(Написать программу на языке Паскаль).

Dadaev241 25 янв. 2020 г., 23:11:11 | 5 - 9 классы

Найти сумму натуральных чисел от 1 до 50?

Найти сумму натуральных чисел от 1 до 50.

Программу написать на языке паскаль, по теме "вложенность цикла".

Bekzat6 1 апр. 2020 г., 09:55:35 | 5 - 9 классы

Составить программу на языке паскаль по нахождению суммы двух любых чисел?

Составить программу на языке паскаль по нахождению суммы двух любых чисел.

Lopika0 12 мая 2020 г., 03:02:49 | 10 - 11 классы

Помогите пожалуйста написать код программы на языке паскаль, учитывая методические требования?

Помогите пожалуйста написать код программы на языке паскаль, учитывая методические требования.

Daiyanakz2 1 дек. 2020 г., 17:21:39 | 5 - 9 классы

Написать программу для нахождения суммы первых пяти нечетных чисел (Паскаль)?

Написать программу для нахождения суммы первых пяти нечетных чисел (Паскаль).

Ксиния 17 нояб. 2020 г., 19:47:30 | 10 - 11 классы

Написать программу в Паскаль абс по теме функции?

Написать программу в Паскаль абс по теме функции.

Задача : найти сумму цифр трех чисел.

Мажа1 23 июн. 2020 г., 07:56:23 | 10 - 11 классы

Найти сумму двух чисел в паскале?

Найти сумму двух чисел в паскале.

Katya12gor 26 окт. 2020 г., 07:59:27 | 10 - 11 классы

Помогите пожалуйста написать код программы на языке паскаль, учитывая некоторые методические требования?

Помогите пожалуйста написать код программы на языке паскаль, учитывая некоторые методические требования.

Nurtjt99 9 дек. 2020 г., 14:45:10 | 5 - 9 классы

1. Найти среднее арифметическое и среднее геометрическое двух чисел?

1. Найти среднее арифметическое и среднее геометрическое двух чисел.

Написать программу (Паскаль).

Вы находитесь на странице вопроса Найти сумму двух чисел А и Б написать код программы на языке паскаль? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.