Найти сумму натуральных чисел от 1 до 50?

Информатика | 5 - 9 классы

Найти сумму натуральных чисел от 1 до 50.

Программу написать на языке паскаль, по теме "вложенность цикла".

Ответить на вопрос
Ответы (1)
Chaire 25 янв. 2020 г., 23:11:14

Program random_ ;

uses crt ;

var

b, i : word ;

begin

b : = 0 ;

for i : = 1 to 50 do b : = b + i ;

writeln(b) ;

end.

Arteeeemka6 11 апр. 2020 г., 16:31:01 | 10 - 11 классы

Составьте алгоритм вычисления суммы всех натуральных чисел, не превышающих данного заданного числа N?

Составьте алгоритм вычисления суммы всех натуральных чисел, не превышающих данного заданного числа N.

Напишите программу на Паскале.

P. S.

Тема урока - программирование циклов.

Kaffirmist 21 сент. 2020 г., 21:37:50 | 5 - 9 классы

Напишите программу на Паскале?

Напишите программу на Паскале.

Дано натуральное число N.

Найти сумму квадратов всех натуральных чисел от 1 до N.

Olesay3478 23 июл. 2020 г., 16:15:24 | 5 - 9 классы

Найти сумму двух чисел А и Б написать код программы на языке паскаль?

Найти сумму двух чисел А и Б написать код программы на языке паскаль.

Aliyevm59 13 февр. 2020 г., 13:44:58 | 10 - 11 классы

Написать программу на паскале где надо найти сумму чисел из отрезка от а до б, кратным 7 и вывести числа на печать в строчку цикл с шагом - 1 то есть down to?

Написать программу на паскале где надо найти сумму чисел из отрезка от а до б, кратным 7 и вывести числа на печать в строчку цикл с шагом - 1 то есть down to.

200613 30 авг. 2020 г., 02:55:02 | 5 - 9 классы

Составить программу на языке Паскаль нахождения суммы первых 20 натуральных чисел?

Составить программу на языке Паскаль нахождения суммы первых 20 натуральных чисел.

Ксиния 17 нояб. 2020 г., 19:47:30 | 10 - 11 классы

Написать программу в Паскаль абс по теме функции?

Написать программу в Паскаль абс по теме функции.

Задача : найти сумму цифр трех чисел.

Beautiful0bitch 24 нояб. 2020 г., 02:17:18 | 10 - 11 классы

Цикл со счетчиком, паскаль?

Цикл со счетчиком, паскаль.

Написать программу, вычисляющую сумму наибольшего и наименьшего чисел из 15 введенных вами.

Срочнооо3 8 мар. 2020 г., 14:28:58 | 5 - 9 классы

В четырехразрядном натуральном числе найти сумму разрядов (кумир или паскаль написать программу полностью)?

В четырехразрядном натуральном числе найти сумму разрядов (кумир или паскаль написать программу полностью).

Кирилл881 10 окт. 2020 г., 13:15:58 | 5 - 9 классы

Написать программу в ABC паскале с циклом?

Написать программу в ABC паскале с циклом.

ЕленаГусакова 2 нояб. 2020 г., 20:18:49 | 5 - 9 классы

Написать программу нахождения суммы всех натуральных чисел от 1 до 99, используя цикл с параметром?

Написать программу нахождения суммы всех натуральных чисел от 1 до 99, используя цикл с параметром.

Вы зашли на страницу вопроса Найти сумму натуральных чисел от 1 до 50?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.