Написать программу для нахождения суммы первых пяти нечетных чисел (Паскаль)?

Информатика | 5 - 9 классы

Написать программу для нахождения суммы первых пяти нечетных чисел (Паскаль).

Ответить на вопрос
Ответы (1)
Nammariana 1 дек. 2020 г., 17:21:41

Var a, sum, kol : integer ;

begin

kol : = 1 ;

a : = 1 ;

sum : = 0 ;

while (kol< ; = 5) do begin

if a mod 2 = 1 then begin sum : = sum + a ; kol : = kol + 1 ; end ;

a : = a + 1 ;

end ;

writeln('сумма первых пяти нечётных чисел = ', sum) ;

end.

Killer47 24 окт. 2020 г., 16:06:41 | 5 - 9 классы

Составить программу для нахождения суммы последовательности чисел произвольного диапазона(паскаль)?

Составить программу для нахождения суммы последовательности чисел произвольного диапазона(паскаль).

Vorondan7772 4 дек. 2020 г., 17:37:54 | 10 - 11 классы

Программа на Паскале?

Программа на Паскале.

Нахождение произведения четных чисел и суммы нечетных чисел меньше 15.

XAnGeLiNaANGELx 1 апр. 2020 г., 16:12:16 | 10 - 11 классы

СРОЧНО ДАМ 35 БАЛОВ ПОМОГИТЕ СОСТАВИТЬ ПРОГРАММУ В ПАСКАЛЕ ФУНКЦИЮ НАХОЖДЕНИЯ СУММЫ НЕЧЕТНЫХ ЧИСЕЛ , ДИАПОЗОНОМ 1?

СРОЧНО ДАМ 35 БАЛОВ ПОМОГИТЕ СОСТАВИТЬ ПРОГРАММУ В ПАСКАЛЕ ФУНКЦИЮ НАХОЖДЕНИЯ СУММЫ НЕЧЕТНЫХ ЧИСЕЛ , ДИАПОЗОНОМ 1.

100 ;

Bekzat6 1 апр. 2020 г., 09:55:35 | 5 - 9 классы

Составить программу на языке паскаль по нахождению суммы двух любых чисел?

Составить программу на языке паскаль по нахождению суммы двух любых чисел.

Renata210913 23 июл. 2020 г., 11:16:01 | 5 - 9 классы

Составьте алгоритм нахождения суммы четных и нечетных чисел от 1 до 100?

Составьте алгоритм нахождения суммы четных и нечетных чисел от 1 до 100.

На языке ПАСКАЛЬ.

200613 30 авг. 2020 г., 02:55:02 | 5 - 9 классы

Составить программу на языке Паскаль нахождения суммы первых 20 натуральных чисел?

Составить программу на языке Паскаль нахождения суммы первых 20 натуральных чисел.

NikUFO 18 апр. 2020 г., 22:24:10 | 10 - 11 классы

НАПИСАТЬ ПРОГРАММУ В ПАСКАЛЬ?

НАПИСАТЬ ПРОГРАММУ В ПАСКАЛЬ!

Нахождение суммы чисел в матрице, ввод чисел осуществить из файла matrix.

Txt вывод на экран.

Mota9712 9 дек. 2020 г., 04:22:59 | 5 - 9 классы

Найти сумму первых 441 нечетных чисел (Паскаль)?

Найти сумму первых 441 нечетных чисел (Паскаль).

Elfelvira 12 нояб. 2020 г., 19:44:33 | 5 - 9 классы

Составить программу для нахождения суммы всех нечетных целых чисел от 11 до 83?

Составить программу для нахождения суммы всех нечетных целых чисел от 11 до 83.

Илиясик 30 нояб. 2020 г., 01:57:52 | 5 - 9 классы

Написать программу нахождения нечетного из 2 - х чисел?

Написать программу нахождения нечетного из 2 - х чисел.

На странице вопроса Написать программу для нахождения суммы первых пяти нечетных чисел (Паскаль)? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.