10 - 11 классы - Информатика - Вопросы и ответы

Lisenok0311 25 февр. 2024 г., 11:36:13 | 10 - 11 классы

Отличается ли DDR3 SDRAM от DDR3, если да то чем?

Отличается ли DDR3 SDRAM от DDR3, если да то чем?

Китнис2002 25 февр. 2024 г., 10:48:11 | 10 - 11 классы

Завдання ?

Завдання .

Створити програму, яка реалізує гру «Морський бій»

Якщо A[i][j] = 1, то у відповідній позиції знаходиться корабель.

Гравець задає координати елементу масиву і «стріляє».

Якщо елемент з указаними індексами дорівнює 1 Якщо A[i][j] = 0 то виводиться повідомлення « Влучив!

», значення лічильника влучень збільшується на 1 виводиться повідомлення « Не влучив!

», місце влучення позначається кружком

Якщо гравець робить три невдалі спроби, виводиться повідомлення Якщо ж значення лічильника влучень зрівняється з кількістю кораблів, виводиться повідомлення «Ти програв!

» «Ти виграв!

»

x, y – координати комірок (позиція корабля) Sum — кількість кораблів на полі для гри.

К — кількість влучень.

Sproba — кількість невлучних пострілів поспіль Розрахункові дані Повідомлення «Ти програв!

», «Ти виграв!

» Результати Якщо A[x][y] = 1, то К = К + 1 інакше sproba = sproba + 1 Якщо К = Sum, то виводиться повідомлення «Ти виграв!

» ; Якщо sproba = 3, то виводиться повідомлення «Ти програв!

» Зв’язок між величинами 0 < ; = і < ; = 5 0 < ; = j < ; = 5 Обмеження на допустимі дані.

OpchikPolininPopchik 25 февр. 2024 г., 10:35:10 | 10 - 11 классы

Срочно?

Срочно!

Третья пересдача, помогите написать программу для этой задачи, пожалуйста!

Язык C + +

Задан числовой массив А[m][n].

Составить программу поиска элемента массива, который является наибольшим из минимальных по строкам​.

Kamil39 24 февр. 2024 г., 14:19:00 | 10 - 11 классы

Який з типів CMS за видом ліцензій можна охарактеризувати наступним чином : є відкритий вихідний код, доступний для користувачів для перегляду, редагування, вивчення та створення нового програмного за?

Який з типів CMS за видом ліцензій можна охарактеризувати наступним чином : є відкритий вихідний код, доступний для користувачів для перегляду, редагування, вивчення та створення нового програмного забезпечення на його основі.

AnnCherevko2005 23 февр. 2024 г., 15:03:58 | 10 - 11 классы

Люди подскажите где ошибка, пожалуйста?

Люди подскажите где ошибка, пожалуйста.

Это Pascal

когда компилирую это и ввожу числа 10 и 5 ответ выходит 0.

0​

program h ;

var a : real ;

b : real ;

c : real ;

begin

a : = b + c ;

WriteLn('Введите числа, которые необходимо сложить : ') ;

readln(b) ;

readln(c) ;

Writeln('Ответ : ', a) ;

end.

НуПростЯ 23 февр. 2024 г., 04:01:22 | 10 - 11 классы

Сочинение на тему : как устроены науки​?

Сочинение на тему : как устроены науки​.

Ruslanchik29 23 февр. 2024 г., 01:59:47 | 10 - 11 классы

Помогите?

Помогите!

Пожалуйста!

Nastya5053443 22 февр. 2024 г., 22:39:23 | 10 - 11 классы

Паскаль 8 класснаписать программу, которая выводит на экран все четные числа, делящиеся на 4 нацело, лежащие в диапазоне от 64 до 247?

Паскаль 8 класс

написать программу, которая выводит на экран все четные числа, делящиеся на 4 нацело, лежащие в диапазоне от 64 до 247.

Fedot174 22 февр. 2024 г., 18:28:47 | 10 - 11 классы

Подскажите, пожалуйста, в чем ошибка?

Подскажите, пожалуйста, в чем ошибка?

Выдает : Встречено '3', а ожидался идентификатор.

Ntupikina2013 22 февр. 2024 г., 05:13:10 | 10 - 11 классы

За малюнком 3?

За малюнком 3.

27 визначте типи даних, які слід використати для таких полів : Назва, Частина світу, Площа, Кількість населення, Дата утво - рення держави.

Одиниці вимірювання числових даних визначте самостій - но.

Визначте, яке з полів може бути ключовим.

Відповідь обґрунтуйте.

​.

Микаса16 21 февр. 2024 г., 11:54:59 | 10 - 11 классы

Выберите все способы подключения функции ceil из библиотеки math :a)from math import ceilb)import mathc)math importd)from math import * ​?

Выберите все способы подключения функции ceil из библиотеки math :

a)from math import ceil

b)import math

c)math import

d)from math import * ​.

Региночка12345 21 февр. 2024 г., 11:03:20 | 10 - 11 классы

Найдите значение x при котором будут верны следующие равенства :1)12x = 9 в 10 степени2)101x = 17 в 10 степени3)23x = 15в 10 степени?

Найдите значение x при котором будут верны следующие равенства :

1)12x = 9 в 10 степени

2)101x = 17 в 10 степени

3)23x = 15в 10 степени.

Моро7 21 февр. 2024 г., 07:05:40 | 10 - 11 классы

Сколько терабайт информации содержит сообщение объемом 249 бит?

Сколько терабайт информации содержит сообщение объемом 249 бит?

64 256 512 128.

Вадим726 20 февр. 2024 г., 16:56:45 | 10 - 11 классы

ПОМОГИТЕ ПОЖАЛУЙСТА ​?

ПОМОГИТЕ ПОЖАЛУЙСТА ​.

Raushi 20 февр. 2024 г., 13:37:52 | 10 - 11 классы

Запиши верный ответ (без пробелов)?

Запиши верный ответ (без пробелов).

Write ('h = ', h) ;

Для h = 25 на экране будет.

Sps5 20 февр. 2024 г., 10:01:13 | 10 - 11 классы

Написать программу PуthonВывести арифметические знаки операций ( + - * / * * ), которых нет в строке?

Написать программу Pуthon

Вывести арифметические знаки операций ( + - * / * * ), которых нет в строке.

Учесть варианты отсутствия любого знака и наличия всех

Тестирование программы осуществить несколько раз, используя различные варианты исходных данных для получения всех предусмотренных в программе возможных вариантов результатов решения задачи (включая отрицательный).

AllenRocket 20 февр. 2024 г., 03:13:47 | 10 - 11 классы

Помогите, пожалуйста?

Помогите, пожалуйста.

Напишите программу, которая заполняет массив из 10 элементов случайными числами в диапазоне [0, 10], выводит его на экран, а затем выводит на экран квадраты всех элементов массива

пример :

массив : 5 6 2 3 1 4 8 7

квадраты : 25 36 4 9 1 16 6449.

Aiymsagat 20 февр. 2024 г., 00:45:22 | 10 - 11 классы

2. Розв'яжіть задачу?

2. Розв'яжіть задачу.

Скільки мiсця потрібно на диску, щоб зберегти текст книжки обсягом 500 сторінок за умови, що кожна сторiнка книжки має 55 рядків тексту, кожен рядок містить 75 символів, а символ займає 1 байт.

Відповідь запишіть в Мбайтах і округліть до цілого.

​.

Chapa771 18 февр. 2024 г., 23:15:48 | 10 - 11 классы

Составьте программу, которая здоровается с вами?

Составьте программу, которая здоровается с вами.

Спрашивает, как вас зовут.

После ввода вами имени, обращается к вам по введенному вами имени и предлагает - "Давай поиграем?

"

Если вы отвечаете "Нет", то пишет "Очень жаль, Я очень опечален".

И программа заканчивает свою работу.

Еесли вы набираете в ответ "Да" , то программа пишет - Задумай число" и ждет пока вы не введете число.

Если введенное число находится в диапазоне от 0 до 20 включительно, то компьютер пишет : "А у меня .

Далее идет число на 1 меньшее, .

Я проиграл!

"

Если вы вводите число больше 200 и меньше, чем - 200, то компьютер пишет : "К сожалению, я с такими числами не работаю.

"

Во всех остальных случаях он пишет : "А у меня .

Далее идет число на 1 большее, .

Я выиграл!

" На Паскаль за 30 БАЛЛОВ.

Byluchevanata 18 февр. 2024 г., 09:58:54 | 10 - 11 классы

Помогите пожалуйста с информатикой , составте таблицу истинности , либо упростите выражение (цифры в разном порядке , потому что это номер варианта )?

Помогите пожалуйста с информатикой , составте таблицу истинности , либо упростите выражение (цифры в разном порядке , потому что это номер варианта ).