Паскаль 8 класснаписать программу, которая выводит на экран все четные числа, делящиеся на 4 нацело, лежащие в диапазоне от 64 до 247?

Информатика | 10 - 11 классы

Паскаль 8 класс

написать программу, которая выводит на экран все четные числа, делящиеся на 4 нацело, лежащие в диапазоне от 64 до 247.

Ответить на вопрос
Ответы (1)
Taurika 22 февр. 2024 г., 22:39:28

Var

i : integer ;

begin

for i : = 64 to 247 do

if i mod 4 = 0 then

write(i, ' ') ;

end.

EvdokiomovaUna 16 янв. 2024 г., 19:45:36 | 5 - 9 классы

Дана часть программы?

Дана часть программы.

Определите число, которое выведет программа на экран.

ДдддАааа 2 февр. 2024 г., 01:57:06 | студенческий

Написать программу, которая проверяет, делится ли на 3 число введенная с клавиатуры?

Написать программу, которая проверяет, делится ли на 3 число введенная с клавиатуры.

Если да то, выполните деление, если нет, то выведите на экран сообщение что нельзя поделит без остатка.

Помогите пж!

WypWyp 26 февр. 2024 г., 10:25:40 | 5 - 9 классы

Программа выводит на экран все числа из диапазона от 1 до N, которые не заканчиваются на 7 или не кратны 7 (подсказка : используйте проверку кратности, как в видео из п?

Программа выводит на экран все числа из диапазона от 1 до N, которые не заканчиваются на 7 или не кратны 7 (подсказка : используйте проверку кратности, как в видео из п.

2, а также учтите, что последнюю цифру числа можно отследить через остаток от деления этого числа на 10).

Это работа в пайтоне, желательно скриншот экрана или рассписанно ​.

АЛИНАМИЛАШКА 15 апр. 2024 г., 14:38:43 | студенческий

Помогите?

Помогите!

Нужно написать на питоне!

Дам 15 баллов

С клавиатуры вводятся целые числа a и b (b > ; a), k (k > ; 1), n (n > ; 1).

Написать программу, которая выводит на экран суммы :

Nsysoeva29 30 янв. 2024 г., 21:04:14 | 5 - 9 классы

С клавиатуры вводится последовательность натуральных чисел, оканчивающихся числом 0?

С клавиатуры вводится последовательность натуральных чисел, оканчивающихся числом 0.

Количество чисел в последовательности неизвестно.

Программа должна вывести на экран четные числа из этой последовательности, которые не меньше 50.

Melhow2016 26 мар. 2024 г., 01:29:00 | 5 - 9 классы

Составьте программу выводящую на экран все числа от - 10 до 10?

Составьте программу выводящую на экран все числа от - 10 до 10.

Daskevih 10 янв. 2024 г., 14:16:13 | 10 - 11 классы

Написать программу, которая спрашивает у пользователя длинну сторон прямоугольника и выводит площадь и периметр?

Написать программу, которая спрашивает у пользователя длинну сторон прямоугольника и выводит площадь и периметр.

Lihovid1987 4 апр. 2024 г., 18:29:08 | 5 - 9 классы

Создать программу, в которой на экран будут выведены в строчку через разделитель "пробел" все нечётные числа от 1 до 99(Паскаль)?

Создать программу, в которой на экран будут выведены в строчку через разделитель "пробел" все нечётные числа от 1 до 99

(Паскаль).

Inesssa 12 мар. 2024 г., 19:29:43 | студенческий

Напишите программу, которая выводит на консоль простые числа в промежутке от [1, 100]?

Напишите программу, которая выводит на консоль простые числа в промежутке от [1, 100].

На Яве.

Артикль 5 апр. 2024 г., 00:14:30 | 10 - 11 классы

Нужно написать программу на паскале?

Нужно написать программу на паскале.

Вы открыли страницу вопроса Паскаль 8 класснаписать программу, которая выводит на экран все четные числа, делящиеся на 4 нацело, лежащие в диапазоне от 64 до 247?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 10 - 11 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.