Информатика - Вопросы и ответы

Zaira0 26 апр. 2024 г., 22:11:56 | 10 - 11 классы

На входе имеем два числа a и b?

На входе имеем два числа a и b.

Программа имеет посчитать и вывести значение выражения

x = (a + 2b) / (ab - 6) если это можно сделать или вывести сообщение, что «Найти значение выражения невозможно».

Проверьте как работает ваша программа для чисел 2 и 3.

Подсказка : на ноль делить нельзя.

Tarnapolskaya1 26 апр. 2024 г., 21:50:59 | студенческий

На с + + 1?

На с + + 1.

Створити матрицю розміром 5х5, заповнити випадковими числами в межах від - 10 до + 10.

Вивести на екран у вигляді таблиці.

Замінити елементи головної діагоналі нулями.

Вивести оновлену матрицю.

2. Для натуральної матриці розміром NXN знайти суму всіх елементів, не більших 20, які лежать вище головної діагоналі.

3. Є двовимірний масив з парною кількістю рядків.

Поміняти місцями перший рядок з другим, третій з четвертим тощо.

Вивести результуючу таблицю.

4. Квадратну матрицю розміром NxN називають правильною, якщо в ній немає квадратів 2х2, що складаються лише з 0 або лише з 1.

Перевірити, чи є створена матриця правильною.

​.

Rodikd03 26 апр. 2024 г., 21:03:48 | студенческий

Напишите функцию нахождения среднего арифметического положительных чисел в списке( питон)?

Напишите функцию нахождения среднего арифметического положительных чисел в списке( питон).

Nmm73 26 апр. 2024 г., 20:48:03 | 10 - 11 классы

У исполнителя Вычислитель две команды, которым присвоены номера :1?

У исполнителя Вычислитель две команды, которым присвоены номера :

1.

Умножь на b

2.

Прибавь 1

(Ь - неизвестное натуральное число)

Первая из них увеличивает число на экране в Ь раз, вторая увеличивает его на 1.

Известно, что программа 21212 переводит число 1 в число 79.

Определите значение Ь.

Kikoo1 26 апр. 2024 г., 17:17:48 | 5 - 9 классы

Для кодирования некоторой последовательности, состоящей из букв А, Б, В, Г, Д, Е, Ж решили использовать неравномерный двоичный код, удовлетворяющий условию Фано?

Для кодирования некоторой последовательности, состоящей из букв А, Б, В, Г, Д, Е, Ж решили использовать неравномерный двоичный код, удовлетворяющий условию Фано.

Для букв А, Б, В, Г использовали соответственно кодовые слова 010, 011, 10, 11.

Укажите кратчайшее возможное кодовое слово для буквы Д, при котором код будет допускать однозначное декодирование.

Если таких кодов несколько, укажите код с наименьшим числовым значением.

​.

Vvdgfffgfff 26 апр. 2024 г., 14:21:40 | 1 - 4 классы

2. Напиши назначение : pygame transform scale pygame font - pygame?

2. Напиши назначение : pygame transform scale pygame font - pygame.

Mouse​.

ПрошуПомочь11 26 апр. 2024 г., 14:12:18 | 5 - 9 классы

2. Укажите два подхода к измерению информации : O о Содержательный Информационный • Алфавитный Объемный Технологический НАДО ПЖПЖПЖПЖПЖЖП​?

2. Укажите два подхода к измерению информации : O о Содержательный Информационный • Алфавитный Объемный Технологический НАДО ПЖПЖПЖПЖПЖЖП​.

Auka303 26 апр. 2024 г., 12:49:00 | студенческий

Текст имеет объём 110 Кбайт?

Текст имеет объём 110 Кбайт.

Каждая его страница содержит 32 строки по 80 символа.

При этом один символ кодируется 16 битами (кодировка Unicode).

Сколько страниц в реферате?

KoRamElKa 26 апр. 2024 г., 12:19:54 | 10 - 11 классы

Пожалуйста помогите по python?

Пожалуйста помогите по python!

❤️

1.

Ввести список с клавиатуры

2.

Отсортировать его любым алгоритмом

(Без использования функции sort).

Елена1971 26 апр. 2024 г., 03:39:34 | 5 - 9 классы

Написать программу, которая просит пользователя ввести 3 целых числа, а затем выводит сумму, разность и частное этих чисел?

Написать программу, которая просит пользователя ввести 3 целых числа, а затем выводит сумму, разность и частное этих чисел.

Частное - вещественное число.

Напишите пж в паскале ABC.

Заранее благодарен.

Jghjjd 26 апр. 2024 г., 02:34:42 | 1 - 4 классы

ПОМОГИТЕ ПОДАЛУЙСТА ОЧЕНЬ СРОЧНО?

ПОМОГИТЕ ПОДАЛУЙСТА ОЧЕНЬ СРОЧНО!

Заранее СПАСИБО!

​.

Neznaika82 25 апр. 2024 г., 22:46:46 | 5 - 9 классы

Написал прогу на С + + ?

Написал прогу на С + + .

А она выдаёт ошибку.

Можете мне сказать, где ошибка?

Malinovskaya022 25 апр. 2024 г., 22:43:07 | 5 - 9 классы

Домашне завдання :3 * ?

Домашне завдання :

3 * .

Самостійно придумайте двi задачі на лінійний алгоритм,

одна з яких повинна потребувати використання функцій модуля math.

Складіть умови

задач, та напишіть програми до своїх задач.

Ilya5203 25 апр. 2024 г., 18:20:25 | 5 - 9 классы

Помогите срочно пж умоляю ?

Помогите срочно пж умоляю .

Пожалуйста ​.

Наврвеопаеоанлак 25 апр. 2024 г., 16:59:23 | 5 - 9 классы

Скласти блок - схему та програму до завдання?

Скласти блок - схему та програму до завдання.

Ввести з клавіатури n чисел та знайти суму від'ємних та кількість додатних.

Записати результати виконання цієї програми​.

Lol155 25 апр. 2024 г., 16:58:12 | 5 - 9 классы

Помогите сделать второе задание срочно?

Помогите сделать второе задание срочно.

Мелок3 25 апр. 2024 г., 16:39:16 | 5 - 9 классы

Помогите Сочччччч пожалуйста​?

Помогите Сочччччч пожалуйста​.

Sskkk 25 апр. 2024 г., 15:15:40 | студенческий

S = 10,for i : = 1 to to 4 do begins : = s - 2 ,end,write (s)​що буде результатом виконання даного циклу ?

S = 10,

for i : = 1 to to 4 do begin

s : = s - 2 ,

end,

write (s)​

що буде результатом виконання даного циклу ?

Райымбек000111 25 апр. 2024 г., 12:47:09 | 5 - 9 классы

В конных соревнованиях участвуют лошади по имени Юнок, Молния, Луч и Ветер?

В конных соревнованиях участвуют лошади по имени Юнок, Молния, Луч и Ветер.

Перед началом соревнований болельщики высказали следующие предположения о результатах :

А) Юнок будет первый, Молния - вторая ;

В) Молния будет третья, Луч - первый ;

С) Юнок - последний, Ветер - первый.

По окончанию соревнований, выяснилось, что каждый из болельщиков был прав только в одном из своих предположений.

Какое место на турнире заняли Ветер, Луч, Молния и Юнок?

Гольди 25 апр. 2024 г., 11:13:15 | 10 - 11 классы

Соотнеси стрелками по смыслу​?

Соотнеси стрелками по смыслу​.