Подскажите, пожалуйста, в чем ошибка?

Информатика | 10 - 11 классы

Подскажите, пожалуйста, в чем ошибка?

Выдает : Встречено '3', а ожидался идентификатор.

Ответить на вопрос
Ответы (1)
PolinkaPolli 22 февр. 2024 г., 18:28:53

После program должна быть латинская буква, насколько я помню.

С цифры нельзя начинать

Если что, напиши

(Просто я обычно эту строчку вообще не пишу в программах).

Sapron5989 16 февр. 2024 г., 00:34:37 | 5 - 9 классы

Помогите пожалуйста ​?

Помогите пожалуйста ​.

YanockaKisil 25 февр. 2024 г., 05:08:26 | 5 - 9 классы

Задание №1?

Задание №1.

Напишите программу, которая находит сумму цифр чисел между k и р.

Какую ошибку вы допу - стили при выполнении задания?

Про - верьте работу операторов, расположен - ных в теле цикла, путем трассировки.

​.

9131 1 мар. 2024 г., 13:08:31 | 5 - 9 классы

Помогите пожалуйста ((((((((((?

Помогите пожалуйста ((((((((((.

Dandyd 10 мар. 2024 г., 04:48:51 | студенческий

ДАЮ 30 БАЛЛОВ?

ДАЮ 30 БАЛЛОВ!

Выдает такую ошибку, что мне надо исправить я не понимаю Fatal : Syntax error, ")" expected but "identifier D" found Program P2 ;

var a, b : integer ; d, s, p : real ;

Begin

write('введите сторону прямоугольника a = ') ;

readln(a) ;

write('введите сторону прямоугольника b = ') ;

readln(b) ; d : = sqrt(sqr(a) + sqr(b)) ;

writeln('диагональ прямоугольника = 'd) ;

s : = a * b ;

writeln('площадь прямоугольника = 's) ;

p : = 2 * (a + b) ; writeln('периметр прямоугольника = 'p) ;

end.

Кристинатина888 6 апр. 2024 г., 10:45:10 | 5 - 9 классы

Информатика :Подскажите пожалуйста стандартный набор програм для обработки фото, видео и аудио материала10 балов за качественный ответ?

Информатика :

Подскажите пожалуйста стандартный набор програм для обработки фото, видео и аудио материала

10 балов за качественный ответ.

SENSEY11111 23 янв. 2024 г., 18:37:43 | студенческий

Выдает такую ошибку , в чем проблема?

Выдает такую ошибку , в чем проблема?

Source.

Pas(13, 11) Fatal : Syntax error, ")" expected but "(" found

Program P1 ;

var a, b, c : integer ;

s, p : real ;

Begin

write('введите координату a = ') ; readln(a) ; write('введите координату b = ') ;

readln(b) ; write('введите координату c = ') ; readln(c) ; P : = (a + b + c) / 2 ;

writeln('периметр треугольника = ', P : 2 : 2) ;

s : = sqrt(p(p - a) * (p - b) * (p - c)) ; writeln('площадь треугольника = ', s : 2 : 2) ;

end.

AnnCherevko2005 23 февр. 2024 г., 15:03:58 | 10 - 11 классы

Люди подскажите где ошибка, пожалуйста?

Люди подскажите где ошибка, пожалуйста.

Это Pascal

когда компилирую это и ввожу числа 10 и 5 ответ выходит 0.

0​

program h ;

var a : real ;

b : real ;

c : real ;

begin

a : = b + c ;

WriteLn('Введите числа, которые необходимо сложить : ') ;

readln(b) ;

readln(c) ;

Writeln('Ответ : ', a) ;

end.

Love198625 21 мар. 2024 г., 21:42:12 | 5 - 9 классы

Не могу понять ошибку?

Не могу понять ошибку.

Помогите (язык паскаль).

Даша2868 28 янв. 2024 г., 08:35:33 | 5 - 9 классы

Составить программу проверки знания таблицы умножения?

Составить программу проверки знания таблицы умножения.

Сценарий : компьютер спрашивает : «Проверим?

» (варианты ответов : 0 – «нет», 1 – «да») .

Если играющий отвечает «да», то компьютер с помощью генератора случайных чисел задает 2 числа и запрашивает их произведение.

После проверки правильности ответа компьютер сообщает «правильно» или «неправильно» и подсчитывает количество правильных ответов и ошибок.

Затем компьютер вновь спрашивает : «Проверим?

». По окончании работы цикла компьютер выдает статистику игры : сколько всего задано вопросов, количество правильных ответов и число ошибок.

Nijita100204 8 февр. 2024 г., 13:57:16 | 5 - 9 классы

Напряжениена контактах принимает значения от 0 до 5 вольт?

Напряжение

на контактах принимает значения от 0 до 5 вольт.

Сколько битов нужно

использовать для дискретизации такого сигнала, чтобы ошибка составляла не более

1%?

При дискретизации измеренное напряжение округляется до ближайшего меньшего

значения, которое точно представляется двоичным кодом.

Вы зашли на страницу вопроса Подскажите, пожалуйста, в чем ошибка?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 10 - 11 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.