Запиши верный ответ (без пробелов)?

Информатика | 10 - 11 классы

Запиши верный ответ (без пробелов).

Write ('h = ', h) ;

Для h = 25 на экране будет.

Ответить на вопрос
Ответы (1)
Zhanna6 20 февр. 2024 г., 13:37:55

Ответ :

Объяснение :

'h = 25'.

Rak2003Masha 26 февр. 2024 г., 00:48:25 | 5 - 9 классы

Определи, является ли данный граф взвешенным?

Определи, является ли данный граф взвешенным.

Возможные ответы 1)Нет, не является взвешенным графом

2)Да, является взвешенным графом

Определи и запиши вес ребра (если определить невозможно, то поставь 0)

gf (Место для ответа).

Supernolik333 24 мар. 2024 г., 01:33:13 | 5 - 9 классы

Переведите число 59 записанное в десятичной системе счисления в двоичную восьмеричную и шестнадцатеричную системы счисления Запишите решение и ответ​?

Переведите число 59 записанное в десятичной системе счисления в двоичную восьмеричную и шестнадцатеричную системы счисления Запишите решение и ответ​.

SENSEY11111 23 янв. 2024 г., 18:37:43 | студенческий

Выдает такую ошибку , в чем проблема?

Выдает такую ошибку , в чем проблема?

Source.

Pas(13, 11) Fatal : Syntax error, ")" expected but "(" found

Program P1 ;

var a, b, c : integer ;

s, p : real ;

Begin

write('введите координату a = ') ; readln(a) ; write('введите координату b = ') ;

readln(b) ; write('введите координату c = ') ; readln(c) ; P : = (a + b + c) / 2 ;

writeln('периметр треугольника = ', P : 2 : 2) ;

s : = sqrt(p(p - a) * (p - b) * (p - c)) ; writeln('площадь треугольника = ', s : 2 : 2) ;

end.

380987730353 26 янв. 2024 г., 12:12:21 | 10 - 11 классы

Соотнеси основные характеристики процессора с их единицами измеренияВерных ответов : 2Кэш - память 2, 3 ГГцТактовая частота 20 МбТактовая частота 3, 6 ГГцКоличество ядер 12битКэш - память 12МбhНазад?

Соотнеси основные характеристики процессора с их единицами измерения

Верных ответов : 2

Кэш - память 2, 3 ГГц

Тактовая частота 20 Мб

Тактовая частота 3, 6 ГГц

Количество ядер 12бит

Кэш - память 12Мб

h

Назад.

Tolyamenseitov 3 янв. 2024 г., 10:12:21 | 10 - 11 классы

Перед вами фрагмент программы :a : = 2018 ;b : = a + 2 ;a : = b - a ;write(b, a) ;Какие числа будут выведены на экран?

Перед вами фрагмент программы :

a : = 2018 ;

b : = a + 2 ;

a : = b - a ;

write(b, a) ;

Какие числа будут выведены на экран?

В качестве ответ запишите числа, разделяя их одинарным пробелом, например, 1 2.

​.

LeraAman 14 янв. 2024 г., 06:52:46 | 5 - 9 классы

Типы данных?

Типы данных.

Урок 2 Верных ответов : 2 Выбери варианты ответа, при которых переменная х принимает строковый тип данных.

Str(5.

0 * * 2)

х = ”55 / / 3”

bool(5.

0 / 4)

х = 8.

9 - 5> ; 5

х = 15.

0 + 4.

Alinaeeerock 12 янв. 2024 г., 08:02:33 | студенческий

1) при одновременном нажатии каких кнопок движение изображения на экране прекращается?

1) при одновременном нажатии каких кнопок движение изображения на экране прекращается?

2)Текст занимает 120 байт памяти.

Из скольких символов состоит текст?

3)Каково общее количество 2Мб 952Кб + 2048Байт данных Ascii, предоставленных в системе кодирования Unicode?

1VadiM 15 февр. 2024 г., 15:07:20 | 10 - 11 классы

5)Два узла, находящиеся в одной сети, имеют IP - адреса 121?

5) Два узла, находящиеся в одной сети, имеют IP - адреса 121.

171. 5.

70 и 121.

171. 29.

68. Укажите наибольшее возможное значение третьего слева байта маски сети.

Ответ запишите в виде десятичного числа.

Pidlubna222 9 янв. 2024 г., 18:32:12 | 10 - 11 классы

У исполнителя Вычислитель две команды, которым присвоены номера :1?

У исполнителя Вычислитель две команды, которым присвоены номера :

1.

Умножь на 5

2.

Вычти b

(b – неизвестное натуральное число).

Первая из них увеличивает число на экране в 5 раз, вторая уменьшает его на b.

Известно, что программа 22112 переводит число 15 в число 18.

Определите значение b.

​.

Анжелика268 18 февр. 2024 г., 07:10:49 | 5 - 9 классы

Дан одномерный массив B из 20 целых чисел(числа вводятся по формуле (i + 2 * (i - 1)), вывестина экран массив в строку через пробел, найти ивывести максимальный элемент массива?

Дан одномерный массив B из 20 целых чисел

(числа вводятся по формуле (i + 2 * (i - 1)), вывести

на экран массив в строку через пробел, найти и

вывести максимальный элемент массива.

Вы перешли к вопросу Запиши верный ответ (без пробелов)?. Он относится к категории Информатика, для 10 - 11 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.