10 - 11 классы - Информатика - Вопросы и ответы

FFK666 9 янв. 2024 г., 14:06:53 | 10 - 11 классы

Расположите строки так, чтобы получилась прогрмма, расчитывающая по двум введенным с клавиатуры вещественным значениям катетов квадрат гипотенузы прямоугольного треугольника?

Расположите строки так, чтобы получилась прогрмма, расчитывающая по двум введенным с клавиатуры вещественным значениям катетов квадрат гипотенузы прямоугольного треугольника.

1) C = A * A + B * B

2) print('Квадрат гипотенузы ', С)

3) A = float(input)

4) print('Введите длины катетов')

5) B = float(input()).

Туказбан6709438 8 янв. 2024 г., 23:44:30 | 10 - 11 классы

Составьте таблицу истинности для «функции эквивалентности» F = (А˅В)ʌ(А˅В)​?

Составьте таблицу истинности для «функции эквивалентности» F = (А˅В)ʌ(А˅В)

​.

Betkozak1 8 янв. 2024 г., 23:22:18 | 10 - 11 классы

1) В дневник выставили оценки “Журнал оценок : 4, 5, 3”?

1) В дневник выставили оценки “Журнал оценок : 4, 5, 3”.

Напиши программу, которая извлечет из строки только оценки и определит средний балл среди них.

Подсказка : не забудь использовать int() Пример результата программы : 4 5 3

4.

0

Входные данные

Выходные данные 453 4.

0

Решение : stroka = 'Журнал оценок : 4, 5, 3'

est =

(Приложения для Python)

Помогите пожалуйста ​.

ТуктукктотамяАйана 8 янв. 2024 г., 09:37:15 | 10 - 11 классы

Помогите с информатикой сделать 4 и5?

Помогите с информатикой сделать 4 и5.

Квазимод 7 янв. 2024 г., 04:39:13 | 10 - 11 классы

Даю 50 баловНаписать код на python?

Даю 50 балов

Написать код на python.

Кук51 6 янв. 2024 г., 16:51:21 | 10 - 11 классы

1) Что такое хостинг?

1) Что такое хостинг?

2) В чем разница между платным и бесплатным хостингом ?

Пожалуйста помогите ​.

Олька1113 6 янв. 2024 г., 05:26:43 | 10 - 11 классы

Как называется поле или совокупность полей, однозначно определяющих запись?

Как называется поле или совокупность полей, однозначно определяющих запись?

Первичный ключ

Главное поле

Идентифицирующая запись

Первичное поле.

Инночка258 4 янв. 2024 г., 01:17:07 | 10 - 11 классы

50 баллов?

50 баллов.

Помогите пожалуйста, только без списывания и подробнее.

Tolyamenseitov 3 янв. 2024 г., 10:12:21 | 10 - 11 классы

Перед вами фрагмент программы :a : = 2018 ;b : = a + 2 ;a : = b - a ;write(b, a) ;Какие числа будут выведены на экран?

Перед вами фрагмент программы :

a : = 2018 ;

b : = a + 2 ;

a : = b - a ;

write(b, a) ;

Какие числа будут выведены на экран?

В качестве ответ запишите числа, разделяя их одинарным пробелом, например, 1 2.

​.

Муслик1 1 янв. 2024 г., 06:31:35 | 10 - 11 классы

Здравствуйте?

Здравствуйте.

Напишите программные коды на языке Паскаль для выполнения следующего задания.

Дано предложение : «Звуки вальса особенно волнуют того, кто не умеет танцевать».

Вставьте между словами в предложении точку с запятой вместо пробелов.

При выполнении задания необходимо использовать операторы для работы со строковой информацией.

Kgfkdf 1 янв. 2024 г., 06:28:18 | 10 - 11 классы

Помогите с сором пожалуйста​?

Помогите с сором пожалуйста​.

Du187 1 янв. 2024 г., 02:16:36 | 10 - 11 классы

Сколько комбинаций могут содержать 14 двоичных разрядов?

Сколько комбинаций могут содержать 14 двоичных разрядов?

WаНоНиМW 31 дек. 2023 г., 18:59:27 | 10 - 11 классы

У чому полягає надмірне і не надлишкове дублювання даних?

У чому полягає надмірне і не надлишкове дублювання даних.

Pereliginalena 31 дек. 2023 г., 01:41:18 | 10 - 11 классы

Даны числа : 2 ; 15 ; 353 ; 3570 ; 10351?

Даны числа : 2 ; 15 ; 353 ; 3570 ; 10351.

Используя MS Excel, вычисли среднее арифметическое данных чисел.

Slavalava90rus1 30 дек. 2023 г., 13:42:08 | 10 - 11 классы

Логическая функция задана выражением`F = barA * barB + C * A + bar(B + C)`Найдите значение функции при `A = 1`, `B = 0` и `C = 0`?

Логическая функция задана выражением

`F = barA * barB + C * A + bar(B + C)`

Найдите значение функции при `A = 1`, `B = 0` и `C = 0`.

Данилnumber1 30 дек. 2023 г., 09:14:06 | 10 - 11 классы

А12345678айсу жасик​?

А12345678айсу жасик​.

Uria1988 29 дек. 2023 г., 19:51:40 | 10 - 11 классы

5. Во время городского тура олимпиады по общеобразовательным предметам за круглым столом оказалось пятеро одноклассников : Алан, Амир, Нуржан, Ерасыл, Бахыт?

5. Во время городского тура олимпиады по общеобразовательным предметам за круглым столом оказалось пятеро одноклассников : Алан, Амир, Нуржан, Ерасыл, Бахыт.

Каждый из ребят занимался информатикой, математикой, историей, химией, физикой.

Физик сидел между историком и Нуржаном, информатик — между Аланом и Ерасылом, а напротив сидели Бахыт и математик, Амир — напротив Алана и информатика.

Ерасыл не увлекался физикой, Алана не интересовала ни химия, ни математика, химик с Амиром постоянно переписываются.

Определите, по каким предметам выступал каждый из ребят?

Кто из ребят занимался химией?

​.

Dzhon06 29 дек. 2023 г., 10:00:54 | 10 - 11 классы

Паскаль?

Паскаль!

Помогите пожалуйста!

Дан целочисленный массив из 40 элементов.

Элементы массива могут принимать целые значения

от 1 до 10000 включительно.

Опишите на естественном языке или на одном из языков программирования

алгоритм, позволяющий найти и вывести количество элементов массива, восьмеричная запись которого содержит ровно две цифры, причем первая (старшая) цифра меньше второй (младшей).

Сonst N = 40 ;

var a : array [1.

N] of integer ;

i, j, k : longint ;

begin

for i : = 1 to N do

readln(a[i]) ;

end.

Мимимаша 28 дек. 2023 г., 09:42:20 | 10 - 11 классы

Дано натуральное число n?

Дано натуральное число n.

Вычислить : S = 1 / n + 2 / n + … + n / n

Можете решить через FOR на языке паскаль.

LESHAA56 28 дек. 2023 г., 09:34:27 | 10 - 11 классы

Что тут, помогите пожалуйста​?

Что тут, помогите пожалуйста​.