Определить минимальную из нечетных чисел с использованием цикла Repeat?

Информатика | 5 - 9 классы

Определить минимальную из нечетных чисел с использованием цикла Repeat.

Ответить на вопрос
Ответы (1)
Святая4 4 авг. 2020 г., 14:30:25

Const

{Здесь задаются границы интервала} First = 1 ; {Нижняя граница} Last = 50 ; {Верхняя граница}

Var S, X : Integer ;

Begin S : = 0 ; X : = First ; If X Mod 2< ; > ; 0 Then Inc(X) ; Repeat If X< ; = Last Then Inc(S, X) ; Inc(X, 2) ; Until X> ; 50 ; WriteLn('SUM = ', S) ;

End.

Знания2013 25 янв. 2020 г., 20:59:36 | 10 - 11 классы

Написать программу, которая выводит таблицу квадратов первых пяти целых положительных нечетных чисел (используя цикл с параметром)?

Написать программу, которая выводит таблицу квадратов первых пяти целых положительных нечетных чисел (используя цикл с параметром).

В паскале Потом такую же только цикл с предусловием, и еще одну цикл с постусловием.

Lukyanenkova04 16 дек. 2020 г., 12:04:35 | 10 - 11 классы

Написать рограмму для вычисления суммы четных чисел от 1 до 20 в паскале с использованием циклов?

Написать рограмму для вычисления суммы четных чисел от 1 до 20 в паскале с использованием циклов.

FanklyFLo 19 дек. 2020 г., 05:41:08 | 10 - 11 классы

В Паскале с помощью repeat?

В Паскале с помощью repeat.

Составьте программу, которая выводит на экран сумму нечетных чисел от 36 до 66.

05sanek05 21 июл. 2020 г., 21:36:51 | 5 - 9 классы

Легкая задачка на циклы?

Легкая задачка на циклы.

ОБЯЗАТЕЛЬНО с циклами.

Pascal.

For…do, while…do и repeat…until любой.

Катя20045 21 апр. 2020 г., 14:50:56 | 5 - 9 классы

В линейном массиве определить минимальный элемент из элементов массива, имеющих нечетные номера?

В линейном массиве определить минимальный элемент из элементов массива, имеющих нечетные номера.

Никитакиоссе2 10 нояб. 2020 г., 21:02:09 | 10 - 11 классы

Вычислить сумму первых N чисел натурального ряда?

Вычислить сумму первых N чисел натурального ряда.

С использованием операторов цикла For - To (или For - Downto), While - Do и Repeat - Until.

Паскаль.

Титан1 1 авг. 2020 г., 15:37:47 | 10 - 11 классы

Вычислите в цикле Repeat?

Вычислите в цикле Repeat.

Until.

Хрен62118 11 мая 2020 г., 18:36:10 | 10 - 11 классы

Найти сумму семи нечетных чисел натурального ряда, начиная с N> ; 0?

Найти сумму семи нечетных чисел натурального ряда, начиная с N> ; 0.

N вводится с клавиатуры.

Сделать нужно по 3 циклам в паскале (repeat until, for to do, while do).

UEgor 6 окт. 2020 г., 13:15:47 | 5 - 9 классы

Найти минимальное из чисел, введенных с клавиатуры?

Найти минимальное из чисел, введенных с клавиатуры.

Признак конца ввода число 0.

Чисел неограниченное кол - во.

Решать через repeat.

Полина952 25 дек. 2020 г., 10:19:56 | 10 - 11 классы

Цикл while, for или repeat, помогите пожалуйста решить задачу?

Цикл while, for или repeat, помогите пожалуйста решить задачу.

На этой странице находится вопрос Определить минимальную из нечетных чисел с использованием цикла Repeat?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.