В линейном массиве определить минимальный элемент из элементов массива, имеющих нечетные номера?

Информатика | 5 - 9 классы

В линейном массиве определить минимальный элемент из элементов массива, имеющих нечетные номера.

Ответить на вопрос
Ответы (1)
Svetlanamasha1 21 апр. 2020 г., 14:51:00

Const handsfree = true ;

var a : array[1.

100] of real ; i, n : integer ; min : real ;

begin {ввод массива} if handsfree then n : = random(20) + 5 else begin write('n = ') ; readln(n) ; end ; writeln('Данные массива : ') ; for i : = 1 to n do begin if handsfree then begin a[i] : = random(100) ; write(a[i], ' ') ; end else readln(a[i]) ; end ; writeln() ; {минимум и максимум} min : = a[1] ; for i : = 1 to n do begin if (min > ; a[i]) and (i mod 2 = 1) then min : = a[i] ; end ; writeln('min = ', min) ;

end.

Een929 11 июн. 2020 г., 12:23:29 | 10 - 11 классы

Паскаль?

Паскаль.

Вычислить разность максимального среди элементов, имеющих четные значения, и максимального среди элементов, имеющих нечетные значения, в заданном целочисленном массиве из 30 положительных элементов (в предположении, что в массиве есть и четные, и нечетные элементы).

Nshinshina 29 июн. 2020 г., 05:29:08 | 10 - 11 классы

Определить минимальный элемент двумерного массива?

Определить минимальный элемент двумерного массива.

Напечатать номер строки, содержащей максимальное число минимальных элементов, если такие имеются ; ).

Nikitabakul 10 февр. 2020 г., 20:46:44 | 10 - 11 классы

Нужно определить, есть ли в линейном массиве, хотя бы один элемент равный 5, если “да”, то напечатать его номер?

Нужно определить, есть ли в линейном массиве, хотя бы один элемент равный 5, если “да”, то напечатать его номер.

СИ + +.

Fiksator3780 11 дек. 2020 г., 11:00:21 | 10 - 11 классы

Составьте программу, выполняющую поиск минимального нечетного элемента в заданном целочисленном массиве из 50 элементов?

Составьте программу, выполняющую поиск минимального нечетного элемента в заданном целочисленном массиве из 50 элементов.

Известно, что в массиве есть хотя бы один нечетный элемент.

Plombirka10 17 нояб. 2020 г., 18:38:13 | 10 - 11 классы

Ввести массив A(n) ?

Ввести массив A(n) .

Если в массиве не менее двух отрицательных элементов , то уменьшить отрицательные элементы массива на 2 , иначе найти номер первого минимального элемента массива.

Zlata2006 10 июн. 2020 г., 14:32:34 | 10 - 11 классы

Помогите пожалуйста?

Помогите пожалуйста!

Найти сумму элементов массива, имеющих нечетное значение.

Lisaweta 28 апр. 2020 г., 00:54:56 | 10 - 11 классы

В одномерном массиве, состоящем из n вещественных элементов, вычислить : 1) номер минимального элемента массива?

В одномерном массиве, состоящем из n вещественных элементов, вычислить : 1) номер минимального элемента массива.

Тёмапарамик 29 авг. 2020 г., 17:53:18 | 5 - 9 классы

Помогите?

Помогите!

Людиии!

1. Дан массив из 10 элементов.

Напечатать Все неотрицательные элементы массива.

2. Дан массив из 10 элементов.

Определить Минимальный элемент массива.

666Виктория666 8 сент. 2020 г., 14:33:42 | 10 - 11 классы

В целочисленных массива X(N) найти номера и значение, максимального четного и минимально нечетного элементов массива?

В целочисленных массива X(N) найти номера и значение, максимального четного и минимально нечетного элементов массива.

На языке СИ .

Slideq 30 окт. 2020 г., 04:08:28 | 5 - 9 классы

Найти номера минимального и максимального элементов массива, в Паскале?

Найти номера минимального и максимального элементов массива, в Паскале.

На этой странице сайта вы найдете ответы на вопрос В линейном массиве определить минимальный элемент из элементов массива, имеющих нечетные номера?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.