Вычислите в цикле Repeat?

Информатика | 10 - 11 классы

Вычислите в цикле Repeat.

Until.

Ответить на вопрос
Ответы (2)
Vitassamoxin2 1 авг. 2020 г., 15:37:48

Var i : integer ; s : real ;

begin

i : = 1 ; s : = 0 ;

repeat

s : = s + i / (i + 1) ;

i : = i + 1 ;

until i = 7 ;

writeln('s = ', s) ;

end.

Результат :

s = 4.

40714285714286.

Стефания12 1 авг. 2020 г., 15:37:55

Var a, b : integer ;

s : real ;

begin

a : = 1 ;

b : = 2 ;

s : = 0 ;

repeat

s : = s + a / b ;

a : = a + 1 ;

b : = b + 1 ;

until b< ; 8 ;

write(s) ;

end.

Sami4 30 окт. 2020 г., 16:43:44 | 10 - 11 классы

Какие слова не используется в команде цикла с предусловием A)While B)repeat С)do D)Until?

Какие слова не используется в команде цикла с предусловием A)While B)repeat С)do D)Until.

Lerakorostik 5 апр. 2020 г., 08:11:45 | 10 - 11 классы

Протабулировать функцию f(x) = cos(x) на интервале [1 ; 5] с шагом h = 0, 5, используя цикл repeat?

Протабулировать функцию f(x) = cos(x) на интервале [1 ; 5] с шагом h = 0, 5, используя цикл repeat.

Until.

Gevork65 8 июл. 2020 г., 03:50:21 | 10 - 11 классы

Циклы с постусловиями?

Циклы с постусловиями.

Разработать схему алгоритма и написать программный код на языке Паскаль.

Используя оператор Repeat Until.

Randy322 17 нояб. 2020 г., 09:15:42 | 5 - 9 классы

Напишите программу для вычисления n - й степени числа x?

Напишите программу для вычисления n - й степени числа x.

Вычисление описать каждым из трех вариантов оператора цикла : For.

To. do, While.

Do, Repeat.

Until.

Aleksandra2356 3 нояб. 2020 г., 21:52:46 | 10 - 11 классы

Задать одномерный массив из 50 целочисленных элементов, с помощью цикла repeat until и вывести на экран те элементы которые совпадают с индексом позиции?

Задать одномерный массив из 50 целочисленных элементов, с помощью цикла repeat until и вывести на экран те элементы которые совпадают с индексом позиции.

RedFox777 3 июл. 2020 г., 09:17:36 | 10 - 11 классы

Pascal вычислить сумму 1 ^ 4 + 2 ^ 4 + ?

Pascal вычислить сумму 1 ^ 4 + 2 ^ 4 + .

+ N ^ 4 (while, repeat until или For).

05sanek05 21 июл. 2020 г., 21:36:51 | 5 - 9 классы

Легкая задачка на циклы?

Легкая задачка на циклы.

ОБЯЗАТЕЛЬНО с циклами.

Pascal.

For…do, while…do и repeat…until любой.

Никитакиоссе2 10 нояб. 2020 г., 21:02:09 | 10 - 11 классы

Вычислить сумму первых N чисел натурального ряда?

Вычислить сумму первых N чисел натурального ряда.

С использованием операторов цикла For - To (или For - Downto), While - Do и Repeat - Until.

Паскаль.

Korzunangelina 18 сент. 2020 г., 23:37:35 | 5 - 9 классы

Сколько раз будет исполнен цикл в фрагменте программы : p : = 23 ; k : = 0 repeat p : = p * 0?

Сколько раз будет исполнен цикл в фрагменте программы : p : = 23 ; k : = 0 repeat p : = p * 0.

1 ; k : = k + 1 ; until p< ; 0 ;

Lenekt 4 авг. 2020 г., 14:30:23 | 5 - 9 классы

Определить минимальную из нечетных чисел с использованием цикла Repeat?

Определить минимальную из нечетных чисел с использованием цикла Repeat.

Вы открыли страницу вопроса Вычислите в цикле Repeat?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 10 - 11 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.