Написать рограмму для вычисления суммы четных чисел от 1 до 20 в паскале с использованием циклов?

Информатика | 10 - 11 классы

Написать рограмму для вычисления суммы четных чисел от 1 до 20 в паскале с использованием циклов.

Ответить на вопрос
Ответы (1)
Igor1312 16 дек. 2020 г., 12:04:40

Uses crt ;

var i, sum : integer ;

begin

for i : = 1 to 20 do

if i mod 2 = 0 then

sum : = sum + i ;

writeln(sum) ;

end.

112maksim 10 окт. 2020 г., 04:18:32 | 10 - 11 классы

Составьте программу вычисления суммы четных элементов одномерного массива?

Составьте программу вычисления суммы четных элементов одномерного массива.

Решить в паскале.

LLIaJIyH7 26 окт. 2020 г., 17:07:34 | 10 - 11 классы

Задача с циклами : Вычислить сумму четных целых чисел из [n, m]?

Задача с циклами : Вычислить сумму четных целых чисел из [n, m].

Наталия210 21 янв. 2020 г., 02:34:11 | 10 - 11 классы

Составьте программу вычисления суммы всех двузначных чисел?

Составьте программу вычисления суммы всех двузначных чисел.

Для Паскаля.

Medko 27 апр. 2020 г., 21:52:53 | 10 - 11 классы

Написать программу в Паскале?

Написать программу в Паскале.

Подсчитать сумму четных целых чисел находящихся от одного до значения введенного пользователем.

Yfnehfk 17 июл. 2020 г., 01:16:45 | 5 - 9 классы

Составить программу вычисления сумму четных чисел от 2 до n?

Составить программу вычисления сумму четных чисел от 2 до n.

Dfyz192837465 22 янв. 2020 г., 10:09:25 | 10 - 11 классы

Написать программу на языке паскаль ?

Написать программу на языке паскаль .

ПЖЛ ПОМАГИТЕ дан одновременный массив из п целых чисел .

Составить программу вычисления суммы элементов стоящих на четных местах.

Dadaev241 25 янв. 2020 г., 23:11:11 | 5 - 9 классы

Найти сумму натуральных чисел от 1 до 50?

Найти сумму натуральных чисел от 1 до 50.

Программу написать на языке паскаль, по теме "вложенность цикла".

Beautiful0bitch 24 нояб. 2020 г., 02:17:18 | 10 - 11 классы

Цикл со счетчиком, паскаль?

Цикл со счетчиком, паскаль.

Написать программу, вычисляющую сумму наибольшего и наименьшего чисел из 15 введенных вами.

Leonid1bmx 8 окт. 2020 г., 12:20:21 | 5 - 9 классы

Написать в Паскале, с клавиатуры набрать 15 чисел, программа считает сумму четных чисел?

Написать в Паскале, с клавиатуры набрать 15 чисел, программа считает сумму четных чисел.

Dilyara111111 25 окт. 2020 г., 16:35:34 | 10 - 11 классы

Дано трехзначное натуральное число?

Дано трехзначное натуральное число.

Найти разность между заданным числом и суммой его цифр.

Написать рограмму в паскале

ПОЖАЛУЙСТА до завтра нужно.

Вопрос Написать рограмму для вычисления суммы четных чисел от 1 до 20 в паскале с использованием циклов?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 10 - 11 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.