Легкая задачка на циклы?

Информатика | 5 - 9 классы

Легкая задачка на циклы.

ОБЯЗАТЕЛЬНО с циклами.

Pascal.

For…do, while…do и repeat…until любой.

Ответить на вопрос
Ответы (1)
MisterBooK 21 июл. 2020 г., 21:36:57

Program one ;

var izn, sum, i : real ;

begin

read(n) ;

izn : = 1 + (1 \ sqr(2) ;

sum : = izn ;

i : = 3 ;

repeat

sum : = izn + (1 \ sqr(i) ;

i : = i + 1 ;

until i = n ;

writeln(sum) ;

end.

Cat1818 15 сент. 2020 г., 20:55:54 | 10 - 11 классы

На языке программирования Turbo Pascal, используя цикл с предусловием, цикл с постусловием и цикл с счетчиком, напишите программы, вычисляющую факториал числа, введённого с клавиатуры?

На языке программирования Turbo Pascal, используя цикл с предусловием, цикл с постусловием и цикл с счетчиком, напишите программы, вычисляющую факториал числа, введённого с клавиатуры.

Факториал : N!

= 1 * 2 * 3 * … * N Например : 4!

= 1 * 2 * 3 * 4 = 24.

Olgas2002popkov 18 апр. 2020 г., 11:02:21 | 5 - 9 классы

Чем отличается цикл с предусловием от цикла с постусловием?

Чем отличается цикл с предусловием от цикла с постусловием?

Alinachernavina 30 нояб. 2020 г., 00:44:36 | 5 - 9 классы

Цикл "пока", цикл "если" цикл с параметром - что это?

Цикл "пока", цикл "если" цикл с параметром - что это?

Zoya1Kononchuk 17 июн. 2020 г., 01:10:45 | 10 - 11 классы

Можно ли цикл с параметром переделать в цикл с предусловием или постусловием?

Можно ли цикл с параметром переделать в цикл с предусловием или постусловием.

Evatigra 11 мая 2020 г., 21:05:48 | 5 - 9 классы

ПОМОГИТЕ нарисовать этот рисунок в паскале?

ПОМОГИТЕ нарисовать этот рисунок в паскале!

ОБЯЗАТЕЛЬНО ЧЕРЕЗ ЦИКЛ!

Заранее спасибо.

Yasya04030403 24 окт. 2020 г., 21:06:51 | 10 - 11 классы

Организуйте в Pascal любой цикл с параметром с шагом, равным трём?

Организуйте в Pascal любой цикл с параметром с шагом, равным трём.

Настя695 3 июн. 2020 г., 22:58:21 | 10 - 11 классы

Написать программу, которая вычисляет факториал числа, введенного с клавиатуры, используя цикл с постусловием?

Написать программу, которая вычисляет факториал числа, введенного с клавиатуры, используя цикл с постусловием.

Язык - pascal.

Kate121295 29 мая 2020 г., 06:13:09 | 5 - 9 классы

Запишите цикл вывода на экран элементов этого массива в строку через несколько пробелов?

Запишите цикл вывода на экран элементов этого массива в строку через несколько пробелов.

Запишите цикл формирования этого массива (15 элементов) случайных чисел из отрезка [ - 7 ; 5].

Программа : Pascal ABC.

Viktor03997 23 окт. 2020 г., 21:28:03 | 10 - 11 классы

1) В каком случае программа, содержащая цикл с условием, может зациклиться ?

1) В каком случае программа, содержащая цикл с условием, может зациклиться ?

Приведите пример такой программы.

2) В каком случае цикл с переменной не выполняется ни разу ?

3) Верно ди , что любой цикл с переменной можно заменить циклом с условием ?

Верно ли обратное утверждение ?

Ответ обоснуйте.

4) В каком случае можно заменить цикл с условием на цикл с переменной ?

Помогите ответь, пожалуйста срочно надо завтра урок !

Snizhanapan4enсніжок 8 дек. 2020 г., 01:22:56 | 5 - 9 классы

Что такое цикл?

Что такое цикл?

Как записывается команда цикла.

На этой странице находится ответ на вопрос Легкая задачка на циклы?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.