Цикл while, for или repeat, помогите пожалуйста решить задачу?

Информатика | 10 - 11 классы

Цикл while, for или repeat, помогите пожалуйста решить задачу.

Ответить на вопрос
Ответы (1)
Dudkinati84 25 дек. 2020 г., 10:19:57

Const e = 6E - 3 ;

var i : integer ; a, s : real ;

begin

i : = 1 ;

a : = 6 ;

s : = a ;

while a>e do

begin

i : = i + 1 ;

a : = (i + 5) / (i * i) ;

s : = s + a ;

end ;

writeln('s = ', s : 8 : 4) ;

end.

Результат :

s = 13.

9233.

Pashok2002 19 июл. 2020 г., 05:48:50 | 10 - 11 классы

Известны результаты двух спортсменов в каждом из пяти видов спорта в баллах?

Известны результаты двух спортсменов в каждом из пяти видов спорта в баллах.

Определить сумму баллов, полученных каждым спортсменом.

(цикл while, repeat, for).

Sami4 30 окт. 2020 г., 16:43:44 | 10 - 11 классы

Какие слова не используется в команде цикла с предусловием A)While B)repeat С)do D)Until?

Какие слова не используется в команде цикла с предусловием A)While B)repeat С)do D)Until.

Pavel902 18 июн. 2020 г., 05:02:32 | 5 - 9 классы

Можно ли заменить цикл While на For и наоборот?

Можно ли заменить цикл While на For и наоборот.

Если да, то как записать програмный код?

Помогите пожалуйста.

Nigar2013nm 14 июл. 2020 г., 23:56:07 | 5 - 9 классы

Решите плиз в For ; While ; Repeat ?

Решите плиз в For ; While ; Repeat ;

05sanek05 21 июл. 2020 г., 21:36:51 | 5 - 9 классы

Легкая задачка на циклы?

Легкая задачка на циклы.

ОБЯЗАТЕЛЬНО с циклами.

Pascal.

For…do, while…do и repeat…until любой.

Никитакиоссе2 10 нояб. 2020 г., 21:02:09 | 10 - 11 классы

Вычислить сумму первых N чисел натурального ряда?

Вычислить сумму первых N чисел натурального ряда.

С использованием операторов цикла For - To (или For - Downto), While - Do и Repeat - Until.

Паскаль.

Vggdd 24 февр. 2020 г., 08:46:39 | 5 - 9 классы

Можно ли заменить цикл while на for и наоборот for на while?

Можно ли заменить цикл while на for и наоборот for на while?

Приведите примеры.

Pticka 28 июл. 2020 г., 13:59:15 | 5 - 9 классы

Помогите решить 5 любых задач по паскалю, над каждую их 5 задач решить в while, for, repeat?

Помогите решить 5 любых задач по паскалю, над каждую их 5 задач решить в while, for, repeat.

Над уже сегодня, и побыстрей.

Бeла 28 сент. 2020 г., 10:39:50 | 10 - 11 классы

С# Решите задачу тремя способами - используя операторы цикла while, do while и for?

С# Решите задачу тремя способами - используя операторы цикла while, do while и for.

Вывести на экран : все целые числа из диапазона от А до В, кратные трем (А< ; = В) ;

Reklats547 14 сент. 2020 г., 07:06:57 | 5 - 9 классы

Помогите, пожалуйста, написать программу в Паскале через циклы while и repeat?

Помогите, пожалуйста, написать программу в Паскале через циклы while и repeat.

Номер 4.

Вы находитесь на странице вопроса Цикл while, for или repeat, помогите пожалуйста решить задачу? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 10 - 11 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.