Найти минимальное из чисел, введенных с клавиатуры?

Информатика | 5 - 9 классы

Найти минимальное из чисел, введенных с клавиатуры.

Признак конца ввода число 0.

Чисел неограниченное кол - во.

Решать через repeat.

Ответить на вопрос
Ответы (2)
Gristina 6 окт. 2020 г., 13:15:50

00000000000000000000000000000000000000000000000000000000000000000000.

1.

Dinnid1 6 окт. 2020 г., 13:15:55

Program abrakadabra ;

var a, b, max : integer ;

Begin repeat readln(a) ; readln(b) ; if a > ; = b then max : = a else max : = b ; until a = 0 ; writeln(max) ; readln() ;

End.

Wiktorya331 14 сент. 2020 г., 05:01:19 | 5 - 9 классы

С клавиатуры вводятся числа до сих пор пока не введено число - 5?

С клавиатуры вводятся числа до сих пор пока не введено число - 5.

Найти количество чисел кратных 13 из введенных.

Иииааа 9 янв. 2020 г., 18:20:47 | 10 - 11 классы

Помогите, пожалуйста, с задачей по программированию?

Помогите, пожалуйста, с задачей по программированию.

С клавиатуры вводится неограниченная последовательность чисел.

Ввод последовательности заканчивается 0.

Найти максимальное и минимальное число этой последовательности.

Витанка 8 окт. 2020 г., 13:52:58 | 10 - 11 классы

С клавиатуры вводятся целые числа?

С клавиатуры вводятся целые числа.

Признаком конца ввода чисел является 0.

Изменить знак отрицательных чисел на положительный.

Результаты вывести на экран.

Знаток121095 5 мар. 2020 г., 07:35:27 | 5 - 9 классы

С клавиатуры вводится несколько чисел?

С клавиатуры вводится несколько чисел.

Найти сумму чисел кратных 5 и кол - во положительных.

Валерия123123 20 июл. 2020 г., 11:14:21 | 10 - 11 классы

С клавиатуры вводятся 3 числа?

С клавиатуры вводятся 3 числа.

Найти количество и сумму четных чисел среди них.

Если среди введенных четных нет, то вывести соответствующее сообщение.

KsyshaCet 12 нояб. 2020 г., 06:21:35 | 5 - 9 классы

Напишите программу, которая вводит с клавиатуры числа до тех пор, пока не будет введено число 0?

Напишите программу, которая вводит с клавиатуры числа до тех пор, пока не будет введено число 0.

В конце работы программы на экран выводится минимальное и максимальное из введенных чисел (не считая 0).

Arthur1872 5 июн. 2020 г., 22:21:13 | 5 - 9 классы

Pascal : с клавиатуры вводятся n целых чисел в диапозоне [ - 100?

Pascal : с клавиатуры вводятся n целых чисел в диапозоне [ - 100.

100] найти максимальное число кратное 5 из введенных.

Fafa222 20 февр. 2020 г., 15:29:03 | 5 - 9 классы

С клавиатуры вводятся 17 чисел?

С клавиатуры вводятся 17 чисел.

Найти произведение положительных чисел не делящихся на 17.

Решить в паскале, методом repeat.

Until.

C923816 2 июл. 2020 г., 04:45:09 | 5 - 9 классы

С клавиатуры вводятся целые числа до тех пор пока не введенно трехзначное число?

С клавиатуры вводятся целые числа до тех пор пока не введенно трехзначное число.

Найдите сумму введенных чисел, кроме последнего.

Paskal.

Katusya 30 июн. 2020 г., 06:21:23 | 5 - 9 классы

С клавиатуры вводят последовательность чисел до тех пор пока не будет введено число 3?

С клавиатуры вводят последовательность чисел до тех пор пока не будет введено число 3.

Требуется найти сумму введенных чисел.

Вы зашли на страницу вопроса Найти минимальное из чисел, введенных с клавиатуры?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.