Даны три целых числа?

Информатика | 10 - 11 классы

Даны три целых числа.

Определить, сколько среди них положительных чисел.

Составить программу на языке Паскаль.

Ответить на вопрос
Ответы (1)
Данилка123456 13 янв. 2020 г., 18:54:30

Var a, b, c, col : integer ;

begin

col : = 0 ;

readln(a, b, c) ; if (a> ; 0) then col : = col + 1

else if (b> ; 0) then col : = col + 1

else if (c> ; 0) then col : = col + 1 ;

writeln('Положительных чисел : ', col) ;

readln ;

end.

Катюфк5 10 мар. 2020 г., 15:51:28 | 10 - 11 классы

Составить на языке Паскаль программу, которая запрашивает с клавиатуры N целых чисел и считает, сколько из них положительных, сколько отрицательных и сколько нулей?

Составить на языке Паскаль программу, которая запрашивает с клавиатуры N целых чисел и считает, сколько из них положительных, сколько отрицательных и сколько нулей.

Разработать для программы не менее двух тестов и доказать правильность её работы.

Podvoh 21 мар. 2020 г., 10:38:56 | 5 - 9 классы

Дано целое число n?

Дано целое число n.

Нужно составить программу для определения, делится ли данное число на целое число m.

Помогите составить программу плз 9 класс , язык паскаль.

ANNAJHFKJHFDKV 15 июл. 2020 г., 18:23:24 | 5 - 9 классы

Даны целые числа a, b и с?

Даны целые числа a, b и с.

Написать программу подсчитывающую кол - во положительных и кол - во отрицательных чисел среди данных.

Входные данные - 2 4 - 1 выходные 2 1.

(язык программирования Паскаль АБС).

LLOWJ 28 дек. 2020 г., 18:27:34 | 10 - 11 классы

Создать программу в паскале используя массив : Даны 10 чисел?

Создать программу в паскале используя массив : Даны 10 чисел.

Определить, сколько среди них отличные от последнего числа.

Svyatogor47 24 апр. 2020 г., 05:59:47 | 5 - 9 классы

Помогите составить программу решения задачи в паскаль АВС?

Помогите составить программу решения задачи в паскаль АВС.

Даны два целых числа А и В (А меньше В).

Найти сумму всех целых чисел от А до В включительно.

Аська1906 5 апр. 2020 г., 23:10:29 | 5 - 9 классы

Дано целое число n?

Дано целое число n.

Нужно составить программу для определения, делится ли данное число на целое число m.

Помогите составить программу плз 9 класс , язык паскаль.

Indira3927 7 авг. 2020 г., 05:44:57 | 5 - 9 классы

Требуется использовать язык Паскаль Даны три целых числа A, B, C?

Требуется использовать язык Паскаль Даны три целых числа A, B, C.

Значения чисел вводятся с клавиатуры.

Определить количество нулей среди данных чисел.

Результат вывести на экран.

Jingo 23 янв. 2020 г., 06:36:25 | 5 - 9 классы

Требуется использовать язык Паскаль Даны три целых числа A, B, C?

Требуется использовать язык Паскаль Даны три целых числа A, B, C.

Значения чисел вводятся с клавиатуры.

Определить количество нулей среди данных чисел.

Результат вывести на экран.

Карие111 2 июн. 2020 г., 10:01:48 | 5 - 9 классы

Дано целое число?

Дано целое число.

Определить сколько в нем цифр 5.

Написать программу в Паскаль АВС.

Нетпкп 2 нояб. 2020 г., 19:51:47 | 5 - 9 классы

Написать программу на Паскале, определяющую, сколько раз число 10 встречается среди элементов таблицы А(n) , состоящей из целых чисел?

Написать программу на Паскале, определяющую, сколько раз число 10 встречается среди элементов таблицы А(n) , состоящей из целых чисел.

Вы открыли страницу вопроса Даны три целых числа?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 10 - 11 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.