Дано целое число n?

Информатика | 5 - 9 классы

Дано целое число n.

Нужно составить программу для определения, делится ли данное число на целое число m.

Помогите составить программу плз 9 класс , язык паскаль.

Ответить на вопрос
Ответы (1)
QQ2610 5 апр. 2020 г., 23:10:32

Var N, M : integer ;

Begin

Write('N = ') ; ReadLn(N) ;

Write('M = ') ; ReadLn(M) ;

if N mod M = 0 then WriteLn(N, ' кратно ', M)

else WriteLn(N, ' не кратно ', M)

End.

Даниил19992001 27 нояб. 2020 г., 03:48:34 | 5 - 9 классы

Помогите пожалуйста составить программу?

Помогите пожалуйста составить программу.

Дано целое положительное число n.

Составить программу, которая, если число четное, выведет последнюю цифру этого числа.

Кроваtка 27 янв. 2020 г., 00:47:03 | 10 - 11 классы

Напишите программу в паскаль : составить программу для получения в порядке убывания всех делителей данного числа?

Напишите программу в паскаль : составить программу для получения в порядке убывания всех делителей данного числа.

Winterbottom 13 июн. 2020 г., 22:55:51 | 5 - 9 классы

Дано целое число N?

Дано целое число N.

Составить программу нахождения количества цифр числа (Pascal ABC).

Марри 29 нояб. 2020 г., 00:46:41 | 5 - 9 классы

Дан одномерный массив, заполненный целыми числами с клавиатуры?

Дан одномерный массив, заполненный целыми числами с клавиатуры.

Необходимо все числа удвоить.

Помогите пожалуйста составить программу!

Podvoh 21 мар. 2020 г., 10:38:56 | 5 - 9 классы

Дано целое число n?

Дано целое число n.

Нужно составить программу для определения, делится ли данное число на целое число m.

Помогите составить программу плз 9 класс , язык паскаль.

Dodydyd 13 янв. 2020 г., 18:54:23 | 10 - 11 классы

Даны три целых числа?

Даны три целых числа.

Определить, сколько среди них положительных чисел.

Составить программу на языке Паскаль.

Svyatogor47 24 апр. 2020 г., 05:59:47 | 5 - 9 классы

Помогите составить программу решения задачи в паскаль АВС?

Помогите составить программу решения задачи в паскаль АВС.

Даны два целых числа А и В (А меньше В).

Найти сумму всех целых чисел от А до В включительно.

CamKo 22 мар. 2020 г., 10:05:22 | 5 - 9 классы

Составить программу на паскале Дано натуральное число, найти сумму цифр этого числа?

Составить программу на паскале Дано натуральное число, найти сумму цифр этого числа!

Котубийца 1 авг. 2020 г., 08:24:58 | 5 - 9 классы

Задача по информатике?

Задача по информатике.

Найти сумму цифр данного целого числа.

Программа.

Паскаль.

Викатарина 30 янв. 2020 г., 10:28:39 | 10 - 11 классы

Составить программу, печатающую все простые числа, не превосходящие данного числа?

Составить программу, печатающую все простые числа, не превосходящие данного числа.

Паскаль абс.

Перед вами страница с вопросом Дано целое число n?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.