Помогите составить программу решения задачи в паскаль АВС?

Информатика | 5 - 9 классы

Помогите составить программу решения задачи в паскаль АВС.

Даны два целых числа А и В (А меньше В).

Найти сумму всех целых чисел от А до В включительно.

Ответить на вопрос
Ответы (1)
73748321 24 апр. 2020 г., 05:59:54

Var a, b, c, i : integer ;

begin readln(a, b) ; for i : = a to b do c : = c + i ; writeln(c) ;

end.

Проверил).

Karabagana 16 нояб. 2020 г., 04:31:29 | 5 - 9 классы

Вывести программы в QBasic : 1)?

Вывести программы в QBasic : 1).

Даны целые числа K и N.

Вывести N раз число K.

2). Даны два целых числа A и B.

Найти произведение всех четных чисел от A до B включительно.

3). Даны два целых числа A и B.

Найти сумму кубов всех нечетных чисел от A до B включительно.

Jusik117 20 янв. 2020 г., 07:46:59 | 5 - 9 классы

Даны два целых числа А и В (А< ; В)?

Даны два целых числа А и В (А< ; В).

Найдите сумму квадратов всех целых чисел от А до В включительно.

(Составьте задачу).

Podvoh 21 мар. 2020 г., 10:38:56 | 5 - 9 классы

Дано целое число n?

Дано целое число n.

Нужно составить программу для определения, делится ли данное число на целое число m.

Помогите составить программу плз 9 класс , язык паскаль.

Егорыч113 4 сент. 2020 г., 05:01:47 | 5 - 9 классы

Помогите составить программу в паскале для решения задачи : Найти сумму целых положительных чисел больше 20 и меньших 100, кратным 3 и она заканчивается на 4?

Помогите составить программу в паскале для решения задачи : Найти сумму целых положительных чисел больше 20 и меньших 100, кратным 3 и она заканчивается на 4.

Заранее спасибо!

Dodydyd 13 янв. 2020 г., 18:54:23 | 10 - 11 классы

Даны три целых числа?

Даны три целых числа.

Определить, сколько среди них положительных чисел.

Составить программу на языке Паскаль.

Bqvr 30 дек. 2020 г., 07:25:00 | 5 - 9 классы

Составить программу в Паскаль АВС которая находит меньшее из двух заданных различных целых чисел и выводит его на экран?

Составить программу в Паскаль АВС которая находит меньшее из двух заданных различных целых чисел и выводит его на экран.

Помогите пожалуста.

Аська1906 5 апр. 2020 г., 23:10:29 | 5 - 9 классы

Дано целое число n?

Дано целое число n.

Нужно составить программу для определения, делится ли данное число на целое число m.

Помогите составить программу плз 9 класс , язык паскаль.

Faustik54 7 мар. 2020 г., 01:46:54 | 5 - 9 классы

Даны два целых числа A и B (A < ; B)?

Даны два целых числа A и B (A < ; B).

Найти произведение всех целых чисел от A до B включительно.

Программа паскаль, нужен только цикл while.

Котубийца 1 авг. 2020 г., 08:24:58 | 5 - 9 классы

Задача по информатике?

Задача по информатике.

Найти сумму цифр данного целого числа.

Программа.

Паскаль.

Kisaa00101 10 нояб. 2020 г., 04:12:57 | 5 - 9 классы

Даны два целых числа от 1 до 1 000 000 000?

Даны два целых числа от 1 до 1 000 000 000.

Найти сумму этих чисел.

Входные данные : два целых числа.

Выходные данные : целое число.

На Паскале.

На этой странице сайта размещен вопрос Помогите составить программу решения задачи в паскаль АВС? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.