Дано целое число?

Информатика | 5 - 9 классы

Дано целое число.

Определить сколько в нем цифр 5.

Написать программу в Паскаль АВС.

Ответить на вопрос
Ответы (2)
HIPSТER 2 июн. 2020 г., 10:01:51

Var ch, k : integer ;

begin

k : = 0 ;

readln(ch) ;

while ch> ; 0 do begin

If ch mod 10 = 5 then

k : = k + 1 ;

ch : = ch div 10 ;

end ;

writeln(k) ;

end.

Ksyusha9945 2 июн. 2020 г., 10:01:56

/ / PascalABC.

NET 3.

1, сборка 1192 от 07.

03. 2016

begin Writeln('Количество пятерок в числе равно ', ReadInteger('n = ').

ToString.

Where(c - > ; c = '5').

Count)

end.

Тестовое решение :

n = 3456453

Количество пятерок в числе равно 2.

Opsdas 15 июн. 2020 г., 23:25:08 | 10 - 11 классы

Ввести целое число и определить верно ли что в его записи есть две одинаковые цифры стоящие рядом?

Ввести целое число и определить верно ли что в его записи есть две одинаковые цифры стоящие рядом.

Написать программу в Паскале без массивов.

Myrick 10 авг. 2020 г., 07:02:32 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

Найти сумму цифр числа.

(Написать программу на языке Паскаль).

8889674 5 февр. 2020 г., 20:27:53 | 5 - 9 классы

1. Дано двузначное число?

1. Дано двузначное число.

Найти разность и частное его цифр.

2. Дано целое число.

Если оно является положительным то прибавить к нему 1.

Емли нулевым то заменить его на 10.

3. Дано двузначное число.

Вывести его левую цифру, потом правую.

4. Дано целое число, определить является ли оно четным.

5. даны два целых числа.

Найти сумму всех целых чисел от а до в.

Написать программы (паскаль).

Keyyt 15 нояб. 2020 г., 18:29:11 | 10 - 11 классы

Даю 15 баллов?

Даю 15 баллов!

Напишите программу в паскале Дано целое трехзначное число N и целое число k.

Написать программу, подсчитывающую сумму тех цифр числа N, которые больше k.

Dodydyd 13 янв. 2020 г., 18:54:23 | 10 - 11 классы

Даны три целых числа?

Даны три целых числа.

Определить, сколько среди них положительных чисел.

Составить программу на языке Паскаль.

Ryazanceva0303 28 мая 2020 г., 19:24:24 | 5 - 9 классы

Дано натуральное число ?

Дано натуральное число .

Определить есть ли в нем цифра а Написать с постусловием язык Паскаля !

Настя17092001 6 апр. 2020 г., 02:58:44 | 5 - 9 классы

СРОЧНОООО?

СРОЧНОООО!

ПОМОГИТЕ ПОЖАЛУЙСТА НАПИСАТЬ ПРОГРАММУ НА ПАСКАЛЕ!

Дано четырехзначное число.

Определить кратно ли четырем произведение его цифр.

Alina30001 11 июн. 2020 г., 10:10:43 | 10 - 11 классы

Дано целое четырехзначное число?

Дано целое четырехзначное число.

Если число четное, найти произведение его цифр, иначе перевернуть число, записав его цифры в обратном порядке.

Написать программу в Паскале.

Котубийца 1 авг. 2020 г., 08:24:58 | 5 - 9 классы

Задача по информатике?

Задача по информатике.

Найти сумму цифр данного целого числа.

Программа.

Паскаль.

89851892294 17 нояб. 2020 г., 12:15:01 | 10 - 11 классы

Дано целое число, найдите в нем повторяющиеся цифры ; выведите эти цифры и их количество( на Паскале)?

Дано целое число, найдите в нем повторяющиеся цифры ; выведите эти цифры и их количество( на Паскале).

На этой странице находится ответ на вопрос Дано целое число?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.