Написать программу на Паскале, определяющую, сколько раз число 10 встречается среди элементов таблицы А(n) , состоящей из целых чисел?

Информатика | 5 - 9 классы

Написать программу на Паскале, определяющую, сколько раз число 10 встречается среди элементов таблицы А(n) , состоящей из целых чисел.

Ответить на вопрос
Ответы (1)
Karasay3081 2 нояб. 2020 г., 19:51:52

/ / PascalABC.

NET 3.

1, сборка 1174 от 22.

02. 2016

begin var a : = ArrRandom(ReadInteger('n = '), 1, 50) ; a.

Println ; Writeln('Количество чисел 10 равно ', a.

Where(x - > ; x = 10).

Count)

end.

Тестовое решение :

n = 20

27 7 12 44 27 49 11 8 45 12 8 50 39 10 1 37 37 25 27 11

Количество чисел 10 равно 1.

Galinatitova48 23 нояб. 2020 г., 07:17:13 | 10 - 11 классы

Помогите с паскалем?

Помогите с паскалем!

Написать программу.

Составить блок схему.

Вставить заданное число в массив целых чисел перед последним четным элементом.

Яна89011 31 окт. 2020 г., 17:17:10 | 5 - 9 классы

Написать программу в паскале определяющую и выводящую наибольшее из трех чисел?

Написать программу в паскале определяющую и выводящую наибольшее из трех чисел.

Kolotovkinayul 9 янв. 2020 г., 08:06:20 | 10 - 11 классы

Написать программу дан массив целых чисел состоящий из 20 элементов?

Написать программу дан массив целых чисел состоящий из 20 элементов.

Вывести индексы тех элементов значения которых больше заданного числа а.

Aaa70 20 мар. 2020 г., 13:18:05 | 5 - 9 классы

Помогите написать программу на паскале?

Помогите написать программу на паскале!

Создать файл а4, состоящий из 28 целых чисел.

Найти среднее арифметическое всех чисел.

Angelinagavril12 20 февр. 2020 г., 07:23:54 | 5 - 9 классы

Дан массив из N целых элементов и целое число B?

Дан массив из N целых элементов и целое число B.

Написать программу, определяющую, сколько в массиве чисел, меньших В.

Anfimova 12 нояб. 2020 г., 01:03:20 | 10 - 11 классы

Написать программу на паскаль для нахождения минимального элемента таблицы и увеличить его на 100?

Написать программу на паскаль для нахождения минимального элемента таблицы и увеличить его на 100.

Dodydyd 13 янв. 2020 г., 18:54:23 | 10 - 11 классы

Даны три целых числа?

Даны три целых числа.

Определить, сколько среди них положительных чисел.

Составить программу на языке Паскаль.

Koshak109 23 сент. 2020 г., 21:31:22 | 10 - 11 классы

Паскаль абс написать программу вычисления произведения положительных элементов третьей строки двумерного массива целых чисел паскаль абс?

Паскаль абс написать программу вычисления произведения положительных элементов третьей строки двумерного массива целых чисел паскаль абс.

Artur1106 30 дек. 2020 г., 00:56:34 | 10 - 11 классы

Дан массив, состоящий из целых чисел?

Дан массив, состоящий из целых чисел.

Напишите программу, которая определяет, есть ли в массиве пара соседних элементов с одинаковыми знаками.

Kufarina 24 июн. 2020 г., 14:15:25 | 5 - 9 классы

Напишите программу на Паскале, которая определяет : сколько раз число 10 встречается среди элементов линейной таблицы А(n), состоящей из целых чисел?

Напишите программу на Паскале, которая определяет : сколько раз число 10 встречается среди элементов линейной таблицы А(n), состоящей из целых чисел.

Вы открыли страницу вопроса Написать программу на Паскале, определяющую, сколько раз число 10 встречается среди элементов таблицы А(n) , состоящей из целых чисел?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.