Создать программу в паскале используя массив : Даны 10 чисел?

Информатика | 10 - 11 классы

Создать программу в паскале используя массив : Даны 10 чисел.

Определить, сколько среди них отличные от последнего числа.

Ответить на вопрос
Ответы (1)
Нимаксим2957790 28 дек. 2020 г., 18:27:35

Program xxx ; var i, k : integer ; a : array [1.

10] of real ;

begin write('введите элементы массива А : ') ; for i : = 1 to 10 do readln(a[i]) ; writeln('исходный массив А : ') ; for i : = 1 to 10 do write(a[i]) ; k : = 0 ; for i : = 1 to 9 do if a[i]< ; > ; a[10] then k : = k + 1 ; writeln('элементов отдичных от последнего - ', k) ; readln

end.

Galinatitova48 23 нояб. 2020 г., 07:17:13 | 10 - 11 классы

Помогите с паскалем?

Помогите с паскалем!

Написать программу.

Составить блок схему.

Вставить заданное число в массив целых чисел перед последним четным элементом.

Irabegelina 14 нояб. 2020 г., 17:30:02 | 5 - 9 классы

Составить программу, позволяющую по последней цифре данного числа определить последнюю цифру квадрата этого числа?

Составить программу, позволяющую по последней цифре данного числа определить последнюю цифру квадрата этого числа.

Zakievaevelina 14 мар. 2020 г., 09:30:41 | 5 - 9 классы

Помогите?

Помогите!

Нужно написать программу на паскале : Дан файл целых чисел f1.

Создать файл f2 содержащий только отрицательные числа из файла f1.

AlexCobron 25 сент. 2020 г., 19:20:35 | 10 - 11 классы

Помогите с программой в Паскале, пожалуйста?

Помогите с программой в Паскале, пожалуйста!

Дан массив из N чисел.

Определить количество чисел, превышающих число 5.

Найти сумму этих чисел.

Напишите программу.

(одномерный массив).

Dodydyd 13 янв. 2020 г., 18:54:23 | 10 - 11 классы

Даны три целых числа?

Даны три целых числа.

Определить, сколько среди них положительных чисел.

Составить программу на языке Паскаль.

Sofiykas 5 июн. 2020 г., 20:18:17 | 10 - 11 классы

Даны натуральные числа m и n?

Даны натуральные числа m и n.

Получить число состоящее из m последних чётных цифр числа n.

Написать программу на Паскале только на Паскале.

Kovanov2014 27 окт. 2020 г., 02:37:24 | 10 - 11 классы

Дано трёхзначное число?

Дано трёхзначное число.

Найти среди цифр этого числа, максимальное.

Программа в Паскале.

Ткач200404 7 нояб. 2020 г., 11:03:09 | 5 - 9 классы

Программа Паскаль Дано 3 числа?

Программа Паскаль Дано 3 числа.

Сколько из них двузначных?

Карие111 2 июн. 2020 г., 10:01:48 | 5 - 9 классы

Дано целое число?

Дано целое число.

Определить сколько в нем цифр 5.

Написать программу в Паскаль АВС.

Нетпкп 2 нояб. 2020 г., 19:51:47 | 5 - 9 классы

Написать программу на Паскале, определяющую, сколько раз число 10 встречается среди элементов таблицы А(n) , состоящей из целых чисел?

Написать программу на Паскале, определяющую, сколько раз число 10 встречается среди элементов таблицы А(n) , состоящей из целых чисел.

На этой странице сайта вы найдете ответы на вопрос Создать программу в паскале используя массив : Даны 10 чисел?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 10 - 11 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.