10 - 11 классы - Информатика - Вопросы и ответы

LESHAA56 28 дек. 2023 г., 09:34:27 | 10 - 11 классы

Что тут, помогите пожалуйста​?

Что тут, помогите пожалуйста​.

Анна723 27 дек. 2023 г., 16:48:59 | 10 - 11 классы

РЕШИТЕ В ПИТОНЕ?

РЕШИТЕ В ПИТОНЕ!

Kazakova4 26 дек. 2023 г., 23:24:10 | 10 - 11 классы

Сколько процентов скидка если товар стоимостью 400 тыс приобрели за 310 тыс?

Сколько процентов скидка если товар стоимостью 400 тыс приобрели за 310 тыс?

Olyaavdeichik 26 дек. 2023 г., 22:41:19 | 10 - 11 классы

Составьте программу которая формирует массив из 16 случайных чисел промежутку - 10, 10 и вычислить сумму этих чисел?

Составьте программу которая формирует массив из 16 случайных чисел промежутку - 10, 10 и вычислить сумму этих чисел.

Евеина 26 дек. 2023 г., 18:20:43 | 10 - 11 классы

Часы как источник информации​?

Часы как источник информации​.

Адека4 26 дек. 2023 г., 13:26:43 | 10 - 11 классы

Для кодування клієнтської частини сайту використовують : ​?

Для кодування клієнтської частини сайту використовують : ​.

Гумбат1 26 дек. 2023 г., 05:01:22 | 10 - 11 классы

2)Что будет выведено на экран после выполнения фрагмента программы :begina : = 45 ;if а> ; 10 then n : = а + 15 else n : = a - 11 ;writeln (n) ;end?

2)Что будет выведено на экран после выполнения фрагмента программы :

begin

a : = 45 ;

if а> ; 10 then n : = а + 15 else n : = a - 11 ;

writeln (n) ;

end.

​.

Kuatbecmansur 25 дек. 2023 г., 02:45:27 | 10 - 11 классы

Выберите какой процесс может выявить ошибку в алгоритмеветвлениезацикливаниетрассировка ​?

Выберите какой процесс может выявить ошибку в алгоритме

ветвление

зацикливание

трассировка ​.

Evstropovi163 25 дек. 2023 г., 01:58:16 | 10 - 11 классы

СРОЧНОЧи схожі виклики стоять перед суспільством сьогодні через швидкі темпи розвитку штучного інтелекту?

СРОЧНО

Чи схожі виклики стоять перед суспільством сьогодні через швидкі темпи розвитку штучного інтелекту?

KateSilaeva12 25 дек. 2023 г., 00:09:17 | 10 - 11 классы

Поле шахматной доски определяется парой натуральных чисел, каждое из которых не превосходит 8 : первое число - номер вертикали (при счете слева направо), второе - номер горизонтали (при счете снизу вв?

Поле шахматной доски определяется парой натуральных чисел, каждое из которых не превосходит 8 : первое число - номер вертикали (при счете слева направо), второе - номер горизонтали (при счете снизу вверх).

На поле (a, b) расположен король.

Верно ли, что он может одним ходом попасть на поле (c, d)?

Чтобы попасть на собственное поле, королю нужно два хода.

Значения c и d могут находится вне границ шахматной доски.

В этом случае Король в принципе не может попасть на заданное поле.

Формат входных данных

Даны натуральные числа a, b каждое из которых не превосходит 8.

А также числа c, d каждое из которых лежит в интервале [0, 10]

Формат выходных данных

На выходе программы должно быть написано булево значение, определяющее выполняется ли заданное условие задача на паскаль.

Picosso 24 дек. 2023 г., 21:39:15 | 10 - 11 классы

Решите срочно даю 100 балов​?

Решите срочно даю 100 балов​.

Azimhonu 24 дек. 2023 г., 14:07:39 | 10 - 11 классы

Дано натуральное число n?

Дано натуральное число n.

Вычислить через while и for

S = 1∙2 + 2∙3 + 3∙4 + ⋯ + n∙(n + 1).

Itsavinova 24 дек. 2023 г., 12:05:07 | 10 - 11 классы

Информатика?

Информатика.

Даю 50 баллов

Составить программу True, False.

Язык Python.

Задание 1 - 3, 5 - 7.

Pavelsolodkiy36 23 дек. 2023 г., 10:16:55 | 10 - 11 классы

Одновременный массив​?

Одновременный массив​.

Polya6786 22 дек. 2023 г., 14:57:41 | 10 - 11 классы

СРОЧНО ПОМОГИТЕ ПОЖАЛУЙСТА 30 б?

СРОЧНО ПОМОГИТЕ ПОЖАЛУЙСТА 30 б.

Kisunka4758 22 дек. 2023 г., 04:57:56 | 10 - 11 классы

Желательно с фото и пояснением​?

Желательно с фото и пояснением​.

ВикаFox1 21 дек. 2023 г., 20:24:30 | 10 - 11 классы

СРОЧНООООООпределите значение целочисленной переменной S после выполнения операторов :S : = 0нц для i от 1 до 2нц для j от 2 до 3S : = S + i + jкцкц?

СРОЧНООООО

Определите значение целочисленной переменной S после выполнения операторов :

S : = 0

нц для i от 1 до 2

нц для j от 2 до 3

S : = S + i + j

кц

кц.

Oganess9 21 дек. 2023 г., 16:10:55 | 10 - 11 классы

Очень срочно?

Очень срочно!

Питон!

Напишите процедуру, которая принимает параметр - натуральное число N - и выводит на экран линию из N символов " - "

Пример :

10 - - - - - - - - - - -.

Ksenia1606 21 дек. 2023 г., 14:47:52 | 10 - 11 классы

Напишите наименьшее число х, для которого истинно высказывание : (х кратно 4) и НЕ (х< ; = 20)?

Напишите наименьшее число х, для которого истинно высказывание : (х кратно 4) и НЕ (х< ; = 20).

​.

Deidara2 20 дек. 2023 г., 22:07:10 | 10 - 11 классы

Напишите программу решения квадратного уравнения?

Напишите программу решения квадратного уравнения.

Дано a b c коэффициенты, найти корни.

Обязательно через C + + !

Даю 10 баллов, сделайте хорошо пожалуйста.