2)Что будет выведено на экран после выполнения фрагмента программы :begina : = 45 ;if а> ; 10 then n : = а + 15 else n : = a - 11 ;writeln (n) ;end?

Информатика | 10 - 11 классы

2)Что будет выведено на экран после выполнения фрагмента программы :

begin

a : = 45 ;

if а> ; 10 then n : = а + 15 else n : = a - 11 ;

writeln (n) ;

end.

​.

Ответить на вопрос
Ответы (1)
Leontina00 26 дек. 2023 г., 05:01:27

Ответ :

а + 7 = 13

Объяснение :

Rostisk 3 нояб. 2023 г., 18:53:28 | 10 - 11 классы

Напишите через запятую что находится в переменных a и b после выполнения алгоритма :A : = 25 ; b : = 5 ;If a> ; 10 then b : = 2 * b else b : = a / 5 ?

Напишите через запятую что находится в переменных a и b после выполнения алгоритма :

A : = 25 ; b : = 5 ;

If a> ; 10 then b : = 2 * b else b : = a / 5 ;

Maxagafonov98 30 нояб. 2023 г., 00:43:39 | 5 - 9 классы

СРОЧНО?

СРОЧНО!

Заранее благодарю!

Определите значение переменных s и i после выполнения следующего фрагмента программы.

Nastyakorotkova1 10 дек. 2023 г., 09:45:41 | студенческий

Где ошибкаvara, b : real ; c : string ;beginwriteln('Цисло тигров') ;Read(a) ;b : = 30 ;if a< ; = b thenwriteln('Норма') ;if awriteln('Угроза') ;writeln('Угроза исчезновения') ;read(c) ;if c = 'Отпр?

Где ошибка

var

a, b : real ; c : string ;

begin

writeln('Цисло тигров') ;

Read(a) ;

b : = 30 ;

if a< ; = b then

writeln('Норма') ;

if a

writeln('Угроза') ;

writeln('Угроза исчезновения') ;

read(c) ;

if c = 'Отправить' then

writeln('Вы выброли отправить') ;

if c = 'Не отправить' then

writeln('Вы выброли не отправить') ;

end ;

end.

Кикл 29 нояб. 2023 г., 20:46:02 | студенческий

Определите значение переменной «a» после выполнения фрагмента программы : a : = 10 ; if a < ; 5 then a : = a + 12 else a : = a - 7 ?

Определите значение переменной «a» после выполнения фрагмента программы : a : = 10 ; if a < ; 5 then a : = a + 12 else a : = a - 7 ;

Няшка237 1 дек. 2023 г., 13:12:31 | 5 - 9 классы

Что будет выведено на экран в результате выполнения программы?

Что будет выведено на экран в результате выполнения программы?

X : = 2018 ;

a : = x div 1000 ;

b : = x mod 10 ;

c : = x div 10 mod 10 ;

write(a + b + c) ;

Шроворш 27 окт. 2023 г., 06:20:53 | 5 - 9 классы

! ДАЮ 50 БАЛЛОВ?

! ДАЮ 50 БАЛЛОВ!

2. 1.

Определите, значение какой функции вычисляет написанная программа?

Оформить таблицу вычислений

№ x y

1 - 2

2 0

3 6

program Virajenie ;

uses crt ;

var x, y : real ;

begin clrscr ; write('Значение x = ') ; readln(x) ; if (x< ; 0) then y : = - x else y : = x + 2 ; writeln('При x = ', x : 8 : 2, ' y = ', y : 8 : 2) ; readkey

end.

2. 2.

(БИД) Попробуйте сформулировать, что определяет данная программа.

Оформить таблицу вычислений

№ Первое число Второе число Вывод

1 2 8

2 11 7

3 25 25

program Sravnenie ;

uses crt ;

var a, b : real ;

Begin clrscr ; write('Сравниваемые числа ') ; readln(a, b) ; if (a = b) then writeln('Числа равны') else if (a> ; b) then writeln('Первое число больше') else writeln('Второе число больше') ; readkey

end.

2. 3.

Вычислить значение выражения ………….

Для заданного значения x.

Оформить таблицу вычислений (пользуясь программой, данной ниже, заполните пропуски в условии задачи и таблице)

№ x ?

1 - 3

2 0

3 5

program Virajenie ;

uses crt ;

var x, y : real ;

begin clrscr ; write('Значение x = ') ; readln(x) ; if (x = 0) then writeln('При x = ', x : 8 : 2, ' выражение не определено') else begin y : = x + 1 / x ; writeln('При x = ', x : 8 : 2, ' y = ', y : 8 : 2) end ; readkey

end.

Записать программы

2.

4 Проверить, является ли введенное с клавиатуры целое число четным.

2. 5 Проверить оканчивается ли целое число на 0.

Sp170678 23 окт. 2023 г., 23:41:17 | 5 - 9 классы

Определите, что будет напечатано в результате работы следующего фрагмента программы :var n, s : integer ;beginn : = 2 ;s : = 35 ;while n < ; = 25 do begins : = s + 20 ;n : = n + 5end ;write(s)end?

Определите, что будет напечатано в результате работы следующего фрагмента программы :

var n, s : integer ;

begin

n : = 2 ;

s : = 35 ;

while n < ; = 25 do begin

s : = s + 20 ;

n : = n + 5

end ;

write(s)

end.

Olikbax71 9 нояб. 2023 г., 07:50:38 | 10 - 11 классы

СРОЧНО ДАМ 25 БАЛЛОВ?

СРОЧНО ДАМ 25 БАЛЛОВ!

Чему будет равно значение целой переменной a после выполнения фрагмента программы?

Pascal Python

a : = 2019 ;

for i : = 1 to 3 do begin a : = a - i ;

end ;

a = 2019

for i in range(1, 4) : a = a - i.

Serega9422 27 нояб. 2023 г., 09:13:34 | 5 - 9 классы

ПОЖАЛУЙСТА СРОЧНО?

ПОЖАЛУЙСТА СРОЧНО!

1. Определите, что будет напечатано в результате работы следующего

фрагмента программы :

var k, s : integer ;

begin

s : = 0 ; k : = 1 ;

repeat

s : = s + k ;

k : = k + 1

until k > ; 11 ;

write(s) ;

end.

2. Определите, что будет напечатано в результате работы следующего

фрагмента программы :

var k, s : integer ;

begin

s : = 0 ;

k : = 0 ;

while k < ; 30 do begin

k : = k + 3 ;

s : = s + k ;

end ;

write(s) ;

end.

Nina5355 8 нояб. 2023 г., 03:15:58 | студенческий

Дана программа на языке Паскаль?

Дана программа на языке Паскаль.

Программа определения весовой категории в зависимости от веса спортсмена.

Если вес спортсмена меньше 62, то «лёгкая категория» иначе «средняя категория».

Заполните пустые окошки.

Program ves ;

const

A1 = 'легкая категория' ;

A2 = 'средняя категория' ;

var

f : integer ;

begin

write('введите вес спортсмена = ') ;

readln(

) ;

if

< ; then writeln(A1) else writeln(A2) ;

readln ;

end.

На этой странице сайта размещен вопрос 2)Что будет выведено на экран после выполнения фрагмента программы :begina : = 45 ;if а&gt ; 10 then n : = а + 15 else n : = a - 11 ;writeln (n) ;end? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 10 - 11 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.