Как сделать сумму чисел меньше 10, причем числа находятся в массиве в интервале 1?

Информатика | 5 - 9 классы

Как сделать сумму чисел меньше 10, причем числа находятся в массиве в интервале 1.

1000

(Паскаль).

Ответить на вопрос
Ответы (2)
Kulish280ауіа 10 апр. 2022 г., 19:06:00

Вот :

uses Crt ;

var A, B, C ; integer ;

begin

ClrScr ; while (A > - 10) and (A < 10) do while (B > - 10) and (B < 10) do begin

write(' Ввести два целых числа : ') ; readln(A, B) ; C : = A * B ;

writeln(' Произведение равно : ' , C) ;

end ;

writeln(' Программа завершена.

') ; readln

end.

На выходе :

uses Crt ;

var A, B, C ; integer ;

begin

ClrScr ; while (A > - 10) and (A < 10) do while (B > - 10) and (B < 10) do begin

write(' Ввести два целых числа : ') ; readln(A, B) ; C : = A * B ;

writeln(' Произведение равно : ' , C) ;

end ;

writeln(' Программа завершена.

') ; readln

end.

Masha2734 10 апр. 2022 г., 19:06:04

Program abc ; var a : array [1.

1000] of integer ; i : integer ; sum : integer ;

begin sum : = 0 ; for i : = 1 to 1000 do begin ; readln(a[i]) ; if a[i] < 10 then sum + = 1 ; end ; writeln (sum) ;

end.

Nikatulaidan157 22 янв. 2022 г., 21:40:54 | 5 - 9 классы

(язык паскаль)вычислите сумму чисел вводимых с клавиатуры, окончание ввода число 0?

(язык паскаль)

вычислите сумму чисел вводимых с клавиатуры, окончание ввода число 0.

Goha12 4 янв. 2022 г., 03:35:24 | 5 - 9 классы

Записать задачи на языке Паскаль (используются циклы)1?

Записать задачи на языке Паскаль (используются циклы)

1.

Дан массив А имеющий 100 элементов.

Заполнен в интервале - 400 до 70.

Заменить числа в массиве большие К на само число К

2.

Дан массив А, имеющий 50 элементов.

Заполнен в интервале от - 100 до 10.

Посчитать количество положительных чисел.

Arin4eg 29 янв. 2022 г., 16:08:12 | 5 - 9 классы

ПОМОГИТЕ РЕШИТЬ В ПАСКАЛЕ?

ПОМОГИТЕ РЕШИТЬ В ПАСКАЛЕ!

Даны 2 массива сформированных случайным образом.

Составить программу которая находит сумму минимальных элементов массива

ЗАРАНЕЕ ОГРОМНОЕ СПАСИБО.

Daria006 22 янв. 2022 г., 16:14:21 | 5 - 9 классы

Как найти в двумерном массиве наибольшее число этого массива?

Как найти в двумерном массиве наибольшее число этого массива?

Паскаль(.

Littlesong2 17 февр. 2022 г., 15:11:12 | 10 - 11 классы

В паскале?

В паскале.

Изменить программу так, что бы она находила : 1)сумму четырёх чисел

2)произведения чисел

3)квадрат каждого числа.

Bal1 2 мар. 2022 г., 03:03:21 | 5 - 9 классы

СРОЧНОО 1?

СРОЧНОО 1.

НАйти произведение элементов с нечетными номерами(паскаль, массивы)

2.

Найти сумму четных элементов массива(паскаль, массивы).

Севиля91 13 янв. 2022 г., 10:24:35 | 5 - 9 классы

1. Задать массив из 10 элементов с пом?

1. Задать массив из 10 элементов с пом.

Генератора случ.

Чисел из интервала (10, 30).

Увеличить каждое число в массиве три раза.

Вывести на экран оба массив(результат и исходный)

2.

Дано 2 массива из 80 элементов.

Заполнить первый с помощью генератора случ.

Чисел на интервале (50, 100) и заполнить второй массив корнями квадратными из чисел исходного массива.

Tasha7777 19 февр. 2022 г., 07:43:25 | 5 - 9 классы

Решить две задачи в паскаль1?

Решить две задачи в паскаль

1.

Даны действительные числа x и y, не равные друг другу.

Меньшее из этих двух чисел заменить половиной их суммы, а большее - их удвоенным произведение.

2. Дано 2 различных числа a и b, если их сумма меньше 65 то большее число заменить произведением чисел, в противном удвоенной суммой а другое число без изменений

Подсказка задача решается через команду IF.

DOON1 8 мар. 2022 г., 03:44:36 | 5 - 9 классы

Сделайте пожалуйста задачи 1, 2 с помощью одномерных массивов Паскаль?

Сделайте пожалуйста задачи 1, 2 с помощью одномерных массивов Паскаль.

Miramironova001 19 февр. 2022 г., 05:27:01 | 5 - 9 классы

Помогите срочно?

Помогите срочно!

Нужно набрать программу, которая выводит 2 массива и находит сумму элементов этих массивов.

«Даны два многомерных массива.

Найти их разность С = А - В.

».

На этой странице находится вопрос Как сделать сумму чисел меньше 10, причем числа находятся в массиве в интервале 1?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.