1. Задать массив из 10 элементов с пом?

Информатика | 5 - 9 классы

1. Задать массив из 10 элементов с пом.

Генератора случ.

Чисел из интервала (10, 30).

Увеличить каждое число в массиве три раза.

Вывести на экран оба массив(результат и исходный)

2.

Дано 2 массива из 80 элементов.

Заполнить первый с помощью генератора случ.

Чисел на интервале (50, 100) и заполнить второй массив корнями квадратными из чисел исходного массива.

Ответить на вопрос
Ответы (1)
Настяdogk 13 янв. 2022 г., 10:24:41

1)

Program n1 ;

var a : array[1.

10] of integer ;

i : integer ;

begin

randomize ;

for i : = 1 to 10 do

begin

a[i] : = random(21) + 10 ;

write(a[i], ' ') ;

end ;

writeln ;

for i : = 1 to 10 do

begin

a[i] : = a[i] * 3 ;

write(a[i], ' ') ;

end ;

end.

2)

Program n1 ;

var a : array[1.

80] of integer ;

b : array[1.

80] of real ;

i : integer ;

begin

for i : = 1 to 80 do

begin

a[i] : = random(51) + 50 ;

b[i] : = sqrt(a[i]) ;

write(a[i], ' ') ;

end ;

writeln ;

for i : = 1 to 80 do write(b[i], ' ') ;

end.

Ksenia2283 27 янв. 2022 г., 16:01:50 | 5 - 9 классы

Сформировать массив из чисел Фибоначчи небольших заданного натурального N, вывести на экран значение электронного массива являющимся простыми числами?

Сформировать массив из чисел Фибоначчи небольших заданного натурального N, вывести на экран значение электронного массива являющимся простыми числами.

Goha12 4 янв. 2022 г., 03:35:24 | 5 - 9 классы

Записать задачи на языке Паскаль (используются циклы)1?

Записать задачи на языке Паскаль (используются циклы)

1.

Дан массив А имеющий 100 элементов.

Заполнен в интервале - 400 до 70.

Заменить числа в массиве большие К на само число К

2.

Дан массив А, имеющий 50 элементов.

Заполнен в интервале от - 100 до 10.

Посчитать количество положительных чисел.

Макс12908478985 26 янв. 2022 г., 16:34:04 | 10 - 11 классы

В одномерном массиве на 10 элементов, сформированном через генератор случайных чисел, найти средне - арифметическое среди наибольшего и наименьшего элемента массива?

В одномерном массиве на 10 элементов, сформированном через генератор случайных чисел, найти средне - арифметическое среди наибольшего и наименьшего элемента массива.

Начертить алгоритм и написать программу.

Tplotitsin 10 янв. 2022 г., 22:54:45 | 10 - 11 классы

Заполнить массив из 20 элементов случайными числами, определить количество нулевых элементов массива?

Заполнить массив из 20 элементов случайными числами, определить количество нулевых элементов массива.

Rusya545 21 мар. 2022 г., 00:09:50 | 10 - 11 классы

11 класс двумерные массивы В ПАСКАЛЕзаполнить матрицу из 8 строк и 5 столбцов случайными числами в интервале [ - 10 ; 10] и вывести ее на экран1?

11 класс двумерные массивы В ПАСКАЛЕ

заполнить матрицу из 8 строк и 5 столбцов случайными числами в интервале [ - 10 ; 10] и вывести ее на экран

1.

Удвоить все элементы и вывести на экран

2.

Найти максимальный и минимальный элемент ввода и вывести их на экран

3.

Вывести на экран строку сумма элементов которой максимальна.

Name505 11 мар. 2022 г., 14:58:45 | 10 - 11 классы

Программа на с + +Дан массив, состоящий из целых чисел?

Программа на с + +

Дан массив, состоящий из целых чисел.

Напишите программу, которая подсчитает количество элементов массива, больших предыдущего (элемента с предыдущим номером).

Входные данные

Сначала задано число N — количество элементов в массиве (1N10000).

Далее через пробел записаны N чисел — элементы массива.

Массив состоит из целых чисел.

Выходные данные

Необходимо вывести единственное число - количество элементов массива, больших предыдущего.

Примеры

входные данные

5

1 2 3 4 5

выходные данные

4.

NATO1234454500 28 мар. 2022 г., 00:56:59 | 10 - 11 классы

Программа на с + + (срочно)Напишите программу, которая сортирует массив целых чисел и определяет количество различных значений в нём?

Программа на с + + (срочно)

Напишите программу, которая сортирует массив целых чисел и определяет количество различных значений в нём.

Входные данные

Первая строка содержит размер массива N .

Во второй строке через пробел задаются N чисел – элементы массива.

Гарантируется, что 0 < N ≤ 10000 .

Выходные данные

Программа должна вывести в первой строке элементы массива, отсортированного в порядке возрастания, а во второй строке – количество различных чисел в массиве.

Примеры

входные данные

6

6 2 1 3 6 2

выходные данные

1 2 2 3 6 6

4.

AidBag 6 апр. 2022 г., 06:38:49 | 10 - 11 классы

Помогите с паскалем : описать числовой массив на 5 элементов изаполнить его присваиванием любыми числами,распечатать содержимое элементов массива?

Помогите с паскалем : описать числовой массив на 5 элементов и

заполнить его присваиванием любыми числами,

распечатать содержимое элементов массива.

Аня10021 6 апр. 2022 г., 21:07:09 | 5 - 9 классы

Составьте программу, которая заполняет массив a[1?

Составьте программу, которая заполняет массив a[1.

10] случайными числами в диапазоне от 0 до 10, затем первый элемент меняет местами с максимальным элементом.

Выведите на экран исходный и полученный массивы.

7vlad2003 14 мар. 2022 г., 04:43:21 | 5 - 9 классы

Даю 25 баллов?

Даю 25 баллов!

Дан массив из 20 вещественных чисел.

Найти среднее арифметическое чисел элементов массива и заменить на него максимум и минимум элементов массива стоящие на местах кратных 5.

На этой странице вы найдете ответ на вопрос 1. Задать массив из 10 элементов с пом?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.