В паскале?

Информатика | 10 - 11 классы

В паскале.

Изменить программу так, что бы она находила : 1)сумму четырёх чисел

2)произведения чисел

3)квадрат каждого числа.

Ответить на вопрос
Ответы (1)
Alyati0grulia2fedomb 17 февр. 2022 г., 15:11:19

Program SumProizDrob ;

Uses crt ;

var n : integer ;

c, s, pr, dr : real ;

begin

clrscr ;

write('Input Numbers : ') ;

n : = 1 ; s : = 0 ; pr : = 1 ; dr : = 0 ;

repeat

readln(c) ;

dr : = frac(c) ;

writeln('drobnaya chast : ', dr : 4 : 4) ;

n : = n + 1 ;

if (c>9) and (c.

Aisultan03 11 янв. 2022 г., 20:03:18 | 5 - 9 классы

Написать программу, которая будет находить : cумму , разность и произведение двух целых чисел?

Написать программу, которая будет находить : cумму , разность и произведение двух целых чисел.

Спасибо.

Gochirova98 19 янв. 2022 г., 07:42:39 | 5 - 9 классы

Помогите ?

Помогите !

Паскаль!

ИНФОРМАТИКА!

Составить программу , находящую сумму и произведение трёх чисел !

Bonushajon 2 янв. 2022 г., 09:23:59 | 5 - 9 классы

Напишите программу(на паскале), которая вычисляет сумму всех двузначных положительных нечетных чисел?

Напишите программу(на паскале), которая вычисляет сумму всех двузначных положительных нечетных чисел.

Dima20066 1 февр. 2022 г., 19:46:33 | 5 - 9 классы

Напишите программу, которая в последовательности натуральных чисел вычисляет сумму всех двузначных чисел, кратных 8?

Напишите программу, которая в последовательности натуральных чисел вычисляет сумму всех двузначных чисел, кратных 8.

Программа получает на вход натуральные числа, количество введённых чисел неизвестно, последовательность чисел заканчивается числом 0(0 - признак окончания ввода, не входит в последовательность.

Программа должна вывести одно число : сумму всех двузначных чисел, кратных 8.

Zaskalov 23 февр. 2022 г., 09:09:11 | 5 - 9 классы

Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3?

Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3.

Программа ролучает на вход количество чисел в последовательности, а затем сами числа.

В последовательности всегда имеется число, кратное 3.

Количество чисел не превышает 100.

Введённые числа не превышают 300.

Программа должна вывести одно число - сумму чисел, кратных 3.

Dianadi55 12 февр. 2022 г., 01:58:20 | 5 - 9 классы

Написать программу которая Выводит на экран квадраты четных чисел из отрезка [25 ; 50] и находит их сумму?

Написать программу которая Выводит на экран квадраты четных чисел из отрезка [25 ; 50] и находит их сумму.

Yanastolnikowa 18 янв. 2022 г., 13:43:22 | 5 - 9 классы

Напишите программу?

Напишите программу!

Является ли сумма трех чисел четным числом?

Vovaon588 24 янв. 2022 г., 06:01:11 | 1 - 4 классы

В клетки таблицы 3х3 вписаны числа от 1 до 9 катя нашла сумму чисел в каждом из квадратов 2х2 а затем сложила полученные суммы?

В клетки таблицы 3х3 вписаны числа от 1 до 9 катя нашла сумму чисел в каждом из квадратов 2х2 а затем сложила полученные суммы.

Какова наименьшая

возможная сумма этих четырёх сумм.

Dmitriy2005rus 2 мар. 2022 г., 23:03:03 | 5 - 9 классы

1)напишите программу, которая спрашивает целое число n и считает сумму целых чисел , сумму чётных чисел и сумму нечётных от 1 до n2)напишите программу, которая спрашивает целые числа а и b и выводит н?

1)напишите программу, которая спрашивает целое число n и считает сумму целых чисел , сумму чётных чисел и сумму нечётных от 1 до n

2)напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b

(Паскаль).

Kabidenov 10 апр. 2022 г., 19:05:57 | 5 - 9 классы

Как сделать сумму чисел меньше 10, причем числа находятся в массиве в интервале 1?

Как сделать сумму чисел меньше 10, причем числа находятся в массиве в интервале 1.

1000

(Паскаль).

Перед вами страница с вопросом В паскале?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 10 - 11 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.