Решите пожалуйста на ПаскалеНа if case?

Информатика | 5 - 9 классы

Решите пожалуйста на Паскале

На if case.

Если введённое число положительное, то вычесть из него 5, если равно нулю, то прибавить 20, во всех остальных случаях разделить на 6.

Ответить на вопрос
Ответы (1)
Elena051268 2 мая 2024 г., 09:21:29

Var

  ; n : real ;

begin

  ; Write('Введите число : ') ;

  ; Readln(n) ;

  ; if n> ; 0 then n : = n - 5

  ; else if n = 0 then n : = n + 20

  ; else n : = n / 6 ;

  ; Writeln('n = ', n)

end.

Alina0510 12 янв. 2024 г., 19:07:25 | 5 - 9 классы

30 балловРешите задание 3 на языке паскаль пожалуйста)?

30 баллов

Решите задание 3 на языке паскаль пожалуйста).

Aidanai250 28 февр. 2024 г., 21:14:24 | 5 - 9 классы

Паскаль программа, срочно?

Паскаль программа, срочно!

Кароче надо с randomize вывести 10 чисел от 1 до 100​.

Tolyamenseitov 3 янв. 2024 г., 10:12:21 | 10 - 11 классы

Перед вами фрагмент программы :a : = 2018 ;b : = a + 2 ;a : = b - a ;write(b, a) ;Какие числа будут выведены на экран?

Перед вами фрагмент программы :

a : = 2018 ;

b : = a + 2 ;

a : = b - a ;

write(b, a) ;

Какие числа будут выведены на экран?

В качестве ответ запишите числа, разделяя их одинарным пробелом, например, 1 2.

​.

Коко12345ко 16 янв. 2024 г., 11:56:07 | 5 - 9 классы

Помогите пожалуйста решить на языке “Python”?

Помогите пожалуйста решить на языке “Python”.

Urinkovanadezhd 26 янв. 2024 г., 13:56:32 | 1 - 4 классы

ПОМОГИТЕ ПОЖАЛУЙСТАЗаписать программу на языке Паскаль и определить, что будет выведено в результате работы программы?

ПОМОГИТЕ ПОЖАЛУЙСТА

Записать программу на языке Паскаль и определить, что будет выведено в результате работы программы.

От программы, записанной на алгоритмическом языке, перейти к записи программы на языке Паскаль.

Определить, что будет выведено в результате работы программы.

Алгоритмический язык :

алг

цел s, k

нач

s : = 0

k : = 0

нц пока k< ; 6

s : = s + 2

k : = k + 1

кц

вывод s

кон.

Shapovalovanat 10 февр. 2024 г., 09:39:19 | 5 - 9 классы

ОБЪЯСНИТЕ КАК ДЕЛАТЬ?

ОБЪЯСНИТЕ КАК ДЕЛАТЬ.

ПЛИЗ

в столбце доплата надо рассчитать сумму доплаты в зависимости от значения Среднее за месяц – если оно больше 30.

То доплата составит 12% от Среднего за месяц.

В остальных случаях доплата будет 5% : надо использовать функцию ЕСЛИ.

Madinabajramova 8 мар. 2024 г., 21:23:13 | 5 - 9 классы

Решите пожалуйста?

Решите пожалуйста!

Автомат получает на вход пятизначное десятичное число.

По полученному числу строится новое десятичное число по следующим правилам.

1. Вычисляются два числа – сумма первой, третьей и пятой цифр и сумма второй и четвёртой цифр заданного числа.

2. Полученные два числа записываются друг за другом в порядке неубывания (без разделителей).

Пример.

Исходное число : 15177.

Поразрядные суммы : 9, 12.

Результат : 912.

Определите, сколько из приведённых ниже чисел могут получиться

в результате работы автомата.

1220 120 210 2012 1920 2019 212 2919 1929

В ответе запишите только количество чисел.

Ronechik 22 мар. 2024 г., 15:52:44 | 5 - 9 классы

РЕШИТЕ ПОЖАЛУЙСТА?

РЕШИТЕ ПОЖАЛУЙСТА!

20 БАЛЛОВ ДАМ!

ДашаВова 30 янв. 2024 г., 05:19:22 | 5 - 9 классы

Даны три числа a, b, с?

Даны три числа a, b, с.

Найти их среднее арифметическое(сумму чисел разделить на их количество).

С клавиатуры вводится число a, количество килобайт.

Переведите это число в байты, биты и мегабайты и выведите значения на экран.

​.

Damiryusiev 29 февр. 2024 г., 03:38:40 | 5 - 9 классы

Дано натуральное число?

Дано натуральное число.

Определить каких цифр в данном числе больше четных или нечетных.

Через Паскаль ЛЕГКИЙ ВАРИАНД С While.

Love198625 21 мар. 2024 г., 21:42:12 | 5 - 9 классы

Не могу понять ошибку?

Не могу понять ошибку.

Помогите (язык паскаль).

Вы перешли к вопросу Решите пожалуйста на ПаскалеНа if case?. Он относится к категории Информатика, для 5 - 9 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.