(язык паскаль)вычислите сумму чисел вводимых с клавиатуры, окончание ввода число 0?

Информатика | 5 - 9 классы

(язык паскаль)

вычислите сумму чисел вводимых с клавиатуры, окончание ввода число 0.

Ответить на вопрос
Ответы (1)
Nuuuwka 22 янв. 2022 г., 21:40:56

Var k, sum : real ;

begin

read(n) ;

for var i : = 1 to n do

begin

read(k) ;

sum : = sum + k ;

end ;

writeln(sum) ;

end.

Dasha29f 10 февр. 2022 г., 20:51:31 | 5 - 9 классы

Дано трехзначное число Х, вводимое с клавиатуры?

Дано трехзначное число Х, вводимое с клавиатуры.

Первую цифру этого числа перенесли в конец.

Вывести на экран полученное число.

( работать в паскале).

Rjkmxfr2015 6 янв. 2022 г., 19:49:32 | 5 - 9 классы

1)Вычислить и вывести на экран сумму тех целых чисел из промежутка от 1 до K, которые не делятся на 5 без остатка?

1)Вычислить и вывести на экран сумму тех целых чисел из промежутка от 1 до K, которые не делятся на 5 без остатка.

K вводится с клавиатуры.

2)С клавиатуры вводится целое положительное число.

Определить, сколько в числе цифр.

Kpzaorenburg 10 февр. 2022 г., 06:13:44 | 5 - 9 классы

Помогите с Паскалем?

Помогите с Паскалем!

)

1) Рассчитать площадь круга.

Радиус вводится во время программы

2) Рассчитать площадь кольца.

Данные вводятся во время выполнения программы.

3) С клавиатурой вводиться 5 чисел.

Найти их сумму, произведение и среднее арифметическое.

Sergo2001 2 мар. 2022 г., 16:36:34 | 5 - 9 классы

Дано несколько чисел?

Дано несколько чисел.

Вычислите их сумму.

Сначала вводите количество чисел N, затем вводится ровно N целых чисел.

Какое наименьшее число переменных нужно для решения этой задачи?

Входные данные

В первой строке вводится натуральное число N - количество чисел.

В следующих N строках вводится по одному целому числу.

Выходные данные

Выведите ответ на задачу.

Примеры

входные данные

2

235

56

выходные данные

291

решение для паскаля.

Vitaymba200 9 мар. 2022 г., 01:48:45 | студенческий

Написать программу, которая вводит с клавиатуры последовательность из 5 - ти вещественных чисел ипосле ввода каждого числа выводит среднее арифметическое полученной части последовательностиНа паскале ?

Написать программу, которая вводит с клавиатуры последовательность из 5 - ти вещественных чисел ипосле ввода каждого числа выводит среднее арифметическое полученной части последовательности

На паскале (через for to do).

Максим146464647447 6 апр. 2022 г., 04:28:08 | 10 - 11 классы

В паскаль АВСЗаполнить массив А[1?

В паскаль АВС

Заполнить массив А[1.

8] числами, вводимыми с клавиатуры.

Найти среднее арифметическое четных элементов.

Ockurovamarina 21 мая 2022 г., 13:29:04 | 5 - 9 классы

Составить алгоритм сложения двух целых чисел C и Q, вводимых с клавиатуры?

Составить алгоритм сложения двух целых чисел C и Q, вводимых с клавиатуры.

Результат сложения записать в виде переменной Z.

По данному алгоритму написать программу в Паскале.

Mr853 16 февр. 2022 г., 20:54:42 | 5 - 9 классы

Составить алгоритм сложения двух целых чисел B и Q, вводимых с клавиатуры?

Составить алгоритм сложения двух целых чисел B и Q, вводимых с клавиатуры.

Результат сложения записать в виде переменной Z.

По данному алгоритму написать программу в Паскале.

Shonokakeanfis0ce 2 февр. 2022 г., 19:16:39 | 1 - 4 классы

Язык паскаль с клав ввод 2 числа x и y не равные друг другу?

Язык паскаль с клав ввод 2 числа x и y не равные друг другу.

Меньший из этих двух числ заменить их пол суммы а большие их удвоен произвед.

Garenskikhyulia 5 февр. 2022 г., 18:42:10 | 5 - 9 классы

Вычислить сумму квадратов трех переменных, введенных с клавиатуры в паскале, создать программу?

Вычислить сумму квадратов трех переменных, введенных с клавиатуры в паскале, создать программу.

Вы зашли на страницу вопроса (язык паскаль)вычислите сумму чисел вводимых с клавиатуры, окончание ввода число 0?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.