Помогите срочно?

Информатика | 5 - 9 классы

Помогите срочно!

Нужно набрать программу, которая выводит 2 массива и находит сумму элементов этих массивов.

«Даны два многомерных массива.

Найти их разность С = А - В.

».

Ответить на вопрос
Ответы (1)
Помогите15 19 февр. 2022 г., 05:27:02

Const n = 5 ;

type mas = array[1.

N, 1.

N]of integer ;

var a, b : mas ; i, j, sum : integer ;

begin

randomize ;

sum : = 0 ; for i : = 1 to n do for j : = 1 to n do a[i, j] : = Random(30) ; for i : = 1 to n do for j : = 1 to n do b[i, j] : = Random(30) ; writeln('Первый массив : ') ; for i : = 1 to n do begin for j : = 1 to n do write(a[i, j] : 4) ; writeln ; end ; writeln ; writeln('Второй массив : ') ; for i : = 1 to n do begin for j : = 1 to n do write(b[i, j] : 4) ; writeln ; end ; writeln('Разность двух массивов A - B : ') ; for i : = 1 to n do begin for j : = 1 to n do begin sum : = sum + a[i, j] + b[i, j] ; write(a[i, j] - b[i, j] : 4) ; end ; writeln ; end ; writeln('Сумма элементов двух массивов : ', sum) ;

end.

Arin4eg 29 янв. 2022 г., 16:08:12 | 5 - 9 классы

ПОМОГИТЕ РЕШИТЬ В ПАСКАЛЕ?

ПОМОГИТЕ РЕШИТЬ В ПАСКАЛЕ!

Даны 2 массива сформированных случайным образом.

Составить программу которая находит сумму минимальных элементов массива

ЗАРАНЕЕ ОГРОМНОЕ СПАСИБО.

Макс12908478985 26 янв. 2022 г., 16:34:04 | 10 - 11 классы

В одномерном массиве на 10 элементов, сформированном через генератор случайных чисел, найти средне - арифметическое среди наибольшего и наименьшего элемента массива?

В одномерном массиве на 10 элементов, сформированном через генератор случайных чисел, найти средне - арифметическое среди наибольшего и наименьшего элемента массива.

Начертить алгоритм и написать программу.

Evelina220400 21 янв. 2022 г., 10:29:33 | 10 - 11 классы

Помогите написать программу на паскале?

Помогите написать программу на паскале.

Дан двумерный массив размером 5 * 5 элементы массива вводятся пользователем вручную.

Составьте программу определения индексов минимального элемента этого массива.

Полученный результат вывести на экран.

Bal1 2 мар. 2022 г., 03:03:21 | 5 - 9 классы

СРОЧНОО 1?

СРОЧНОО 1.

НАйти произведение элементов с нечетными номерами(паскаль, массивы)

2.

Найти сумму четных элементов массива(паскаль, массивы).

Permlena89 5 февр. 2022 г., 10:35:30 | 10 - 11 классы

Дан целочисленный массив из 10 элементов?

Дан целочисленный массив из 10 элементов.

Написать программу, которая находит количество пар элементов массива в которых хотя бы одно число делится на 3.

Под парой подразумевается два идущих подряд массива например 6 ; 2 ; 9 ; - 3 ; 6 ответ 4.

Помогите пожалуйстааа.

SevenNationArmy 1 мар. 2022 г., 01:31:07 | 5 - 9 классы

Составьте программу ввода с клавиатуртуры элементов массива a [1?

Составьте программу ввода с клавиатуртуры элементов массива a [1.

10] и вывода на экран элементов с четными индексами.

Hjbfjhfbjh 6 февр. 2022 г., 02:20:51 | 5 - 9 классы

Тема массивы?

Тема массивы.

Язык - pascal abc.

Нужна программа по принципу работы Вводим 10 элементов массива - выводятся нечетные.

Name505 11 мар. 2022 г., 14:58:45 | 10 - 11 классы

Программа на с + +Дан массив, состоящий из целых чисел?

Программа на с + +

Дан массив, состоящий из целых чисел.

Напишите программу, которая подсчитает количество элементов массива, больших предыдущего (элемента с предыдущим номером).

Входные данные

Сначала задано число N — количество элементов в массиве (1N10000).

Далее через пробел записаны N чисел — элементы массива.

Массив состоит из целых чисел.

Выходные данные

Необходимо вывести единственное число - количество элементов массива, больших предыдущего.

Примеры

входные данные

5

1 2 3 4 5

выходные данные

4.

ZATULIN06 8 февр. 2022 г., 19:54:43 | 10 - 11 классы

Программа на с + +Напишите программу, которая сортирует массив и выводит все элементы массива, которые встречаются ровно K раз?

Программа на с + +

Напишите программу, которая сортирует массив и выводит все элементы массива, которые встречаются ровно K раз.

Входные данные

Первая строка содержит размер массива N .

Во второй строке через пробел задаются N чисел – элементы массива.

Гарантируется, что 0 < N ≤ 10000 .

В третьей строке записано натуральное число K .

Выходные данные

Программа должна вывести все элементы массива, которые встречаются ровно K раз, в порядке возрастания, разделив их пробелами.

Если таких элементов нет, программа должна вывести число 0.

Примеры

входные данные

6

1 2 1 2 1 3

2

выходные данные

2.

Sonic1231 5 февр. 2022 г., 04:26:57 | 5 - 9 классы

Ответьте на вопросы?

Ответьте на вопросы.

1. Как в программе обратиться к конкретному элементу массива?

2. Как называется номер элемента массива?

3. Какие способы заполнения одномерного массива вы знаете?

Вы открыли страницу вопроса Помогите срочно?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.