Дан одномерный массив [ - 50 : 50], нужно вывести числа больше 7, программа на Паскаль?

Информатика | 5 - 9 классы

Дан одномерный массив [ - 50 : 50], нужно вывести числа больше 7, программа на Паскаль.

Ответить на вопрос
Ответы (1)
Valentinavoron 25 янв. 2022 г., 02:50:22

Var a : array[ - 50.

50] of longint ; i : longint ;

Begin for i : = - 50 to 50 do if (i>7) then write(i, ' ') ; writeln ;

End.

Sony1111111 2 янв. 2022 г., 16:10:51 | 5 - 9 классы

Задача №1 : Вывести на экран сообщение, есть ли хотя бы 1 отрицательный элемент вмассиве, размерностью N, сформированном пользователем?

Задача №1 : Вывести на экран сообщение, есть ли хотя бы 1 отрицательный элемент в

массиве, размерностью N, сформированном пользователем.

Задача №2 : Дан одномерный массив вещественных чисел в диапазоне от 0 до 1.

Определите сумму и среднее арифметическое его элементов.

Задача №3 : Дан целочисленный одномерный массив, сформированный случайными

числами от 0 до 50.

Подсчитайте, сколько раз встречается в этой таблице число, заданное

пользователем.

Tatev02 20 янв. 2022 г., 11:05:43 | 5 - 9 классы

Дано число его удвоить и утроить составить программу в паскаль?

Дано число его удвоить и утроить составить программу в паскаль.

Akaygorodtsev 28 янв. 2022 г., 13:28:17 | 10 - 11 классы

На вход программы поступает последовательность из N натуральных чисел?

На вход программы поступает последовательность из N натуральных чисел.

Нужно выбрать из них произвольное количество чисел так, чтобы их сумма была максимальной и не делилась на 4.

В результате программа должна вывести количество выбранных чисел и их сумму.

Если получить требуемую сумму невозможно, в качестве ответа нужно выдать 0.

Входные данные :

На вход программе подаётся натуральное число N (N  1000), а затем N натуральных чисел, каждое из которых не превышает 10000.

Пример входных данных :

3

1

2

1

Выходные данные :

Программа должна вывести два числа : сначала количество выбранных чисел, а затем их сумму.

Пример выходных данных для приведённого примера входных данных :

2 3

паскаль.

Vikulishna32 16 февр. 2022 г., 00:12:51 | 5 - 9 классы

Помогите, пожалуйста, написать программу в паскале?

Помогите, пожалуйста, написать программу в паскале.

Дано трехзначное число, если последняя цифра кратна 3, то возвести ее в квадрат, если среднее число равно 0, то увеличить на 2 и вывести результат.

Срочно!

Гтарист5 24 янв. 2022 г., 17:01:26 | 5 - 9 классы

Дано натуральное число?

Дано натуральное число.

Найти минимальную цифру и приписать её в начало и в конец числа(написать программу в паскале).

Kochievaanya 27 янв. 2022 г., 05:25:20 | 1 - 4 классы

Дано трехзначное число составить программу которая определят кратно ли 3 произведение его цифр ( на языке паскаль)?

Дано трехзначное число составить программу которая определят кратно ли 3 произведение его цифр ( на языке паскаль).

Dasha29f 10 февр. 2022 г., 20:51:31 | 5 - 9 классы

Дано трехзначное число Х, вводимое с клавиатуры?

Дано трехзначное число Х, вводимое с клавиатуры.

Первую цифру этого числа перенесли в конец.

Вывести на экран полученное число.

( работать в паскале).

Evelina220400 21 янв. 2022 г., 10:29:33 | 10 - 11 классы

Помогите написать программу на паскале?

Помогите написать программу на паскале.

Дан двумерный массив размером 5 * 5 элементы массива вводятся пользователем вручную.

Составьте программу определения индексов минимального элемента этого массива.

Полученный результат вывести на экран.

Aoverchuk 16 апр. 2022 г., 08:21:23 | 10 - 11 классы

Составить программу?

Составить программу.

Дано число N нужно поменять порядок цифр в этом числе и вывести его.

Число N вводится с клавиатуры.

Женя321 14 мар. 2022 г., 05:53:10 | 5 - 9 классы

Даны 2 числа А и В?

Даны 2 числа А и В.

Найти наибольшее и наименьшее из них и вывести на экран.

Паскаль.

Помогите пожалуйста.

Вы открыли страницу вопроса Дан одномерный массив [ - 50 : 50], нужно вывести числа больше 7, программа на Паскаль?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.