Дано трехзначное число Х, вводимое с клавиатуры?

Информатика | 5 - 9 классы

Дано трехзначное число Х, вводимое с клавиатуры.

Первую цифру этого числа перенесли в конец.

Вывести на экран полученное число.

( работать в паскале).

Ответить на вопрос
Ответы (1)
Stalker033 10 февр. 2022 г., 20:51:33

Program hhh54 ;

var x : longint ;

begin read (x) ; x : = (x div 100) + ((x div 10) mod 10) * 100 + (x mod 10) * 10 ; write (x) ;

end.

Nikatulaidan157 22 янв. 2022 г., 21:40:54 | 5 - 9 классы

(язык паскаль)вычислите сумму чисел вводимых с клавиатуры, окончание ввода число 0?

(язык паскаль)

вычислите сумму чисел вводимых с клавиатуры, окончание ввода число 0.

Vikulishna32 16 февр. 2022 г., 00:12:51 | 5 - 9 классы

Помогите, пожалуйста, написать программу в паскале?

Помогите, пожалуйста, написать программу в паскале.

Дано трехзначное число, если последняя цифра кратна 3, то возвести ее в квадрат, если среднее число равно 0, то увеличить на 2 и вывести результат.

Срочно!

Гтарист5 24 янв. 2022 г., 17:01:26 | 5 - 9 классы

Дано натуральное число?

Дано натуральное число.

Найти минимальную цифру и приписать её в начало и в конец числа(написать программу в паскале).

Kirill9930 12 мар. 2022 г., 11:01:01 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

Вывести число, полученное при перестановке цифр сотен и десятков исходного числа (например, 123 перейдет в 213) в С + +.

Nokiashiniaev 17 февр. 2022 г., 15:58:07 | 5 - 9 классы

ПАСКАЛЬ?

ПАСКАЛЬ.

Ввести с клавиатуры 3 числа.

Вывести их на экран в порядке возрастания.

Помогите пожалуйста!

Maceimace 2 мар. 2022 г., 11:35:22 | 5 - 9 классы

Дано трёхзначное число, цифру слева зачеркнули и переставили её в конец, вывести получившееся число?

Дано трёхзначное число, цифру слева зачеркнули и переставили её в конец, вывести получившееся число.

(С + + ).

Bogdan1romanov 15 февр. 2022 г., 08:26:00 | 5 - 9 классы

(Питон)Трехзначное число называется "симметричным", если первая и последняя его цифры – одинаковы?

(Питон)Трехзначное число называется "симметричным", если первая и последняя его цифры – одинаковы.

Напиши программу, которая принимает с клавиатуры трехзначное число и проверяет, является ли оно "симметричным".

В соответствии с результатом проверки надо вывести на экран соответствующее текстовое сообщение.

Aoverchuk 16 апр. 2022 г., 08:21:23 | 10 - 11 классы

Составить программу?

Составить программу.

Дано число N нужно поменять порядок цифр в этом числе и вывести его.

Число N вводится с клавиатуры.

Максим146464647447 6 апр. 2022 г., 04:28:08 | 10 - 11 классы

В паскаль АВСЗаполнить массив А[1?

В паскаль АВС

Заполнить массив А[1.

8] числами, вводимыми с клавиатуры.

Найти среднее арифметическое четных элементов.

Женя321 14 мар. 2022 г., 05:53:10 | 5 - 9 классы

Даны 2 числа А и В?

Даны 2 числа А и В.

Найти наибольшее и наименьшее из них и вывести на экран.

Паскаль.

Помогите пожалуйста.

Вопрос Дано трехзначное число Х, вводимое с клавиатуры?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.