Составить программу?

Информатика | 10 - 11 классы

Составить программу.

Дано число N нужно поменять порядок цифр в этом числе и вывести его.

Число N вводится с клавиатуры.

Ответить на вопрос
Ответы (1)
Mfvj 16 апр. 2022 г., 08:21:25

Var s, s1 : string ; i : integer ;

begin

readln(s) ;

s1 : = '' ;

for i : = length(s) downto 1 do s1 : = s1 + s[i] ;

writeln(s1) ;

end.

Dasha29f 10 февр. 2022 г., 20:51:31 | 5 - 9 классы

Дано трехзначное число Х, вводимое с клавиатуры?

Дано трехзначное число Х, вводимое с клавиатуры.

Первую цифру этого числа перенесли в конец.

Вывести на экран полученное число.

( работать в паскале).

ВикторияРепина 26 февр. 2022 г., 04:42:13 | 5 - 9 классы

16. Составьте программу для вычисления числа n : n = 1∙2∙3∙…∙х?

16. Составьте программу для вычисления числа n : n = 1∙2∙3∙…∙х.

Число Х вводится с клавиатуры.

Bablosikkkk 25 февр. 2022 г., 21:25:40 | 10 - 11 классы

11. Составить программу, осуществляющую ввод числовых переменных?

11. Составить программу, осуществляющую ввод числовых переменных.

Если число положительное, то вывести соответствующую информацию и выйти из программы.

Если число отрицательное, то вывести соответствующую информацию и вернуться на ввод.

Rjkmxfr2015 6 янв. 2022 г., 19:49:32 | 5 - 9 классы

1)Вычислить и вывести на экран сумму тех целых чисел из промежутка от 1 до K, которые не делятся на 5 без остатка?

1)Вычислить и вывести на экран сумму тех целых чисел из промежутка от 1 до K, которые не делятся на 5 без остатка.

K вводится с клавиатуры.

2)С клавиатуры вводится целое положительное число.

Определить, сколько в числе цифр.

Рейзудинфаталиев 13 апр. 2022 г., 05:06:49 | 10 - 11 классы

Напишите программу, которая вводит с клавиатуры два целых числа - длины сторон прямоугольника?

Напишите программу, которая вводит с клавиатуры два целых числа - длины сторон прямоугольника.

Затем программа должна вывести на экран друг перед другом : периметр прямоугольника, площадь прямоугольника.

Евгеха7878 9 мар. 2022 г., 23:06:10 | 5 - 9 классы

Составить блок схему , вывести все числа от 1 до числа, введенного с клавиатуры?

Составить блок схему , вывести все числа от 1 до числа, введенного с клавиатуры.

Dianamitul 15 янв. 2022 г., 01:37:01 | 5 - 9 классы

Написать программу о нахождении двухзначного числа А?

Написать программу о нахождении двухзначного числа А.

Найти сумму и произведение цифр данного числа, а также вывести новое число, в котором цифры числа А поменялись местами.

AliceTzar33 14 мая 2022 г., 17:29:25 | 10 - 11 классы

Помогите пожалуйста) информатика PascalABC1)Составьте программу , которая выводит на экран все двухзначные числа, сумма цифр которых делится на 7?

Помогите пожалуйста) информатика PascalABC

1)Составьте программу , которая выводит на экран все двухзначные числа, сумма цифр которых делится на 7.

2)Составьте программу : с клавиатуры вводятся два натуральных числа x и y.

Вывести на экран все четные числа на отрезке [x, y] и подсчитать сумму этих чисел.

Miks86 10 февр. 2022 г., 18:30:48 | 10 - 11 классы

Написать программу на С + + 3?

Написать программу на С + + 3.

Известен факториал числа (вводится с клавиатуры).

Найти это число.

Soborna190life5 20 мар. 2022 г., 09:07:42 | 5 - 9 классы

С клавиатуры вводится четырёхзначное натуральное число?

С клавиатуры вводится четырёхзначное натуральное число.

Поменяйте в нём местами первую цифру со второй и третью с четвёр -

той.

Затем результат надо вывести на экран.

Оператор вывода в про -

грамме должен быть единственным и выглядеть так : writeln(y).

На этой странице сайта вы найдете ответы на вопрос Составить программу?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 10 - 11 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.