Даны 2 числа А и В?

Информатика | 5 - 9 классы

Даны 2 числа А и В.

Найти наибольшее и наименьшее из них и вывести на экран.

Паскаль.

Помогите пожалуйста.

Ответить на вопрос
Ответы (1)
Maria66b 14 мар. 2022 г., 05:53:14

Uses crt ;

var

a, b : integer ;

begin

textBackground(15) ;

textColor(1) ;

clrscr ;

writeln('введите A , B через пробел') ;

write('A = ') ; readln(a) ; write('B = ') ; readln(b) ;

if (a>b) then begin

writeln('наибольшее A : ', a) ;

writeln('наименьшее B : ', b) ;

end

else if (awriteln('наибольшее B : ', b) ;

writeln('наименьшее A : ', a) ;

end

else if (a = b) then

writeln('A = B, A : ', a, ' B : ', b) ;

end.

Shemyakin04 1 февр. 2022 г., 08:23:39 | 5 - 9 классы

1) Дано число X?

1) Дано число X.

Вывести на экран квадрат данного числа.

2) Вы пошли в магазин, у вас имеется X руб.

В магазине вы купили тетрадь, ручку и карандаш.

Сколько денег у вас осталось?

Напишите пожалуйста.

На языке Паскаль.

Meri34 19 февр. 2022 г., 01:44:01 | 5 - 9 классы

1) Дано число X?

1) Дано число X.

Вывести на экран квадрат данного числа.

2) Вы пошли в магазин, у вас имеется X руб.

В магазине вы купили тетрадь, ручку и карандаш.

Сколько денег у вас осталось?

Решить задачу на языке Паскаля.

Dasha29f 10 февр. 2022 г., 20:51:31 | 5 - 9 классы

Дано трехзначное число Х, вводимое с клавиатуры?

Дано трехзначное число Х, вводимое с клавиатуры.

Первую цифру этого числа перенесли в конец.

Вывести на экран полученное число.

( работать в паскале).

Yunalichka 14 янв. 2022 г., 00:28:40 | 5 - 9 классы

Напишите программу на языке Паскаль?

Напишите программу на языке Паскаль!

На экран вводится два пятизначных числа.

Найти среднее арифметическое всех четных цифр в наименьшем числе.

Rusya545 21 мар. 2022 г., 00:09:50 | 10 - 11 классы

11 класс двумерные массивы В ПАСКАЛЕзаполнить матрицу из 8 строк и 5 столбцов случайными числами в интервале [ - 10 ; 10] и вывести ее на экран1?

11 класс двумерные массивы В ПАСКАЛЕ

заполнить матрицу из 8 строк и 5 столбцов случайными числами в интервале [ - 10 ; 10] и вывести ее на экран

1.

Удвоить все элементы и вывести на экран

2.

Найти максимальный и минимальный элемент ввода и вывести их на экран

3.

Вывести на экран строку сумма элементов которой максимальна.

АллаКолтуклу 8 апр. 2022 г., 07:55:56 | 5 - 9 классы

Дано 2 числа, вывести на экран целую часть их полусуммы?

Дано 2 числа, вывести на экран целую часть их полусуммы.

Star20Vegas 9 апр. 2022 г., 18:15:38 | 5 - 9 классы

Дано число?

Дано число.

Если оно больше 5, то надо умножить на 2.

Результат вывести на экран.

Nokiashiniaev 17 февр. 2022 г., 15:58:07 | 5 - 9 классы

ПАСКАЛЬ?

ПАСКАЛЬ.

Ввести с клавиатуры 3 числа.

Вывести их на экран в порядке возрастания.

Помогите пожалуйста!

Gggg18 16 февр. 2022 г., 16:42:10 | 5 - 9 классы

Как с помощью Паскаля вывести на экранПривет, Вася?

Как с помощью Паскаля вывести на экран

Привет, Вася!

Как Твои Дела?

Заранее спасибо.

Steam200545 24 мар. 2022 г., 04:44:09 | 5 - 9 классы

Вывести на экран все двузначные числа, оканчивающиеся на 9 в столбец с комментариями?

Вывести на экран все двузначные числа, оканчивающиеся на 9 в столбец с комментариями.

(Москвы) Помогите пожалуйста!

На этой странице сайта, в категории Информатика размещен ответ на вопрос Даны 2 числа А и В?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.