Дано число его удвоить и утроить составить программу в паскаль?

Информатика | 5 - 9 классы

Дано число его удвоить и утроить составить программу в паскаль.

Ответить на вопрос
Ответы (1)
Tomkavl 20 янв. 2022 г., 11:05:44

Program удвоение ;

var a : real ;

Begin

read(a) ;

a : = a * 2 ;

writeln(a) ;

End.

Program утроение ;

var a : integer ;

Begin

read(a)

a : = a * 3 ;

writeln(a) ;

End.

Aliona10 21 янв. 2022 г., 19:20:14 | 5 - 9 классы

Вводятся целые числа A и B?

Вводятся целые числа A и B.

Выведите среднее арифметическое всех неотрицательных чисел от A до B

Нужно составить программу в паскале.

Гтарист5 24 янв. 2022 г., 17:01:26 | 5 - 9 классы

Дано натуральное число?

Дано натуральное число.

Найти минимальную цифру и приписать её в начало и в конец числа(написать программу в паскале).

Kochievaanya 27 янв. 2022 г., 05:25:20 | 1 - 4 классы

Дано трехзначное число составить программу которая определят кратно ли 3 произведение его цифр ( на языке паскаль)?

Дано трехзначное число составить программу которая определят кратно ли 3 произведение его цифр ( на языке паскаль).

Bilalovdinar 14 янв. 2022 г., 20:01:08 | 10 - 11 классы

Помогите составить программы в паскале в 2 - х заданиях 5 вариант(в табличке13)?

Помогите составить программы в паскале в 2 - х заданиях 5 вариант(в табличке13).

Алёна106789 15 янв. 2022 г., 21:05:55 | 10 - 11 классы

Помогите составить программы для первых двух заданий срочно (вариант 5)в паскале?

Помогите составить программы для первых двух заданий срочно (вариант 5)в паскале.

DuckKing666 1 мар. 2022 г., 21:56:56 | 10 - 11 классы

Помогите составить программы для третьего и четвертого заданий срочно (вариант 5) в паскале?

Помогите составить программы для третьего и четвертого заданий срочно (вариант 5) в паскале.

Дарья5793 5 апр. 2022 г., 22:40:36 | 10 - 11 классы

Составить программу нахождения длины окружности по указанному радиусу R?

Составить программу нахождения длины окружности по указанному радиусу R.

Используя указатели.

(язык с + + )

Дано трехзначное число.

Найти произведение цифр числа.

(язык Паскаль)

Меньшее из трех чисел увеличить в 3 раза.

(язык с + + ).

MARINABARDYMOV 25 янв. 2022 г., 02:50:21 | 5 - 9 классы

Дан одномерный массив [ - 50 : 50], нужно вывести числа больше 7, программа на Паскаль?

Дан одномерный массив [ - 50 : 50], нужно вывести числа больше 7, программа на Паскаль.

Глобал1488 10 янв. 2022 г., 08:51:02 | 10 - 11 классы

Помогите составить программу в паскаль?

Помогите составить программу в паскаль!

Oxotniic 13 мар. 2022 г., 23:38:17 | 5 - 9 классы

Помогите составить эти программы на паскаль?

Помогите составить эти программы на паскаль.

Вы находитесь на странице вопроса Дано число его удвоить и утроить составить программу в паскаль? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.