Помогите составить программы для первых двух заданий срочно (вариант 5)в паскале?

Информатика | 10 - 11 классы

Помогите составить программы для первых двух заданий срочно (вариант 5)в паскале.

Ответить на вопрос
Ответы (1)
Итиии 15 янв. 2022 г., 21:05:59

Const a = - 10 ; b = 1 ;

var i : integer ;

begin for i : = a to b do writeln('F1(', i, ') = ', 1 / Tan(i)) ;

end.

Const a = 2 ; b = 10 ;

var i : integer ; x, f, min, max : real ;

begin

x : = a ;

min : = power(x, 3 / 5) ;

max : = min ;

for i : = a to b do begin x : = i ; f : = power(x, 3 / 5) ; writeln(f) ; if fmax then max : = f ; end ;

writeln('min = ', min) ;

writeln('max = ', max) ;

end.

Gochirova98 19 янв. 2022 г., 07:42:39 | 5 - 9 классы

Помогите ?

Помогите !

Паскаль!

ИНФОРМАТИКА!

Составить программу , находящую сумму и произведение трёх чисел !

Tatev02 20 янв. 2022 г., 11:05:43 | 5 - 9 классы

Дано число его удвоить и утроить составить программу в паскаль?

Дано число его удвоить и утроить составить программу в паскаль.

Vecherskayalan 12 янв. 2022 г., 10:13:29 | 5 - 9 классы

Составить программу, которая вводит три числа и печатает сумму двух наибольших?

Составить программу, которая вводит три числа и печатает сумму двух наибольших.

Срочно пожалуйста!

Bilalovdinar 14 янв. 2022 г., 20:01:08 | 10 - 11 классы

Помогите составить программы в паскале в 2 - х заданиях 5 вариант(в табличке13)?

Помогите составить программы в паскале в 2 - х заданиях 5 вариант(в табличке13).

DuckKing666 1 мар. 2022 г., 21:56:56 | 10 - 11 классы

Помогите составить программы для третьего и четвертого заданий срочно (вариант 5) в паскале?

Помогите составить программы для третьего и четвертого заданий срочно (вариант 5) в паскале.

Ольга198711 26 мар. 2022 г., 18:50:32 | 10 - 11 классы

Помогите пожалуйста составить программу Паскаль 6n = 5 m = 4?

Помогите пожалуйста составить программу Паскаль 6

n = 5 m = 4.

777Фёдор777 9 янв. 2022 г., 03:31:26 | 10 - 11 классы

Набрать в паскале программу флага помогите пожалуйста?

Набрать в паскале программу флага помогите пожалуйста.

Глобал1488 10 янв. 2022 г., 08:51:02 | 10 - 11 классы

Помогите составить программу в паскаль?

Помогите составить программу в паскаль!

Oxotniic 13 мар. 2022 г., 23:38:17 | 5 - 9 классы

Помогите составить эти программы на паскаль?

Помогите составить эти программы на паскаль.

Рлгшш 22 февр. 2022 г., 05:50:30 | 5 - 9 классы

ПОЖАЛУЙСТА СРОЧНО?

ПОЖАЛУЙСТА СРОЧНО!

НОМЕР 5 а если нет то 6 программу и алгоритм.

ПАСКАЛЬ.

Вы находитесь на странице вопроса Помогите составить программы для первых двух заданий срочно (вариант 5)в паскале? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 10 - 11 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.