Составить программу нахождения длины окружности по указанному радиусу R?

Информатика | 10 - 11 классы

Составить программу нахождения длины окружности по указанному радиусу R.

Используя указатели.

(язык с + + )

Дано трехзначное число.

Найти произведение цифр числа.

(язык Паскаль)

Меньшее из трех чисел увеличить в 3 раза.

(язык с + + ).

Ответить на вопрос
Ответы (1)
Клоун 5 апр. 2022 г., 22:40:39

Сделаю только второе задание (Pascal), ибо с + + не изучал.

Program z2 ;

var

sum, n : integer ;

begin

writeln('Введите целоетрёхзначное число (например 100)') ;

readln(n) ;

sum : = (n div 100) + (n div 10 mod 10) + (n mod 10) ;

writeln('Сумма цифр числа : ', sum) ;

end.

Vikulishna32 16 февр. 2022 г., 00:12:51 | 5 - 9 классы

Помогите, пожалуйста, написать программу в паскале?

Помогите, пожалуйста, написать программу в паскале.

Дано трехзначное число, если последняя цифра кратна 3, то возвести ее в квадрат, если среднее число равно 0, то увеличить на 2 и вывести результат.

Срочно!

Гтарист5 24 янв. 2022 г., 17:01:26 | 5 - 9 классы

Дано натуральное число?

Дано натуральное число.

Найти минимальную цифру и приписать её в начало и в конец числа(написать программу в паскале).

Kochievaanya 27 янв. 2022 г., 05:25:20 | 1 - 4 классы

Дано трехзначное число составить программу которая определят кратно ли 3 произведение его цифр ( на языке паскаль)?

Дано трехзначное число составить программу которая определят кратно ли 3 произведение его цифр ( на языке паскаль).

010172а 17 февр. 2022 г., 15:30:04 | 10 - 11 классы

Составить программу нахождения количества трехзначных чисел кратных 23?

Составить программу нахождения количества трехзначных чисел кратных 23.

Yunalichka 14 янв. 2022 г., 00:28:40 | 5 - 9 классы

Напишите программу на языке Паскаль?

Напишите программу на языке Паскаль!

На экран вводится два пятизначных числа.

Найти среднее арифметическое всех четных цифр в наименьшем числе.

Aleksandrmakaro 20 янв. 2022 г., 22:37:13 | 10 - 11 классы

Ребят, срочно нужна помощь?

Ребят, срочно нужна помощь.

Надо написать программу га языке паскаль которая

определяет одинаковые ли цифры стоят в начале и конце числа N.

Юлька1986 4 апр. 2022 г., 19:49:49 | студенческий

Составить программу на языке паскаль для нахождения площади круга, имея алгоритм решения задачи, записанный с помощью блок схем?

Составить программу на языке паскаль для нахождения площади круга, имея алгоритм решения задачи, записанный с помощью блок схем.

Капелькаяда1 18 апр. 2022 г., 04:02:49 | студенческий

Дано целое число K?

Дано целое число K.

Найти произведение цифр числа К.

Язык - С + + .

Нужен код внутри int main().

Dianamitul 15 янв. 2022 г., 01:37:01 | 5 - 9 классы

Написать программу о нахождении двухзначного числа А?

Написать программу о нахождении двухзначного числа А.

Найти сумму и произведение цифр данного числа, а также вывести новое число, в котором цифры числа А поменялись местами.

Олюшка1990 2 июн. 2022 г., 00:28:36 | 5 - 9 классы

Заполни пропуски в программе на языке Паскаль?

Заполни пропуски в программе на языке Паскаль.

На странице вопроса Составить программу нахождения длины окружности по указанному радиусу R? из категории Информатика вы найдете ответ для уровня учащихся 10 - 11 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.