Помогите составить программы для третьего и четвертого заданий срочно (вариант 5) в паскале?

Информатика | 10 - 11 классы

Помогите составить программы для третьего и четвертого заданий срочно (вариант 5) в паскале.

Ответить на вопрос
Ответы (1)
Vippuma0 1 мар. 2022 г., 21:57:01

Const a = 12 ; b = 19 ;

var i : integer ; z : real ;

begin

for i : = a to b do z : = z + exp(sin(i)) ;

writeln('Z = ', z) ;

end.

Const a = - 10 ; b = 19 ;

var i : integer ; x : real ;

begin

for i : = a to b do

begin x : = i ; if i>a then writeln('F3(', x - 0.

5, ') = ', exp(sin(x - 0.

5))) ; writeln('F3(', x, ') = ', exp(sin(x))) ;

end ;

end.

Const a = - 10 ; b = 19 ;

var x : real ;

begin

x : = a ;

while xb ;

end.

Gochirova98 19 янв. 2022 г., 07:42:39 | 5 - 9 классы

Помогите ?

Помогите !

Паскаль!

ИНФОРМАТИКА!

Составить программу , находящую сумму и произведение трёх чисел !

Tatev02 20 янв. 2022 г., 11:05:43 | 5 - 9 классы

Дано число его удвоить и утроить составить программу в паскаль?

Дано число его удвоить и утроить составить программу в паскаль.

Bilalovdinar 14 янв. 2022 г., 20:01:08 | 10 - 11 классы

Помогите составить программы в паскале в 2 - х заданиях 5 вариант(в табличке13)?

Помогите составить программы в паскале в 2 - х заданиях 5 вариант(в табличке13).

Алёна106789 15 янв. 2022 г., 21:05:55 | 10 - 11 классы

Помогите составить программы для первых двух заданий срочно (вариант 5)в паскале?

Помогите составить программы для первых двух заданий срочно (вариант 5)в паскале.

Ольга198711 26 мар. 2022 г., 18:50:32 | 10 - 11 классы

Помогите пожалуйста составить программу Паскаль 6n = 5 m = 4?

Помогите пожалуйста составить программу Паскаль 6

n = 5 m = 4.

777Фёдор777 9 янв. 2022 г., 03:31:26 | 10 - 11 классы

Набрать в паскале программу флага помогите пожалуйста?

Набрать в паскале программу флага помогите пожалуйста.

Глобал1488 10 янв. 2022 г., 08:51:02 | 10 - 11 классы

Помогите составить программу в паскаль?

Помогите составить программу в паскаль!

Oxotniic 13 мар. 2022 г., 23:38:17 | 5 - 9 классы

Помогите составить эти программы на паскаль?

Помогите составить эти программы на паскаль.

Рлгшш 22 февр. 2022 г., 05:50:30 | 5 - 9 классы

ПОЖАЛУЙСТА СРОЧНО?

ПОЖАЛУЙСТА СРОЧНО!

НОМЕР 5 а если нет то 6 программу и алгоритм.

ПАСКАЛЬ.

Kristinakristi35 21 янв. 2022 г., 04:41:20 | 10 - 11 классы

Написать программу на паскале ?

Написать программу на паскале ?

На этой странице сайта размещен вопрос Помогите составить программы для третьего и четвертого заданий срочно (вариант 5) в паскале? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 10 - 11 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.